locked
Reconfigure Wireless Zero Configuration RRS feed

  • Question

  • System shows Intel BG Wireless with all updated drivers.  However, when I go to turn on wireless I get  message that Windows cannotconfigure the woreless connection. "If you want window to configure the wireless connection (yes, I do) start the wireless zero configuration service(WZC),  For info go to article 871122.  I do, it asks me if I want it fixed (click here).  I do and it proceeds to error out.

     

    How can I get WZC and have my laptop ---T41 Thinkpad with wireless 802.11B/G--- to see networks and use windows wireless configuration?


    Friday, November 11, 2011 6:14 PM

Answers

  • Try this:

    1. Click Start and Run
    2. Type into the Run box "services.msc" (without the quotation).
    3. Scroll down and look for the service Wireless Zero Configuration

    Double Click on the Service

    4. Make sure that it is Started and that the startup type is set to automatic.  If it's not started, press Start


    Thank you! Computer Repair Kissimmee
    Friday, November 11, 2011 8:36 PM

All replies

  • Try this:

    1. Click Start and Run
    2. Type into the Run box "services.msc" (without the quotation).
    3. Scroll down and look for the service Wireless Zero Configuration

    Double Click on the Service

    4. Make sure that it is Started and that the startup type is set to automatic.  If it's not started, press Start


    Thank you! Computer Repair Kissimmee
    Friday, November 11, 2011 8:36 PM
  • Ok what if I tried this and it didnt work? now what? I still can't see available networks to connect to. what do I do now?
    • Proposed as answer by KrQ88 Thursday, November 17, 2016 10:52 PM
    Friday, June 29, 2012 8:08 PM
  • Dear Kissimmee,

    Thank you for this suggestion.

    I observed the same problem with my XP OS and i used your suggestion to fix it.

    Wednesday, September 5, 2012 7:44 AM
  • ME TOO,  THANKS VERY MUCH  Kissimmee!!!!   Lots of Hugs & Kisses too you!

    Used AVG Tune-Up Styler and Internet Security and somehow changed Verizon Hotspot management!  Darn it!

    Thankfully, this resource is here and people like you make ALL, ALL, ALL the difference in the world!

    Tuesday, January 1, 2013 12:18 AM
  • Try this:

    1. Click Start and Run
    2. Type into the Run box "services.msc" (without the quotation).
    3. Scroll down and look for the service Wireless Zero Configuration

    Double Click on the Service

    4. Make sure that it is Started and that the startup type is set to automatic.  If it's not started, press Start

    I did all these things and it works,but everytime i restart my computer i have to do this to connect to the Internet!How to fix this :)))
    Tuesday, January 29, 2013 3:25 PM
  • I go to services.msc but there is no wireless zero configuration option. What can I do?
    Thursday, August 1, 2013 6:00 PM
  • I have the same problem. When I go to the start button and key in 'microsoft.mac' nothing happens. If ineed my internet working then it is totally out. I use belkin for my wireless. It has been working all along. Just stopped. Any help.
    • Proposed as answer by otisbrooks Monday, November 28, 2016 4:52 PM
    Tuesday, October 28, 2014 2:42 AM