none
Connecting to Network Attached Storage RRS feed

  • Question

  • I have a Synology Network Attached Storage (NAS) which is networked to my desktop which runs Windows 10. The network also provides access to the internet for all machines connected to the network. The name of my NAS which was installed before I upgraded the operating system on my desktop from Windows 7 Ultimate to Windows 10 Pro is DISKSTATION.

    After upgrading to Windows 10 I can no longer open DISKSTATION from File Explorer.  When I try to do so I get the error message:

    Windows cannot access \\DISKSTATION

    Error code: 0x80070035

    The network path was not found

    Windows Network Diagnostics cannot identify the problem and I can connect to the internet.

    I know that my NAS is working correctly because I can access DISKSTATION on my web browser and see all the folders and files on it.  I can also open DISKSTATION from a laptop on the network which is running on Windows 7 Pro.

    It is important that I can access DISKSTATION from File Explorer on my desktop as it is the only way in which I can map additional network drives and use my desktop as a workstation for applications running on DISKSTATION.

     I would be grateful for any help.

    Sunday, February 7, 2016 1:28 AM

Answers

  • Try to "Map network drive".
    Supposing IP address of DISKSTATION is 192.168.1.100 and has a shared folder named "Folder1", your step is like this:
       

        
    • Marked as answer by Dealbarta Thursday, February 11, 2016 1:16 AM
    Sunday, February 7, 2016 8:54 AM
  • Hi,

    Please check solutions here:

    https://social.technet.microsoft.com/Forums/windows/en-US/17c9ea7d-52df-4ef9-95fa-0a961d11bfa3/fix-for-cannot-access-nas-drives-sharefolder-is-not-accessible-or-error-code-0x80070035?forum=w8itpronetworking

    1.

    1. Run PowerShell as Administrator
    
    2. Set-SmbClientConfiguration -RequireSecuritySignature 1
    
    Answer Y when prompted to confirm the modification.
    
    3. Set-ItemProperty -Path "HKLM:\SYSTEM\CurrentControlSet\Services\LanmanWorkstation\Parameters" RequireSecureNegotiate -Value 0 -Force

    2.

    Control Panel / Programs and Features / Turn Windows Features On or Off and make sure SMB 1.0/CIFS File Sharing Support is ticked


    Please remember to mark the replies as answers if they help, and unmark the answers if they provide no help. If you have feedback for TechNet Support, contact tnmff@microsoft.com.

    • Marked as answer by Dealbarta Thursday, February 11, 2016 1:17 AM
    Wednesday, February 10, 2016 10:54 AM
    Owner
  • Hi everyone who helped,

    I have now solved the problem of being unable to open DISKSTATION from File Explorer using advice from a member of Synology’s technical support team. For the benefit of anyone who has a similar problem to mine:

    Check that the Network type selected in the Network & Sharing centre is set to a Private Network (either Work or Home).

    Click on the Change Adaptor Settings button to the left, right-click the NIC currently being used for your connection and select Properties.

    Select Internet Protocol Version 4 (TCP/IPv4) from the menu and click the Properties button.

    In this new window, click on the Advanced button at the bottom.

    Another new window will appear, click on the WINS menu at the top and ensure that the Enable NetBIOS over TCP/IP option is selected at the bottom.

    I can now open DISKSTATION from File Explorer and map drives using either the name DISKSTATION or its IP address.

    I have also made sure that SMB 1.0/CIFS Fire Sharing Support is ticked.

    • Marked as answer by Dealbarta Thursday, February 11, 2016 1:18 AM
    Thursday, February 11, 2016 1:16 AM

All replies

  • Try to "Map network drive".
    Supposing IP address of DISKSTATION is 192.168.1.100 and has a shared folder named "Folder1", your step is like this:
       

        
    • Marked as answer by Dealbarta Thursday, February 11, 2016 1:16 AM
    Sunday, February 7, 2016 8:54 AM
  • Thank you for replying.

    I was able to map a new network drive (R:) using the IP address of my NAS. Then as an experiment I mapped another network drive (Z:) using the IP address which I had mapped in the past using \\DISKSTATION\ as opposed to the IP address but which I could no access.

    Both drives are shown in File Explorer in the This PC folder (left hand pane) and in Network locations (right hand pane) when This PC folder is selected.  I can open both of them from either the left hand pane or the right hand pane – see screen clip.

    DiskStation is also shown under Network locations in the right hand pane and I can open it from there.

    In the screen clip you will see that under Network both my DESKTOP and DISKSTATION are listed. No other computers on the LAN were running when the screen clip was taken, however, when they are they also appear under Network. I can open DESKTOP from the Network folder but when I try to open DISKSTATION I still get the error message

    Windows cannot access \\DISKSTATION

    Which bring me back to my original problem!!!

     

    (I don’t know when or why the folder localhost@9010 appeared. The folder is empty but I can’t delete it.)

    • Marked as answer by Dealbarta Thursday, February 11, 2016 1:17 AM
    • Unmarked as answer by Dealbarta Thursday, February 11, 2016 1:17 AM
    Monday, February 8, 2016 9:57 AM
  • Hi,

    Please check solutions here:

    https://social.technet.microsoft.com/Forums/windows/en-US/17c9ea7d-52df-4ef9-95fa-0a961d11bfa3/fix-for-cannot-access-nas-drives-sharefolder-is-not-accessible-or-error-code-0x80070035?forum=w8itpronetworking

    1.

    1. Run PowerShell as Administrator
    
    2. Set-SmbClientConfiguration -RequireSecuritySignature 1
    
    Answer Y when prompted to confirm the modification.
    
    3. Set-ItemProperty -Path "HKLM:\SYSTEM\CurrentControlSet\Services\LanmanWorkstation\Parameters" RequireSecureNegotiate -Value 0 -Force

    2.

    Control Panel / Programs and Features / Turn Windows Features On or Off and make sure SMB 1.0/CIFS File Sharing Support is ticked


    Please remember to mark the replies as answers if they help, and unmark the answers if they provide no help. If you have feedback for TechNet Support, contact tnmff@microsoft.com.

    • Marked as answer by Dealbarta Thursday, February 11, 2016 1:17 AM
    Wednesday, February 10, 2016 10:54 AM
    Owner
  • Hi everyone who helped,

    I have now solved the problem of being unable to open DISKSTATION from File Explorer using advice from a member of Synology’s technical support team. For the benefit of anyone who has a similar problem to mine:

    Check that the Network type selected in the Network & Sharing centre is set to a Private Network (either Work or Home).

    Click on the Change Adaptor Settings button to the left, right-click the NIC currently being used for your connection and select Properties.

    Select Internet Protocol Version 4 (TCP/IPv4) from the menu and click the Properties button.

    In this new window, click on the Advanced button at the bottom.

    Another new window will appear, click on the WINS menu at the top and ensure that the Enable NetBIOS over TCP/IP option is selected at the bottom.

    I can now open DISKSTATION from File Explorer and map drives using either the name DISKSTATION or its IP address.

    I have also made sure that SMB 1.0/CIFS Fire Sharing Support is ticked.

    • Marked as answer by Dealbarta Thursday, February 11, 2016 1:18 AM
    Thursday, February 11, 2016 1:16 AM