none
LiteTouch.VBS RRS feed

  • Question

  • Ok, so i am completly new to MDT so if i am not explaining myself well enough please let me know.

    I inherited this environment so I’m not sure I can answer in-depth questions about how things are setup.  But for the issues I’m having I’ll explain and hope someone can help?  I have received several new models for our company that I need to setup within MDT.  So first I created their respective out-of-box drivers folders and sub folders and imported the cab file from the vendor. I then updated my deployment share, upon completion I replaced my boot image within WDS.

    From this point everything seemed to be going smooth, until the following.  So apparently for deployment purposes for our mobile techs there is a MDT lite touch vbs script out on our support drive.  It’s properties point back to the deployment share within the scripts folders.  The techs use this method to either reinstall specific applications if needed or replace them.  Upon launching that litetouch.vbs it brings up the  windows deployment wizard but there are no task sequences available…it’s just blank.  I have made sure that the MININT folder is deleted from the PC and run it again and it still shows the same thing. 

    My question would be did I miss a step to update or replace something with I updated the deployment share when adding those new models?  I have also tested successfully through a diff machine and was able to PXE boot to the wizard and all the task sequences came up.  So it tells me that there is something wrong with my .vbs script.

    Any help or direction would be greatly appreciated?

    Jeremiah


    • Edited by putmanjp Wednesday, October 23, 2013 5:19 PM
    Wednesday, October 23, 2013 4:16 PM

All replies

  • Check the MDT console to ensure that all tasks are marked "enabled" and not "Hidden"

    Also ensure that you do not have any *WizardSelectionProfile.

    If you are still having problems, copy the logs to a public share like SkyDrive, and post the link here.


    Keith Garner - keithga.wordpress.com

    Wednesday, October 23, 2013 6:29 PM
    Moderator
  • TS are enabled because i can see them if i perform the action on a bare metal machine and PXE boot to the server, the TS are visable that way.  I'm unfamiliar with *WizardSelectionProfile?  Also what logs would you like.  When i review the Windows/Temp/Deployementlog/Litetouch log shows no errors.
    Wednesday, October 23, 2013 7:24 PM