locked
Problem depolying client RRS feed

  • Question

  • Hi Guys,

    OK, Here's the story. We had SCCM running well across 2 trusted domains, but need to 'migrate' SCCM to our main domain. We opted to reinstall the application, on a freshly build server. Everything seemed to be going well, until one weekend where unfortunately a few changes were made. These were a new firewall was installed, report services were added and we moved to boundaries being configured via sites and services. We then started to notice weren't updating their inventory? We also can't be sure that the site servers were working before or after this week, although, we think they were.

    We've uninstalled MP's, rebuilt the server OS, reinstalled MP's but still no solution. We now have resorted into doing a reinstall of SCCM including the primary server. Now we are facing an issue where we can't even push out a new client, and ccmsetup process just stays there. We're getting 500 internal server error when browsing to look for  http://<servname>/sms_mp/.sms_aut?mplist and the mpcert as well as these errors from the ccmsetup log:

    "Failed to receive ccm message response. Status code = 500", "GetDPLocations failed with error 0x80004005", "sending with winhttp failed; 80072ee7". We are also seeing this error on the primary box "Call to HttpSendRequestSync failed for port 80 with status code 500, text: Internal Server Error SMS_MP_CONTROL_MANAGER 30/12/2016 11:24:27 7584 (0x1DA0)" in the mpcontrol.log.

    We think we've tried everything, but still can't resolve it. Does anyone have any idea on how we can sort it out??

    Thanks in advance

    Friday, December 30, 2016 12:12 PM

All replies

  • > "We opted to reinstall the application"

    That was the correct choice because nothing else is supported.

    > "These were a new firewall was installed, report services were added and we moved to boundaries being configured via sites and services."

    None of these would affect inventory at all except maybe the firewall rules but those would prevent much more than inventory.

    > "We're getting 500 internal server error"

    Have you checked the MP logs? Most troubleshooting in ConfigMgr comes down to checking the logs which usually have  explicit detail on the failure. They don't of course tel you how to fix it, but almost always tell you what went wrong. Here's the official list of log files organized by function: https://technet.microsoft.com/en-us/library/hh427342.aspx

    Error code 80072ee7 is a name resolution failure and thus is explicitly related to your DNS infrastructure. Thus, whatever system you are trying to use as your DNS cannot have its IP resolved via DNS.


    Jason | http://blog.configmgrftw.com | @jasonsandys

    Friday, December 30, 2016 2:56 PM
  • Hi Jason,

    Thanks for replying, we think we may have just resolved it? We 'reset the WSUS dll" mentioned here:

    http://heinrichandsccm.blogspot.co.uk/2013/05/http-error-50019-internal-server-error.html

    As soon as we did that , we started to see clients communicating in, so we'll see what happens over the next few days, we also adjusted the permissions on the SQL side of things so hopefully that will sort out the site server problem?

    We did check all the MP logs, and nothing seemed to help?

    Thanks

    Friday, December 30, 2016 3:47 PM
  • I've never ever heard of that or experienced it in any production or test environment. While it certainly may fix your issue, the root cause would be something to track down as this is very non-standard.

    Jason | http://blog.configmgrftw.com | @jasonsandys

    Friday, December 30, 2016 6:26 PM