none
Outlook 2013 new mail notification sounds can't be changed

    Question

  • I've got a weird issue with Outlook 2013 on Windows 8..  I've read several other posts that are kind of similar but they don't really apply.

    So, Outlook 2013 uses the "Desktop Mail Notification" sound event..  unless I change the .wav file assigned to that event.  Then it instead uses the "New Mail Notification" event.  Then when I change the .wav file assigned to THAT one, it changes again to instead use the "Notification" event.  Then when I change the .wav file assigned to "Notification," Outlook just won't play anything at all when receiving new mail.  It just flat refuses to use anything but the default .wav files.

    Has anyone run into this before?

    Friday, May 10, 2013 6:19 PM

All replies

  • Also, I do not have Skype installed.
    Friday, May 10, 2013 6:20 PM
  • Hi,


    To change the new mail notification sound, please try the following:


    1. Right click the sound icon at the right bottom to open the sound settings.

    2. Under the Windows section, change both the Desktop Mail Notification and New Mail Notification events to have the same .wav file for the sound you want played for them.

    3. Then click OK to test the result.


    Thanks,


    Vincent Wang
    TechNet Community Support

    Tuesday, May 14, 2013 9:00 AM
    Moderator
  • Vincent,

    Please read the original post.  The whole point of the post is that the steps you listed do not work.

    Wednesday, May 15, 2013 1:13 PM
  • I've experienced that same thing.  Initially I thought it may have to do with Windows being picky about where it was looking for the file so I copied it into the C:\Windows\Media folder with all the other .wav files.  I set the new .wav file (in both places) and get NO SOUND!  I change it back to any default sound and it works fine.  Crazy that this does not work!  Mark
    Friday, August 23, 2013 2:48 PM
  • Yes, I have just moved from XP to 8.1, and I have tried everything I can think of to try to get a wav file that I have always used for mail notifications to work. Life is not the same without my cheery "You have Post" message.

    Has anyone found an answer since August?

    Friday, December 06, 2013 4:52 PM
  • Yes, I have just moved from XP to 8.1, and I have tried everything I can think of to try to get a wav file that I have always used for mail notifications to work. Life is not the same without my cheery "You have Post" message.

    Has anyone found an answer since August?


    I'm having same issues. I can't say if it worked in 8.0 as I didn't try to change it then. but on windows 8.1 I tried everything like the above users but can't change the default settings. Well I can, but they won't play.
    Friday, January 03, 2014 4:12 AM
  • I ahve fixed this issue gusy. Vincent - epic fail. You need a 20+ year MCSE vet like me to answer these!

    If you are having trouble changing the default notifcation sound for outlook 2013 for new emails because you have changed to a custom wav file the reason it wont work is the wav file needs to be in the same format as the default windows wav files under c:windows\media

    You can fix this by using a wav editor like audacity.

    Open any default wav file in above folder

    open your preferred wav file. Copy wave form from the new to the default (overwriting the waveform there)

    Then save as new file name in C:\windows\media

    Then go to system sounds applet and change Notification (not New Mail or others) to the new wav file you saved. If you right click props and details it should be at  1411kbps

    • Proposed as answer by Bond IT Friday, January 03, 2014 1:55 PM
    Friday, January 03, 2014 1:54 PM
  • PS I am not Andrew1978. I havent even registered. drblodski@yahoo.com

    pps I am using Hal's "You have a message" from 2001. :D

    • Edited by Bond IT Friday, January 03, 2014 1:57 PM
    Friday, January 03, 2014 1:55 PM
  • I'm amazed how hard this was to find! It turns out that this got me on the right path to get my sound working. I've got a WAV file I've used since Windows 98, and now with Windows 8 it stops working!

    The specs of my file were: 8-bit, mono, 11kHz.

    I tried playing with one parameter at a time and found that the only thing I needed to change to get my custom sound file playing was the bit depth. I changed it to 16-bit and it started working. So my final file is 16-bit, mono, 11kHz.

    FYI - I changed my file with an app called "Wavosaur". Small single executable that is easy to use.

    • Proposed as answer by IanJnb Saturday, April 12, 2014 11:29 AM
    Tuesday, January 14, 2014 4:52 PM
  • Thanks for the post. Saved me a bunch of time.

    Cheers!

    Tuesday, September 09, 2014 11:33 PM
  • If I understand the gist of this thread, Windows 8 no longer supports all the .wav file formats it once did, is that a fair assessment?

    How does Microsoft decide to just delete functionality that's in there and working.  Who benefits from that? 

    I guess you could say that the code base gets smaller, so Microsoft themselves benefit by making maintenance incrementally easier, but is it really needed?  It's mature code that worked.  And computers today can no doubt build all that source into a Windows image in a shorter time than ever.

    Or is it just another thing Microsoft has just deleted from the desktop to make people feel like that's "legacy"?

    They're just shooting themselves in the feet over and over if that's the case!

     

    -Noel


    Detailed how-to in my eBooks:  

    Configure The Windows 7 "To Work" Options
    Configure The Windows 8 "To Work" Options

    Wednesday, September 10, 2014 1:25 AM
  • Absolutely BIZARRE! I cannot comprehend how Microsoft can be so STUPID sometimes! I've been using the exact same WAV file for Outlook mail notification since 1995 and now it doesn't work because of the WAV file format? The worst part is that when you go to the Sounds and change the desktop and new mail notifications and press "Test", it plays JUST FINE. Then, when you get mail in Outlook it does not play.... Arggghhh!

    SO, I opened the file with Audacity and changed the bit-depth to 16-bit PCM (it was 32-bit float) -- AND NOW IT WORKS!

    Thanks to the GENIUS who went through the WAV formats to find out that was the problem. It's not that Windows can't play the file (it obviously did when I clicked test), it's that the morons who wrote the code for Outlook 2013 don't support file formats that Windows supports natively. They must have written their own code to play the file instead of letting Windows do it. What a waste.

    • Proposed as answer by iadamov Thursday, January 18, 2018 9:12 PM
    Monday, May 04, 2015 5:25 PM
  • Thanks Owen. Between AndrewL1978 and your methods I got it to work for me. Good job!

    Walter

    Tuesday, July 28, 2015 2:54 PM
  • Thanks Andrew. Between Owen and your methods I got it to work for me. Good job!

    Walter

    Tuesday, July 28, 2015 2:55 PM
  • I have a related problem

    when new mail comes in I do not want a sound (I work in a busy office where constantly beeping machines are a pain for every one else)

    I have unchecked the "play a sound on new mail" button, but still it persists

    I can't just turn the sound to mute as I do still want a beep for reminders

    Thursday, October 22, 2015 11:24 AM
  • Try this:

    Go to Control Panel / Sound / Sounds tab and scroll down to "New Mail Notification" and set the Sounds dropdown to (None). You might also have to change the "Desktop Mail Notification"...

    Give it a shot.

    Thursday, October 22, 2015 2:17 PM
  • Worked perfectly - Thanks very much
    Monday, October 26, 2015 4:13 PM
  • Thanks for the information everyone. Very helpful.

    Tuesday, July 12, 2016 5:36 PM
  • Dude, this is amazing! I can't believe that it's working! THANK YOU! 
    Thursday, January 18, 2018 9:13 PM