locked
Continuos prompts to enter my smartcard pim RRS feed

  • Question

  • I have windows 10 and when I attempt to use my CAC to access any Government website I get continuous prompts to enter my smartcard pin.  The CAC works OK on the computers at work where I only need to enter the pin 1 time.  Please advice 

    Thank you in advance 

    German 

    Friday, February 23, 2018 12:47 AM

All replies

  • Hi,

    I consider that it is related to your PIN Caching seems to not be working. So it can’t save the PIN.

    I find some information below.

    Question 9:  Prompted repeatedly for your CAC PIN when using Windows 7 (and 8) built in Smart Card utility accessing CAC enabled websites.

    Background:  The way Windows 7 (and 8) accesses your CAC It doesn’t cache your CAC PIN on your computer

    Solution 9-1 Windows 7: Install ActivClient 6.2.0.x (this program will cache your PIN for 15 minutes).

    Solution 9-1a Windows 8: Install Coolkey or purchase CSSi (these programs will cache your PIN)

    Also please refer to the link below about Annoying Multi-Pin Prompts when using Common Access Cards (CAC).

    https://trycatchthrow.wordpress.com/2013/07/19/annoying-multi-pin-prompts-when-using-common-access-cards-cac/

    Please Note: Since the website is not hosted by Microsoft, the link may change without notice. Microsoft does not guarantee the accuracy of this information.

    Hope it will be helpful to you


    Please remember to mark the replies as answers if they help.
    If you have feedback for TechNet Subscriber Support, contact tnmff@microsoft.com.

    Monday, February 26, 2018 6:28 AM
  • Hi,

    Haven't received your message a few days, was your issue resolved?
    I am proposing previous helpful replies as "Answered". Please feel free to try it and let me know the result. If the reply is helpful, please remember to mark it as answer which can help other community members who have same questions and find the helpful reply quickly.
    Best regards,
    Carl


    Please remember to mark the replies as answers if they help.
    If you have feedback for TechNet Subscriber Support, contact tnmff@microsoft.com.

    Wednesday, February 28, 2018 9:48 AM
  • Hello Carl,

    I have a similar issue.  Not sure why with Windows 10 and Active Client 7.1, my users acecessig DoD sites on our network are all being prompted to enter their PINs several times. Nothing I have tried has resolved this issue.  Any and all suggestions are welcome! Thanks!


    Mary Grassell

    Friday, April 26, 2019 5:36 PM
  • I FIXED IT!

    Reinstall active client and make sure that you select ALL components.  I did a right click on each major one and said to install all sub components.

    I have now gone into webmail several times in IE with entering my pin ONCE!

    Hope this helps others

    Friday, December 6, 2019 10:04 PM