none
Analytic report Problem RRS feed

  • Question

  • Hi all,
    When I create a analytic report in dashboard designer after the report has been created while browsing in the report window I am getting the following error

    Server error in '/ web service ' application

    Compiler error message:cs0433:the type’system.web.ui scriptmanager’ exists in both’c:\windows\assembly\GAC_MSIL\system.web.extensions\3.5.0.0_31bf3856ad364e35\system.web.extensions.dll and ‘C:\windows\assembly\GAC_MSIL\system.web.extensions\1.0.61025.0_31b43856ad364e35\system.web.extensions.dll


    Kindly give suggestion to rectify this problem

    Thanks,
    Ravitamil
    Monday, January 12, 2009 1:38 PM

All replies

  • Hello ravitamil,

    Are you receiving this error message within Dashboard Designer itself or are you seeing this error message in a web page that you are trying to view a deployed dashboard?

    If it is web page that has the error is it within SharePoint or the Preview site? Most likely this error is caused by the application pool being stopped or a password has changed for the account running the application pool. If it is SharePoint then it may be that the Dashboard Viewer for SharePoint Services component is not installed correctly or at all.

    Thanks,
    Jon Thomas
    This posting is provided "AS IS" with no warranties, and confers no rights.
    Wednesday, January 14, 2009 9:03 PM
    Moderator
  • Hi Jon Thomas,
    I am getting error in the dashboard designer itself when i drag the elements and put it in the axis and when i click the browse button I am getting the error

    Thanks ,
    Ravitamil
    Thursday, January 15, 2009 6:28 PM