locked
.Net 3.5 framework RRS feed

  • Question

  • Windows server 2012 R2 has the 4.5 .Net framework installed.  Can the 3.5 .Net framework be installed simultaneously or does this create a conflict?
    Friday, August 21, 2015 8:02 AM

Answers

  • No conflict, you need to do it form add roles and features , or from PowerShell, and you'll either need to have the server connected to the internet or have access to install media (the SxS file specifically)..

    Install-WindowsFeature NET-Framework-Core -Source D:\sources\sxs

    Assuming D: is your installation media.

    Mark as answer if you can thanks @deepfat

    • Proposed as answer by Elaine Jing Friday, August 28, 2015 9:08 AM
    • Marked as answer by Elaine Jing Monday, September 7, 2015 2:39 AM
    Friday, August 21, 2015 8:25 AM