none
User policy is not reflecting in few machine

    Question

  • Hello

    I created GPP and configured user configuration and added some website as trusted and intranet.

    now in few machine the website are not reflecting when i check in Interet tool> security> local intranet > site and same goes with trusted site

    and now when i login to few other machine, it is obsolutly working fine, i can see the website in local intranet and turst site

    Can anyone tell what could be possible cause.

    Aamir


    NA

    Wednesday, August 17, 2016 8:41 PM

Answers

  • Hi Aamir,

    If you remove authenticated user from security filtering, and add few of uses for test.

    The group policy will apply to those users, who are in the security filtering.

    The other users(which are not in the security filtering) in the Users OU (The group policy linked), will not apply the policy.

    Best Regards,

    Jay


    Please remember to mark the replies as answers if they help and un-mark them if they provide no help. If you have feedback for TechNet Subscriber Support, contact tnmff@microsoft.com.

    • Marked as answer by Jay GuModerator Wednesday, September 14, 2016 1:56 AM
    Thursday, September 01, 2016 6:50 AM
    Moderator

All replies

  • Hi Aamir,

    Thanks for your post.

    I suggest you try to run GPResult /h C:\gpresult.html on those computer, which not apply group policy, and post it to us for further research.

    Best Regards,

    Jay


    Please remember to mark the replies as answers if they help and un-mark them if they provide no help. If you have feedback for TechNet Subscriber Support, contact tnmff@microsoft.com.

    Thursday, August 18, 2016 5:31 AM
    Moderator
  • Hello jay

    thanks for responding to this post

    I ran the command and got the result

    Below is the name of the GPO which should be applied in User configuration but it is under User configuration>Denied GPO

    Is this info enoug or do you require complete file

    Plaese advise

    TestPolicy fsl.freescale.net/Freescale Inaccessible
    {C5868A54-8BAD-42A3-8096-569BC12CE34F} fsl.freescale.net/Freescale Inaccessible
    {A1EE4165-4DCC-44D2-83B5-B92A5A88E4E4} fsl.freescale.net/Freescale Inaccessible
    {D407185D-B451-47B4-AE86-AE75ACC02AAC} fsl.freescale.net/Freescale

    Inaccessible



    NA

    Thursday, August 18, 2016 5:49 PM
  • Hi Aamir,

    Have you configure security filtering or WMI filtering?

    Or have you configured the user deny apply Group policy?

    Best Regards,

    Jay


    Please remember to mark the replies as answers if they help and un-mark them if they provide no help. If you have feedback for TechNet Subscriber Support, contact tnmff@microsoft.com.

    Tuesday, August 23, 2016 9:18 AM
    Moderator
  • Yes i have configures security filtering for few of user for testing purpose, and it is working for half and not working for other half

    NO WMI configured and no deny permission

    Thanks


    NA

    Tuesday, August 23, 2016 5:48 PM
  • Hi Aamir,

    If you remove authenticated user from security filtering, and add few of uses for test.

    The group policy will apply to those users, who are in the security filtering.

    The other users(which are not in the security filtering) in the Users OU (The group policy linked), will not apply the policy.

    Best Regards,

    Jay


    Please remember to mark the replies as answers if they help and un-mark them if they provide no help. If you have feedback for TechNet Subscriber Support, contact tnmff@microsoft.com.

    • Marked as answer by Jay GuModerator Wednesday, September 14, 2016 1:56 AM
    Thursday, September 01, 2016 6:50 AM
    Moderator