locked
Re-installed WSUS now all clients get 8024402C RRS feed

  • Question

  • So my bad, reinstalled IIS to try to resolve another problem and killed WSUS. I have done the following:

    1. Reinstalled IIS

    2. Reinstalled WSUS (Old content, Old DB, Old Website) - did not work

    2. Reinstalled WSUS (New Content, New DB, New Website) - still does not work

     Everything looks OK in WSUS MMC except no client computers.  NO clients can connect to WSUS server (including the WSUS machine) all clients get same error 802402C.  GPO has not changed as the server machine name has not changed.  Any help w/diagnosis would be appreciated.

    Mike  


    • Edited by Mikeh1011 Monday, August 10, 2015 5:44 PM
    Monday, August 10, 2015 5:37 PM

Answers

  • OK,

    Reinstalled again, Applied Patch from KB2720211, Restarted, Changed GPO to specify port 8530.

    All is now well

    • Marked as answer by Mikeh1011 Monday, August 10, 2015 6:53 PM
    Monday, August 10, 2015 6:53 PM

All replies

  • OK,

    Reinstalled again, Applied Patch from KB2720211, Restarted, Changed GPO to specify port 8530.

    All is now well

    • Marked as answer by Mikeh1011 Monday, August 10, 2015 6:53 PM
    Monday, August 10, 2015 6:53 PM
  • Hi,

    Glad to hear that your issue has been resolved.

    Thanks for the feedback!

    Best Regards.


    Steven Lee Please remember to mark the replies as answers if they help and unmark them if they provide no help. If you have feedback for TechNet Support, contact tnmff@microsoft.com.

    Tuesday, August 18, 2015 5:28 AM