locked
Computer not showing in SCCM collection RRS feed

  • Question

  • The client is installed and showing the correct site code however it is not reporting to the correct collection which is based on AD container.

    I can see application deployments available from a higher collection, but none that are deployed to its collection.

    Below is the last line of ClientLocation.log:

    <![LOG[Failed to load logging configuration for 'LocationServices' (87d00275)]LOG]!><time="09:36:45.269+240" date="05-04-2015" component="ClientLocation" context="" type="2" thread="1188" file="logging.cpp:660">

    Below are the last few lines of LocationServices.log:

    <![LOG[Current AD site of machine is Default-First-Site-Name]LOG]!><time="10:21:09.697+240" date="05-04-2015" component="LocationServices" context="" type="1" thread="1208" file="lsad.cpp:770">
    <![LOG[Current AD site of machine is Default-First-Site-Name]LOG]!><time="10:21:09.713+240" date="05-04-2015" component="LocationServices" context="" type="1" thread="1208" file="lsad.cpp:770">
    <![LOG[Received reply of type PortalCertificateReply]LOG]!><time="10:21:09.959+240" date="05-04-2015" component="LocationServices" context="" type="1" thread="2536" file="replylocationsendpoint.cpp:303">
    <![LOG[The reply from location manager contains 0 certificates]LOG]!><time="10:21:09.959+240" date="05-04-2015" component="LocationServices" context="" type="1" thread="2536" file="lsportalutils.cpp:93">
    <![LOG[Updating portal certificates]LOG]!><time="10:21:09.959+240" date="05-04-2015" component="LocationServices" context="" type="1" thread="2536" file="lssecurity.cpp:4143">
    <![LOG[There are no certificates available to install]LOG]!><time="10:21:09.960+240" date="05-04-2015" component="LocationServices" context="" type="1" thread="2536" file="lssecurity.cpp:4228">

    Any ideas?





    • Edited by yesmarcs Monday, May 4, 2015 2:47 PM
    Monday, May 4, 2015 2:35 PM

Answers

  • Looks like it finally updated. The LocationServices.log shows a task LSRefreshLocationsTask was executed a few minutes ago.
    • Marked as answer by yesmarcs Monday, May 4, 2015 2:42 PM
    Monday, May 4, 2015 2:42 PM

All replies

  • Looks like it finally updated. The LocationServices.log shows a task LSRefreshLocationsTask was executed a few minutes ago.
    • Marked as answer by yesmarcs Monday, May 4, 2015 2:42 PM
    Monday, May 4, 2015 2:42 PM
  • sub-collection or child collection are not allowed in the SCCM 2012. what exactly are you trying to achieve.

    Prashant Patil

    Monday, May 4, 2015 2:43 PM
  • There are no "subcollection" in CM12. Plus the logs you mentioned have nothing to do with collection membership. How does the collection query look like? Is AD discovery configured? Does the resource in ConfigMgr (bring up the properties) show OU information?

    Torsten Meringer | http://www.mssccmfaq.de

    Monday, May 4, 2015 2:43 PM