none
Cost - Resource type RRS feed

  • Question

  • I have a cost resource type that is "tryp", I assign "tryp" cost to the task, but when I complete the thask (100% done), MS Project don´t assume that the cost was spent, it stays has a "remaining cost". This is happening to all taks that have a resource cost type on it.

    Can someone tell me how I can identify that the cost resource type was spent on that task?

    Thanks

    Sunday, November 25, 2018 7:33 PM

All replies

  • Hi,

    Can you tell us how do did this operation? When you assign a cost resource on a task and set it to 100% complete, you should have actual cost and no remaining. Note that if you directly enter a cost in the cost column, it will be associated to a fixed cost and not to the cost resource on the task. If you need to assign the cost to the cost resource, you have to display the lower part of the screen with the cost information. 


    Hope this helps,


    Guillaume Rouyre, MBA, MVP, P-Seller

    Monday, November 26, 2018 8:41 AM
    Moderator
  • MMorgado --

    If you have one or more Work resources assigned to the task to which you have the Cost resource assigned, and then you manually enter a 100% complete value for that task, Microsoft Project WILL NOT update the status of the Cost resource. This means you will have to manually enter the Actual Cost value for the Cost resource assigned to that task.

    If you assign a Cost resource as the ONLY resource on a task and then you manually enter a 100% complete value for the task, Microsoft Project WILL update the status of the Cost resource as completed.

    Does that explain what you are seeing in your Microsoft Project schedule?  Let us know and we will try to help you.


    Dale A. Howard [MVP]

    Monday, November 26, 2018 1:57 PM
    Moderator
  • Dear Dale. I tried this myself and you're right. Even if a cost resource (like a plane ticket) has the cost accrual set to "Start" then it will not be updated when the task is completely finished if there are one or more work resources on that task. Has any reported this error yet? It's clearly NOT a feature, is it?
    Tuesday, December 4, 2018 9:57 AM
  • Theo --

    To the best of my knowledge, this is always how Expense Cost resources have worked.  I doubt it is a bug.  I suspect it is by design, even if we might disagree with the design.  Hope this helps.


    Dale A. Howard [MVP]

    Tuesday, December 4, 2018 2:15 PM
    Moderator