locked
Stop Endpoint Protection installation RRS feed

  • Question

  • Hello,

    I need to stop Endpoint installtion on client computers.. I manually uninstalled the client and after a couple of days, the Endpoint Protection is again installed on computers.

    I disabled "Install Endpoint Protection client on client computers" from Default Client Settings. 

    Tuesday, March 25, 2014 1:36 PM

Answers

All replies

  • Hi Laurentiun

    You need to control this in your "Default client policy" - either that or create a different policy set and apply it to a Collection callled "excluded FEP".

    In your Client policy you have an option to not install Endpoint Protection. :)

    /Leth

    Tuesday, March 25, 2014 1:40 PM
  • "Default Client Policy" is not "Default Client Settings" from - administration - client settings menu?
    As i said, "Install Endpoint Protection client on client computers" is set to "NO"
    • Edited by laurentiun Tuesday, March 25, 2014 2:36 PM
    Tuesday, March 25, 2014 2:33 PM
  • "Default Client Policy" is not "Default Client Settings" from - administration - client settings menu?
    As i said, "Install Endpoint Protection client on client computers" is set to "NO"

    Is it set to yes in a custom one?

    John Marcum | http://myitforum.com/myitforumwp/author/johnmarcum/

    Tuesday, March 25, 2014 6:05 PM
  • Hi,

    Please try to deploy a custom client settings with Endpoint Protection to the collection(you want to uninstall the endpoint protection) or change the default client settings if you don't have any custom client settings. Wait for the policy has been applied(you could trigger the policy from clients via some steps), then uninstall endpoint protection clients.

    Best Regards,

    Joyce Li


    We are trying to better understand customer views on social support experience, so your participation in this interview project would be greatly appreciated if you have time.
    Thanks for helping make community forums a great place.

    • Proposed as answer by Joyce L Wednesday, April 2, 2014 7:30 AM
    • Marked as answer by Joyce L Friday, April 4, 2014 6:40 AM
    Wednesday, March 26, 2014 7:28 AM