locked
Language issue in IMAP folders - Outlook 2013 RRS feed

  • Question

  • I am Dutch and it is obvious that Outlook adds foldernames translated to my language.
    That was no issue until a few weeks ago.

    So, serverside naming is all in English. No problem. Folder "Sent" (server) is called "Verzonden items" (meaning Sent Items) in Outlook, local.
    Now I have both folders: "Sent" and "Verzonden Items". The last one contains all my sent email. But if I send mail now than it will be dropped in folder Sent.
    Same problem occurs in folder Trash, which is added after having already a folder called Verwijderde items (Deleted items).

    I don't get it and tried all possible solutions found on the net, such as starting Outlook.exe /resetfoldernames etc. etc.
    Also installed Office 2013 from scratch: didn't solve it. Created a new empty test-mailacccount: same issue.

    It is strange and most of all user unfriendly.
    The only thing I can think off is that one of the latest updates from MS created a bug in a part of the language-section.
    I tried to add my accounts in simple Windows Mail: no problem, works fine.

    Maybe this issue is not recognizable in English, but I hope someone knows more.


    • Edited by Maurice_vdL Friday, November 29, 2019 8:26 AM
    Thursday, November 28, 2019 5:30 PM

Answers

  • Hi,

    Thanks for your reply.

    I have researched a lot and give you all the methods that I think may work. Since here we mainly focus on general issues about Outlook desktop client, I am unable to provide more help about Windows.

    In order to close this thread, please kindly mark helpful replies or your own reply as answers. Thanks for your support and understanding.

    Regards,

    Aidan Wang


    Please remember to mark the replies as answers if they helped. If you have feedback for TechNet Subscriber Support, contact tnsf@microsoft.com.

    • Marked as answer by Maurice_vdL Wednesday, December 11, 2019 12:41 PM
    Tuesday, December 10, 2019 8:27 AM

All replies

  • Hi,

    >>That was no issue until a few weeks ago.

    What specific operations did you do before this problem occurred?

    In this situation, please try the methods in this article and see if there is any difference.

    Then if the issue continues, please try changing your Root folder path:

    1. In Outlook, click File > Account Settings > Double click your IMAP account.
    2. In "Root folder path", type "Inbox".(For Gmail, you’ll have to set the option to “[Gmail]”.)
    3. Click Next.


    Besides, it is also suggested to create and use a new Outlook profile via Control Panel > Mail > Show profile and test.

    Hope this can be helpful.

    Regards,

    Aidan Wang


    Please remember to mark the replies as answers if they helped. If you have feedback for TechNet Subscriber Support, contact tnsf@microsoft.com.

    Friday, November 29, 2019 7:08 AM
  • I did notice that article and similar articles. As I said: tried everything.
    I also set root folder path to Inbox and did that years ago. I did not change anything, it just occurred one day.
    My Outlook client contains 6 accounts, including 1 Gmail (which works fine). Accounts are created on 3 different domains, but they all show this annoying issue.

    I tested with new mail-accounts which I created on the server (and left it empty). Same problem.

    Outlook or any other local mail client should be leading and sync new folders to the server. And that's what created such a mess.

    Should I go back to Outlook 2010? :(   In 2010 there are more possibilities to connect folders client vs server.

    Friday, November 29, 2019 8:13 AM
  • Hi,

    Thanks for your reply.

    Have you tried creating and using a new Outlook profile via Control Panel > Mail > Show profile?

    >> The only thing I can think off is that one of the latest updates from MS created a bug in a part of the language-section.

    Please upgrade your Outlook to the latest version and see if there is any difference.

    To confirm whether this is a client issue or a server issue, please configure a email account with another provider(such as Outlook.com) on your Outlook 2010 and test.

    Regards,

    Aidan Wang


    Please remember to mark the replies as answers if they helped. If you have feedback for TechNet Subscriber Support, contact tnsf@microsoft.com.

    Tuesday, December 3, 2019 9:45 AM
  • Hi,

    Have you got the issue fixed?

    I'm writing to see if the reply above is helpful to you. If yes, would you mind helping mark the reply as answer? So that others who might have a similar question can benefit from your thread? Thanks for your understanding and support.

    Regards, 

    Aidan Wang


    Please remember to mark the replies as answers if they helped. If you have feedback for TechNet Subscriber Support, contact tnsf@microsoft.com.


    Monday, December 9, 2019 9:23 AM
  • @Aidan.

    I did try everything. Recreated my account local as well on the server.
    Outlook (Office 2013) is upgraded automaticly and is at the latest version.

    I've been busy testing all and tried e.g. eM Client: no problem. Thunderbird: no problem.
    But also Outlook's POP3 was not a problem (which seems logical).
    Further more I also tried at last simple Windows Mail and there I had the same issue!

    I can only think of some kind of errors in Windows itself. But I cannot reinstall Windows 10, at least not now.

    Anyway, I gave up.

    Thanks for your help.

    Monday, December 9, 2019 3:45 PM
  • Hi,

    Thanks for your reply.

    I have researched a lot and give you all the methods that I think may work. Since here we mainly focus on general issues about Outlook desktop client, I am unable to provide more help about Windows.

    In order to close this thread, please kindly mark helpful replies or your own reply as answers. Thanks for your support and understanding.

    Regards,

    Aidan Wang


    Please remember to mark the replies as answers if they helped. If you have feedback for TechNet Subscriber Support, contact tnsf@microsoft.com.

    • Marked as answer by Maurice_vdL Wednesday, December 11, 2019 12:41 PM
    Tuesday, December 10, 2019 8:27 AM