none
Problem at sending email from domain exchange server accounts to microsoft email accounts

    Question

  • Hello. I have a problem at sending email from our exchange server mail accounts to accounts that have Hotmail, outlook etc. The mails do not get received by the recipients. It seems that our external IP is blacklisted by Microsoft only. I have checked rbl-check.org and mxtoolbox.com list but our address is not blacklisted anywhere. Our IP address is 46.245.140.63

    I have completed the Sender Information for Outlook.com Delivery about a month ago and again today but received no answer and the problem still exists.

    The service request numbers are 1417917882 and 1422264265.

    I would like to be delisted. Is there anything else I can do?

    P.S. If I manually white list the domain on my Hotmail account I receive the messages normally so I think Microsoft blocks our domain. With all other domains except Microsoft's we communicate normally.

    Tuesday, April 10, 2018 1:53 PM

All replies

  • Hi,

    You could look into the Smart Network Data Service: https://postmaster.live.com/snds/index.aspx

    Outlook.com Smart Network Data Services
    Deliverability to Outlook.com is based on your reputation. The Outlook.com Smart Network Data Services (SNDS) gives you the data you need to understand and improve your reputation at Outlook.com. But just looking at the data isn't enough! Maintaining a good reputation is a lot of work. You should use this data to keep your mailing lists clean and to monitor the IPs you control for unusual behavior. Reputation is always the responsibility of the sender. SNDS gives senders access to detailed data about individual IPs, and it also includes our Junk Email Reporting Program, which lets you receive reports when users junk your messages. Now you can view IP data and manage feedback loop settings from one convenient website.

    Regards,

    Joel

    Tuesday, April 10, 2018 2:56 PM
  • Hi,

    If the emails get delivered successfully to other domains (such as gmail, yahoo and etc.) from your Exchange server, we should confirm if it is Hotmail issue, ask the question in answers forum.

    From Exchange side, we could check the Send connector protocol log files for the Transport service on Mailbox servers:
    %ExchangeInstallPath%TransportRoles\Logs\Hub\ProtocolLog\SmtpSend

    Regards,

    Manu Meng


    Please remember to mark the replies as answers if they helped. If you have feedback for TechNet Subscriber Support, contact tnsf@microsoft.com.

    Click here to learn more. Visit the dedicated forum to share, explore and talk to experts about Microsoft Teams.

    Thursday, April 12, 2018 2:30 AM
    Moderator
  • Hello Joel and Manu. Thanks for the replies.

    My domain's exchange server mails are received normally by other domains (Gmail.com etc) but not by Hotmail.com, Outlook.com etc. So I believe it is Hotmail/Microsoft issue.

    I have checked the send connector protocol log files but it is empty. And checked also the logs from %ExchangeInstallPath%TransportRoles\Logs\MessageTracking. In these logs I get the same results if I send to Hotmail.com or to another domain like Gmail.com, which I believe means that messages get sent normally.

    I have also completed again today the Sender Information for Outlook.com Delivery but got no response till this moment.

    Also Joel, I have gone to Outlook.com Smart Network Data Services, gained access to my domains IP, and it is saying that "All of the specified IPs have normal status".

    Thursday, April 12, 2018 9:45 AM