locked
WebcamDell2.exec message: RRS feed

  • Question

  • Keep getting the follwing message when open up:

    Dell Webcam Central

    Message

    User Account Control

    Do you want to allow the following program from an unknown publisher  to make changes on this computer?

    Program name:  WebcamDell2.exec

    Publisher:   Unknown

    File origin: Hard drive on this computer

    Program location: “C:\Program Files (x86)\Dell Webcam\Dell Webcam Central\WebcamDell2.exec”

    Wednesday, July 27, 2011 1:19 AM

All replies

  • Hi MOpl, you wrote about.. 

    Program name: WebcamDell2.exec   

     

    I assume you're running on a Dell Computer, do you want the Webcam to run? or perhaps not?..

    You may need to set it to "Run as Administrator" to get around the alert. But generally anything that is run that can change system settings will prompt you with such a message from the UAC.

    If you don't want it running altogether you'll probably need to go into your startup file (via msconfig.exe or other ways) and block the program from starting at bootup.

     

    Please explain further if you need added assistance with this.

    Regards, pkn2011


    If my post was helpful - give it a Vote. If it helps solve your problem - propose it as Answer. ;-)
    Thursday, July 28, 2011 10:04 AM
  • I think this recent problem started after I received a message to update my Dell webcam. Could already not  difficulty receive webcam video Live Messenger  picture from daughter and son-in-law in Japan. Used to work ok before.

    Have similar message when open up Microsoft Outlook, recent also:

    Do you want to allow the following program to make changes to this computer?

    Program name: Microsoft Outlook

    Verified publisher: Microsoft Corporation

    File origin:  Hard Drive on this computer

    Yes No

    Did not used to have these  "changes to computer" messages. Seem to happen after updates installed


    Mary Opel
    Thursday, July 28, 2011 11:54 PM
  • Hi MOpl, you said..

    Did not used to have these "changes to computer" messages. Seem to happen after updates installed

     

    Well whenever I install anything - or update anything, I get the same warnings. It's asking you if you trust the updates before allowing changes to be made to your system's settings. If you're updating the software you trust there isn't anything to be worried about. It's normal behaviour. Run a scan with your MS Security essentials if you suspect something untoward..

    The user account control and any number of security programs like virus checkers and anti-malware programs will alert you whenever system changes are going to be made. Simply create a restore point and you could even backup beforehand just in case the update goes awry, and say yes to the alerts and they'll go away. You really only need to be concerned when unknown things are trying to change your settings. Of course then you'd block the installation in that case and it's generally wise then to also scan for malware in case something is trying to infect your system.

    Microsoft Outlook is a mail program of course - most programs do need updating over time.

     

    Regards, pkn2011


    If my post was helpful - give it a Vote. If it helps solve your problem - propose it as Answer. ;-)
    • Edited by pkn2011 Saturday, July 30, 2011 2:59 PM
    Friday, July 29, 2011 2:03 AM
  • Usually when there is an update you click yes to allow it asks to allow and I say yes. But this issue is that the  same 2 messages come back again -  after the previous update went through -everytime I sign on. Has not been an issue before - no sure what happened. Seems to be stuck!
    Mary Opel
    Friday, July 29, 2011 2:20 AM
  • Hi Again, you said..

    Has not been an issue before - no sure what happened. Seems to be stuck!

     

    Ahh okay. That narrows it down a bit more. So first I'd suggest going into ' Action Centre' and reviewing any messages there - especially for Security. There might be a clue there. If you can't see any specific messages - click the Troubleshooter - and select 'System and Security' see if anything comes up there. Use especially the 'System Maintenance' and the 'Windows Update' troubleshooters. This might resolve it for you.

     

    pkn2011


    If my post was helpful - give it a Vote. If it helps solve your problem - propose it as Answer. ;-)
    Friday, July 29, 2011 2:58 AM
  • Ran Action Cenrer -  Security trouble shooter - said fixed windows update - checked for other issues - none found. Both "allow changes to computer" messages still come up. User Acccount Control is set to  "always notify" - but was always set that way. Program access and computer defaults configuration access default program is set for custom not for Microsoft - not sure if it was initialy set that way. Ran hardware trouble shooting - said found and fixed problem.
    MOpl
    Friday, July 29, 2011 5:41 PM
  • Hi MOpl, you said..  User Acccount Control is set to "always notify" - but was always set that way.

     

    Well, that's your problem right there. You want it to only to notify you when programs try to make changes, but not when you want to make changes yourself. That setting - which is the default setting in fact. is the one 2/3 from the top. Go back to UAC and review them again.

     

    Regards, pkn2011


    If my post was helpful - give it a Vote. If it helps solve your problem - propose it as Answer. ;-)
    • Proposed as answer by pkn2011 Saturday, July 30, 2011 2:55 AM
    Saturday, July 30, 2011 2:54 AM
  • Changed UAC Account control to lower level and rebooted - same messages came up for initial sign on  for WebcamDell2.exec and at sign on for Microsoft Outlook. maybe not a problem if runs ok anyway. just a change in present notifications compared to the past.  Maybe automatic Windows  updates caused it.  Thanks for  your input anyway.
    MOpl
    Saturday, July 30, 2011 1:17 PM
  • Hi,

     

    For the Outlook issue, you could try the following steps:

     

    1. Right click on Outlook icon.

    2. Select properties.

    3. Select compatibility tab and uncheck “Run this program in compatibility mode” and select "Run this program as an administrator" and click OK. 

    Alex Zhao


    Please remember to click “Mark as Answer” on the post that helps you, and to click “Unmark as Answer” if a marked post does not actually answer your question. This can be beneficial to other community members reading the thread.
    Monday, August 1, 2011 2:54 AM
  • Hi Alex,  you wrote.. "Run this program as an administrator"

     

     8-) .. Seems that was the first thing I suggested too. Hopefully your precise description resolves the problem Mary has been having. But of course - Running As Administrator" will likely pop up another window. It might also cause problems if the program is loading at bootup.

     

    btw. If it IS a shortcut. what's the difference between your method - and if you go to Properties - Shortcut - Advanced - and select "Run as Administrator" there?

    Regards, pkn2011


    If my post was helpful - give it a Vote. If it helps solve your problem - propose it as Answer. ;-)
    • Edited by pkn2011 Monday, August 1, 2011 4:46 AM Added btw..
    Monday, August 1, 2011 3:23 AM