locked
Local Account vanished, but not, after upgrade to windows 10 RRS feed

  • Question

  • Hello,

    After upgrading from Windows 8.1 to Windows 10, 1 of the 2 local accounts (admin) do not work anymore. That is, is not proposed as an account on the login screen, is not found if name is typed, is not listed under accounts in any administrative tool, BUT.... if I want to create that missing account, it will not allow to use the former account name.

    So that account isn't there but it is...

    How to fix this please?

    Thanks.


    Thomas.

    Sunday, August 2, 2015 9:58 AM

Answers

  • Thank you Shaon for your answer. Here is what I did and how I fixed it:

    1. The "User Profiles" window in System properties (where you guided me) showed the missing account as OK. I did nothing there. no interesting options in the GUI.

    2. Manage Accounts in the "modern UI" "Control Panel\User Accounts\User Accounts\Manage Accounts" do not list the account. could not do anything there. no interesting options in the GUI.

    3. In Computer Management -> Local users and groups, Users, the account is listed and disabled. I enabled the account and it works fine.

    Now for the story: In windows 8.1 there were 4 accounts before the upgrade to W 10:
    DefaultAccount (disabled), Guest (disabled), BuiltIn Admin Account (was renamed and used as admin account), and 1 user account, say "Thomas" configured for autologon (this PC is my HTPC).

    So after starting the upgrade as admin (not Thomas), the first login was as Thomas because of the autologon setting that migrated too. "Thomas" turned into an admin account and the old one (built-in) got disabled.

    I think this is what happened.

    Long live the good old tools!


    Thomas.


    Tuesday, August 4, 2015 8:13 AM

All replies

  • Hi,

    1. Please click Win+R and input sysdm.cpl.
    2. In Advanced tab, click Settings beside User Profiles. Please let me know if ther is any corrupted account here, or any account named Account Unknown.

    If so, please run this command to add them to local admins group:

    in CMD, run net localgroup "administrators" <computername>\<username> /add

    Note: <username> here is the name of the original account (not the name "Account Unknown").

    Now please see if you can see the account in logon.

    If still not, please open CMD and input "net user". See if those missing accounts are displayed.

    If so, test to use /delete to delete them and see if you can recreate.

    Please remember to mark the replies as answers if they help and un-mark them if they provide no help. If you have feedback for TechNet Support, contact tnmff@microsoft.com.

    Tuesday, August 4, 2015 5:48 AM
  • Thank you Shaon for your answer. Here is what I did and how I fixed it:

    1. The "User Profiles" window in System properties (where you guided me) showed the missing account as OK. I did nothing there. no interesting options in the GUI.

    2. Manage Accounts in the "modern UI" "Control Panel\User Accounts\User Accounts\Manage Accounts" do not list the account. could not do anything there. no interesting options in the GUI.

    3. In Computer Management -> Local users and groups, Users, the account is listed and disabled. I enabled the account and it works fine.

    Now for the story: In windows 8.1 there were 4 accounts before the upgrade to W 10:
    DefaultAccount (disabled), Guest (disabled), BuiltIn Admin Account (was renamed and used as admin account), and 1 user account, say "Thomas" configured for autologon (this PC is my HTPC).

    So after starting the upgrade as admin (not Thomas), the first login was as Thomas because of the autologon setting that migrated too. "Thomas" turned into an admin account and the old one (built-in) got disabled.

    I think this is what happened.

    Long live the good old tools!


    Thomas.


    Tuesday, August 4, 2015 8:13 AM
  • Thank you for sharing the result with us!

    Please remember to mark the replies as answers if they help and un-mark them if they provide no help. If you have feedback for TechNet Support, contact tnmff@microsoft.com.

    Thursday, August 6, 2015 12:05 PM
  • It worked for me this way , thanks..
    Friday, August 7, 2015 6:43 AM