none
Password or Pin to get into Internet Explorer 10 RRS feed

  • Question

  • I just installed Internet Explorer 10. I made a microsoft account so that I could use Cortana. I didn't know it would make it so that I had to use a password or pin when I turn on my pc. How do I change it back so I don't have to use a password or pin?

    Thanks!

    bj456

    Sunday, October 4, 2015 8:02 PM

Answers

  • Hi,

    Sorry for delay, which account are you used, local account or Microsoft account?

    If you use local account, please try to link to Microsoft account. For your reference:
    http://windows.microsoft.com/en-us/windows-8/microsoft-account-tutorial

    Then you configure automatically login Windows as above mentioned.


    Please remember to mark the replies as answers if they help, and unmark the answers if they provide no help. If you have feedback for TechNet Support, contact tnmff@microsoft.com.

    Allen Wang
    TechNet Community Support

    Thursday, October 15, 2015 4:24 AM

All replies

  • Hi,

    According to your description, I notice that you have upgrade to Windows 10, and login with Microsoft Account.

    For security considerations, we need apply password or pin when you access Windows.
    Moreover, we can configure automatically login Windows. Here's an link about How to turn on automatic login (it's related to Windows vista, also apply to Windows 10), for your reference: http://windows.microsoft.com/en-us/windows-vista/turn-on-automatic-logon


    Please remember to mark the replies as answers if they help, and unmark the answers if they provide no help. If you have feedback for TechNet Support, contact tnmff@microsoft.com.

    Allen Wang
    TechNet Community Support

    Tuesday, October 6, 2015 3:14 AM
  • I followed the instructions, but now it's worse! I put my pin number in as per instruction #2. Now it appears that I have 2 accounts and it won't accept my pin number. I had to put in my email & password.  It gave me the option to reset my password, but it told me to put in my disk, which since I downloaded Windows 10 from the internet, I don't have.
    Tuesday, October 6, 2015 9:12 PM
  • Hi,

    Sorry for delay, which account are you used, local account or Microsoft account?

    If you use local account, please try to link to Microsoft account. For your reference:
    http://windows.microsoft.com/en-us/windows-8/microsoft-account-tutorial

    Then you configure automatically login Windows as above mentioned.


    Please remember to mark the replies as answers if they help, and unmark the answers if they provide no help. If you have feedback for TechNet Support, contact tnmff@microsoft.com.

    Allen Wang
    TechNet Community Support

    Thursday, October 15, 2015 4:24 AM