locked
Upgraded to WIndows 2008, keep getting prompted to log in RRS feed

  • Question

  • hi -

    We upgraded our SharePoint 2007 servers from Windows 2003 to Windows 2008 R2.    It now keeps challenging users to log in several times.   I have changed the authentication provider from Kerberos to NTLM, no luck.     It seems that if I uncheck the 'Enable Integrated Windows Authentication' setting in Internet Explorer 8, it helps.     Is there any other way around this?   Do I need to disable kernel-mode authentication in IIS 7, even though we are still on Sharepoint 2007?

     

    thanks

    Monday, February 7, 2011 1:03 PM

Answers

  • Hi,

    add the site in trusted sites location and choose "automatic log on with current user name and password " option in IE settings

    hope this helps


    Regards, Pratik Vyas | SharePoint Consultant | http://sharepointpratik.blogspot.com/
    • Marked as answer by Leoyi Sun Monday, February 14, 2011 8:23 AM
    Friday, February 11, 2011 12:49 PM

All replies

  • Hi,

    add the site in trusted sites location and choose "automatic log on with current user name and password " option in IE settings

    hope this helps


    Regards, Pratik Vyas | SharePoint Consultant | http://sharepointpratik.blogspot.com/
    • Marked as answer by Leoyi Sun Monday, February 14, 2011 8:23 AM
    Friday, February 11, 2011 12:49 PM
  • thanks Pratik.  It's always been set like that and we still had users have issues with login.   

     


    We were able to resolve.  Apparently after upgrading OS to windows 2008, something got screwed up with one of the SPN entries for the site.   Re-adding the SPN entries seemed to fix.

    Friday, February 11, 2011 1:20 PM