locked
"Available Software" tab missing from client RRS feed

  • Question

  • I have client installs on both a 64 bit and a 32 bit machine.  The 64 bit shows "Available Software", "Installation Status" ... tabs going across the top.  On the 32 bit, I have no "Available Software" tab.  Im wondering why its on one and not the other?  We dont have special client configuration settings, only the default settings.
    Thursday, February 7, 2013 4:23 PM

All replies

  • Are you sure the client on the 32-bit system is healthy, properly communicating with the site, and receiving policy from the MP?

    Jason | http://blog.configmgrftw.com

    Thursday, February 7, 2013 5:10 PM
  • The 32-bit client passes health checks.  It has the correct MP and appears to be getting policy from the MP.  It is getting deployments that show up under Installation status once they start installing but it doesnt have an "Available Software" tab.  
    Thursday, February 7, 2013 8:14 PM
  • I discovered the 32 bit client had the wrong version of silverlight installed but installing silverlight 5 didnt fix it. I then reinstalled the SCCM client and now it appears to be working.  The "Available Software" tab is there now.
    Thursday, February 7, 2013 9:35 PM
  • Silverlight is not needed for Software Center at all. It is only needed for the Application Catalog.


    Torsten Meringer | http://www.mssccmfaq.de

    Friday, February 8, 2013 7:40 AM
  • In Default Settings, do you have setup: "Install permissions = All users".
    Friday, February 8, 2013 10:06 AM