locked
SSCM 2012 Endpoint Not Installing WMI not ready RRS feed

  • Question

  • I am able to push out my client install using my default package i configured with some custom settings. Endpoint is enabled to install. I also deployed the endpoint custom policy to the computers. Teh SCCM client is installing on the client but Endpoint is not. Here is the view of the log. Has anyone ran into this issue? Is there any specific settings that need to be set on Windows 7 so that the client can install correctly?

    <![LOG[Service startup notification received]LOG]!><time="15:03:19.690+420" date="04-26-2013" component="EndpointProtectionAgent" context="" type="1" thread="660" file="fepsettingendpoint.cpp:291">
    <![LOG[Endpoint is triggered by CCMTask Execute.]LOG]!><time="15:03:19.706+420" date="04-26-2013" component="EndpointProtectionAgent" context="" type="1" thread="3204" file="fepsettingendpoint.cpp:265">
    <![LOG[Deployment WMI is NOT ready.]LOG]!><time="15:03:19.721+420" date="04-26-2013" component="EndpointProtectionAgent" context="" type="1" thread="3204" file="epagentimpl.cpp:725">
    <![LOG[Service startup notification received]LOG]!><time="15:19:53.747+420" date="04-26-2013" component="EndpointProtectionAgent" context="" type="1" thread="2732" file="fepsettingendpoint.cpp:291">
    <![LOG[Endpoint is triggered by CCMTask Execute.]LOG]!><time="15:19:53.747+420" date="04-26-2013" component="EndpointProtectionAgent" context="" type="1" thread="2320" file="fepsettingendpoint.cpp:265">
    <![LOG[Deployment WMI is NOT ready.]LOG]!><time="15:19:53.762+420" date="04-26-2013" component="EndpointProtectionAgent" context="" type="1" thread="2320" file="epagentimpl.cpp:725">

    Monday, April 29, 2013 2:50 PM

All replies

  • google on how to repair wmi
    Tuesday, May 7, 2013 3:32 PM
  • WMI is not the problem, I am getting this on several systems. Endpoint protection agent not installing. MS needs be more specific on error logs...

    kc

    Friday, March 21, 2014 7:00 PM
  • Do you have another AV on the systems?  If so, is it on the competitive uninstall list?  Also, if there is another AV and you are expecting it to remove, you need to see if the removal is password protected.  The only one I have seen remove despite the password is TrendMicro.  Symantec 11/12 blocked SCEP from removing it.  My client had to remove the password requirement before SCEP would remove it and install.

    Mike Leach | http://blogs.catapultsystems.com/mleach/default.aspx

    Friday, March 21, 2014 7:27 PM
  • Sorry for the delay, I did not expect to see a response so quickly. No, There are no other Antivirus software installed. I even tested with a barebone computer, just installing windows 7 and not even updates on it. I am still getting the same error. This is on all systems

    Service startup notification received EndpointProtectionAgent  3/23/2014 6:29:53 AM 2424 (0x0978) Endpoint is triggered by CCMTask Execute. EndpointProtectionAgent 3/23/2014 6:29:53 AM 2432 (0x0980)
    Deployment WMI is NOT ready. EndpointProtectionAgent 3/23/2014 6:29:53 AM 2432 (0x0980)


    kc


    • Edited by KenMasters7 Sunday, March 23, 2014 11:14 AM update
    Sunday, March 23, 2014 11:13 AM
  • Anyone?

    kc

    Tuesday, March 25, 2014 12:37 AM