none
Can't See Parent Folder In Mailbox From OWA Light RRS feed

  • Question

  • Hi everyone...

    We have an Exchange 2010 SP1 environment (2 FE/CAS and 2 MB) and started noticing a weird issue when I setup ActiveSync on an Android device to connect to my mailbox. The issue is that there is a certain folder in my mailbox called "Misc" that is not showing up on my Android phone. I thought this was an Android problem at first but then when I checked OWA (light version only) and went to Manage Folders I noticed the folder wasn't listed there either. I can see this folder fine in Outlook and the full version of OWA but not on my Android phone or from OWA light. The Misc folder is at the same level as the other default folders in my mailbox.

    I have tried renaming the folder and moving it to a different parent folder but neither had any effect. The strange thing is the Misc folder has child folders underneath it and I *can* see those on my Android phone and from OWA light. I can create new folders and they show up in both places as well. For some reason, it's just this one folder that I'm having problems with.

    Any suggestions?

    Wednesday, April 13, 2011 10:00 PM

Answers

  • Hi

    Sounds like a corrupt folder. Can you delete and recreate again?

    Backup exisiting to a PST and the import again.

    Sukh

    Wednesday, April 13, 2011 11:31 PM

All replies

  • Hi

    Sounds like a corrupt folder. Can you delete and recreate again?

    Backup exisiting to a PST and the import again.

    Sukh

    Wednesday, April 13, 2011 11:31 PM
  • That was it. Thanks for the help.

    I created a new folder, moved all my Misc messages to the new folder, synched my Android device and was able to see the new folder successfully.

    Thursday, April 14, 2011 4:18 AM