locked
explorer crash RRS feed

  • Question

  • Problem signature:
      Problem Event Name:    APPCRASH
      Application Name:    Explorer.EXE
      Application Version:    6.0.6000.16386
      Application Timestamp:    4549b091
      Fault Module Name:    zdwii.dll_unloaded
      Fault Module Version:    0.0.0.0
      Fault Module Timestamp:    46cead80
      Exception Code:    c0000005
      Exception Offset:    10001748
      OS Version:    6.0.6000.2.0.0.256.1
      Locale ID:    1033
      Additional Information 1:    8d13
      Additional Information 2:    cdca9b1d21d12b77d84f02df48e34311
      Additional Information 3:    8d13
      Additional Information 4:    cdca9b1d21d12b77d84f02df48e34311

    Sunday, August 26, 2007 12:33 PM

Answers

  • Fixed it,

     

    it was Win32/VirusProtectPro (virus), after live one care removes it.

    1. ctrl-alt-del to task manager, end the explorer.exe process (might take a few attempts as it continually starts up and shuts down)

    2. new task, 'appwiz.cpl', organize the installs by 'publisher' and remove any of the messanger/windows related programs aka. (Internet Explorer Secure Bar) etc, that have no 'publisher' name next to them, these are NOT microsoft products, microsoft programs always have the publisher listed, they are just hiding as microsoft products.

     

    might take a few reboots, but it worked.

     

    - Cheers,

     

    Ceridan

    Monday, August 27, 2007 5:42 AM

All replies

  • got the same exact error, explorer crashing over and over again, used msconfig to shut off all services, and all startup software, and still experience explorer crashes.

     

    I believe this one is actually virus related because it started doing this right after I did a scan for viruses with windows one live care (which found and removed some viruses), will post more if I figure out a fix.

    Monday, August 27, 2007 5:13 AM
  • Fixed it,

     

    it was Win32/VirusProtectPro (virus), after live one care removes it.

    1. ctrl-alt-del to task manager, end the explorer.exe process (might take a few attempts as it continually starts up and shuts down)

    2. new task, 'appwiz.cpl', organize the installs by 'publisher' and remove any of the messanger/windows related programs aka. (Internet Explorer Secure Bar) etc, that have no 'publisher' name next to them, these are NOT microsoft products, microsoft programs always have the publisher listed, they are just hiding as microsoft products.

     

    might take a few reboots, but it worked.

     

    - Cheers,

     

    Ceridan

    Monday, August 27, 2007 5:42 AM
  • Ceridan,

     

    Were there specific programm names you needed to remove? As I'm experiencing the same issue on a PC with Vista installed.

     

    Thanks

     

    AA

     

    Monday, August 27, 2007 8:00 PM
  • err one was hiding itself as windows messenger, (not the real one)
    one was hiding itself as internet explorer security bar

    one was hiding itself as some other windows proccess (with a slight spelling mistake)

     

    can't remember the exact names sorry

    Monday, August 27, 2007 11:20 PM
  • I had the same error to i couldnt acces those startup files the normal way.
    Until you said how in cmd.
    It was called on my pc "Windos Safety Alert".
    Tuesday, August 28, 2007 1:39 PM
  • Running Vista in Explorer and attempting to ether "drag and drop" or use the "send to" command to move files between folders my Explorer stops working, shuts down and restarts.

    Friday, December 14, 2007 4:28 AM