none
Skype for Business - when sharing Desktop, Present and Cancel buttons are invisible RRS feed

  • Question

  • Hi all

    We have just rolled out the update for all our 500+ Lync clients to get them upgraded to Skype for Business client.

    One user has a strange issue that when she clicks trys to share her desktop, the following screen with the preview is missing the 'Present' and 'Cancel' buttons. I have found that they are actually there and can be clicked if you know where they are!

    This is of course not an acceptable setup, so I need a solution. I have uninstalled Skype/Lync, then reinstalled Lync 2013 and reinstalled all the Office rollup updates to get back to Skype for Business again. No joy. The buttons are still invisible.

    The PC in question is a new image and other users with the same image do not have the issue, only this one.

    Has anyone else seen this issue yet? Can anyone suggest what I can try next to rectify?

    Kind regards

    Bryan

    Thursday, May 7, 2015 1:23 PM

Answers

All replies

  • HI

    I was working on Skype deployment, I found some weird issues, but it got resolved after, changing the UAC setting to low, you can try it.

    Regards

    Thursday, May 7, 2015 2:02 PM
  • Thanks Zahoor, I think this is one of the first things I do on a Win 7 PC, so unfortunately that doesn't seem to make a difference for us in this case!

    Kind regards

    Bryan

    Thursday, May 7, 2015 2:46 PM
  • Have you tried to login to same pc with another account to see if  problem is still there?

    If so i would recomend to try and run sfc /scannow (using cmd as admin)


    Please mark as helpful if you find my contribution useful or as an answer if it does answer your question. That will encourage me - and others - to take time out to help you. Thank you! Off2work

    Thursday, May 7, 2015 6:30 PM
  • Hi,

    Please try to delete the Lync user profile and Lync information on Registry.

    SFB user profile path:

    %UserProfile%\AppData\Local\Microsoft\Office\15.0\Lync

    Lync information on Registry path:

    HKCU\Software\Microsoft\Office\15.0\Lync\sip@domain.com

    Please also make sure SFB update to the version of .1002.

    Best Regards,
    Eason Huang


    Please remember to mark the replies as answers if they help, and unmark the answers if they provide no help. If you have feedback for TechNet Support, contact tnmff@microsoft.com.

    Eason Huang
    TechNet Community Support

    • Marked as answer by Eason HuangModerator Tuesday, May 19, 2015 8:30 AM
    • Unmarked as answer by BS_TA Monday, May 25, 2015 9:52 AM
    Friday, May 8, 2015 2:42 AM
    Moderator
  • Apologies for taking so long to reply, the user has been on holiday.

    Eason's suggestion to delete the users profile and registry entries did not work and I have unmarked it as the 'answer'.

    I ran the manual install for update .1002 and it said 'this update has already been installed' even though the S4B version still shows as 15.0.4719.1000

    I also ran SFC /scannow without success.

    Any other suggestions would be most gratefully received!

    Kind regards

    Bryan

    Monday, May 25, 2015 10:10 AM
  • I found similar issue with one of the SFB Client who is having MAY SFB Client.

    When the client is updated with April version of SFB the issue resolved. 15.0.4711.1002


    Whenever you see a helpful reply, click on Vote As Helpful & click on Mark As Answer if a post answers your question.

    Monday, May 25, 2015 1:59 PM
  • Have you activate Desktopsharing through the conferencing policy?

    If not the feature is not available for the user.


    regards Holger Technical Specialist UC

    • Proposed as answer by Eason HuangModerator Tuesday, June 2, 2015 2:33 AM
    • Unproposed as answer by BS_TA Tuesday, June 2, 2015 5:16 AM
    Monday, May 25, 2015 2:25 PM
  • All our users have a policy allowing desktop sharing since we first rolled out Lync 2010. This has not changed.

    In fact, if you can guess correctly where the invisible buttons are on the page after clicking 'present desktop', then desktop sharing works. Clearly this means they have a policy allowing desktop sharing right? As it was working perfectly in Lync 2013 before the Skype for Business update, then the issue is clearly not the policy.

    I have now got another user with the same issue, so two users that we know about. There could be many more as they do not all regularly share desktop unless requiring remote support with an application.

    This will become a major issue for us if the numbers increase!

    Regards

    Bryan


    • Edited by BS_TA Tuesday, June 2, 2015 5:34 AM Spelling
    Tuesday, June 2, 2015 5:34 AM
  • Ok, so I think the best way will be to open a ticket for Microsoft to check, why this happened on your clients.

    Normal you have to install all this updates and shouldn't have any issues like this.

    1. Office 2013 SP1, Microsoft Office 2013 Service Pack 1 (KB2817430)
    2. LYNCLOC, March 2014 update for Lync 2013 (KB2863908)
    3. LYNCHELPLOC, April 14, 2015, update for Lync 2013 (Skype for Business) (KB2889853)
    4. MSO, May 12, 2015, update for Office 2013 (KB3039700)
    5. Latest security patch Lync 2013, https://www.microsoft.com/en-us/download/details.aspx?id=47056

    regards Holger Technical Specialist UC

    Tuesday, June 2, 2015 6:03 AM
  • We have the same issue.

    Have you made any progress?  I sincerely doubt re-applying the patches/installs as Holger said would help at this point.  I suspect one of the Skype for Business patches caused this.  We have applied them all to this point.



    Skippy

    Tuesday, July 28, 2015 5:28 PM
  • Sorry, no, I have still not gotten around to paying Microsoft to fix this one.

    We have Skype4B deployed to over 500 users, but so far only report 2 machines with the issue.

    They are new machines running Win7 64bit, Office 2010 32 bit and Skype4B 32bit. They are also 2 of 15 machines with exactly the same image and the others do not have the issue. I am not certain the others have received all the same updates or not.

    You are correct in that none of the above fixes resolved the issue for me.

    Regards

    Bryan

    Wednesday, July 29, 2015 1:07 AM
  • So two things have happened lately and I would say the issue cropped up as a result of one of the two items:

    1) We applied the latest CU July 2015 -- KB 2809243

    2) We rolled out the latest client update for Skype for Business -- June 9 KB3054791

    We began to get calls after these two items happened.

    The CU had a database update, so i'm thinking that we aren't going to be rolling back the CU...

    My personal client shows "15.0.4737.1001" (fully patched)

    I'm going to open a ticket with support, but I can't replicate it on demand so it is going to be a challenge.


    Skippy

    Thursday, July 30, 2015 12:43 PM