Parking lot - doesn't work RRS feed

  • Question

  • Hi,

    I have enabled the Parking Lot, Orbitrange as follows:

    PS C:\Users\administrator.DANSUPPORT> Get-CsCpsConfiguration | fl

    Identity                   : Global
    OnTimeoutURI               : sip:hbh@SIPDOMAIN.DOMAIN
    MaxCallPickupAttempts      : 1
    CallPickupTimeoutThreshold : 00:01:30
    EnableMusicOnHold          : True

    Then I try to park a ongoing call, I get the following error in trace:

    02/01/2011|12:43:29.295 2EB8:16F4 INFO :: SIP/2.0 400 Bad Request



    I need a hint for further investigation.


    : 35007;source="FESERVER.SIPDOMAIN.DOMAIN";reason="Park request failed. Cannot establish a connection between the Call Park application and the parkee.";component="urn:application:Cps"


    Tuesday, February 1, 2011 12:01 PM

All replies

  • Dear Friend,

     Check your normalization rules, and you have to create number range  for Call Parking lot which is not be in Ext list and not be normalized (Better to have a different number range). and you have to enable call parking ( lync features)

    Madushka Dias : MCITP(Lync Server 2010 Administrator) & MCTS - Active Directory) - http://uctechi.blogspot.com/ | Live - madushka@live.com | If got your answer don't forget to Rate as an Answer
    Sunday, October 23, 2011 12:25 AM
  • Hi,

    Check whether the call park service is up and running. also check if there's any error in Event Viewer regards to the call parking service.


    Tuesday, October 25, 2011 3:07 AM