locked
TF201072: A user or group could not be found RRS feed

  • Question

  • We are using TFS2010 (for source control only), and until recently
    everyone was using VS2010. Our developers just installed VS2012.

     When you go to "Pending Changes" in Team Explorer, we are seeing
    TF201072: A user or group could not be found. Verify that the
    users and groups used in your work item type definition have been added
    to Team Foundation Server.
    , twice, at the top. We can still check-in code from VS - seems this error is ignored.

    However, we are unable to shelve changes - when you attempt to
    shelve, the same error comes up in a popup, and the shelveset is not
    saved.

    We can shelve using the command prompt (tf shelve), and
    can still shelve using VS2010, so it doesn't seem to be a permission
    issue. Also, the TFS administrator is not seeing the error message, and
    can shelve from VS2012 with no error.

    Any thoughts as to what could be causing VS to error out here? We've tried clearing out the TFS cache, creating a new workspace, and gone over every option we could find in Visual Studio.

    Friday, January 30, 2015 5:30 AM