none
project saves through web app but not project professional RRS feed

  • Question

  • I have had several times an issue with saving the project file, due to some corruption in it.  Last one was especially interesting because it would save fine through the web app but not the thick client.  I found several entries that looked corrupt, but the file would still not save.  Then on the following day it works just fine.  There is a cleanup task of sorts that runs overnight that fixes whatever is wrong, what is that task and can I run it on demand to fix issues like that in the future?
    Friday, February 22, 2013 3:32 PM

All replies

  • What does several entries mean? Several projects in the system, or several tasks in the project?

    Aside from that, is the client running the same SP and CU level as the server it is connecting too?

    Why is the project not saving, can you provide more detail on the error?

    Friday, February 22, 2013 3:58 PM
  • Rob,

    I meant several tasks in project.

    Client is running 14.0.6129.5000 while server runs 14.0.6029.1000.

    There are no errors in the server log file nor nothing popping up on client.

    I think I am most interested in the cleanup task that runs in the middle of the night, what task is that and can I run it on demand?

    Monday, February 25, 2013 4:49 PM