none
System Center 2012 SP1 DPM Product Key? RRS feed

  • Question

  • I am having an issue with the product key for Data Protection Manager. The only key that I have for System Center is for all the products, however this key is refused by DPM when trying to install. Am I missing something when it comes to installing DPM 2012?

    Wednesday, January 23, 2013 2:34 AM

All replies

  • Hi

    Are you upgrading from RC at all to the full version or is this a brand new installation?

    Perhaps check with MS? If you login to Volume licensing do you only have the one key available?

    Wednesday, January 23, 2013 3:28 PM
  • Hi,

    I have raised an issue with my regional centre for the same issue (my key and software is from the MAPS subscription).  The key works fine for DPM 2012 but is invalid for SP1.

    I will post back when I have a reply.

    Andrew

    Monday, January 28, 2013 4:41 PM
  • Yeah, its a MAPS key for SC2012, so I am thinking that might just be an issue with that classification of key. I will have to talk to the MAPS division myself to see if they cannot help with this issue.
    Tuesday, January 29, 2013 5:36 AM
  • Yeah, its a MAPS key for SC2012, so I am thinking that might just be an issue with that classification of key. I will have to talk to the MAPS division myself to see if they cannot help with this issue.

    We are in the same situation. The key present in the MAPS in our license key partner portal doesn't work with DPM 2012 SP1.

    We have made a thread in the italian community.

    Wednesday, January 30, 2013 4:04 PM
  • Same problem. (Austria)

    Waiting for a solution :-(

    Wednesday, February 6, 2013 12:39 PM
  • I had the exact same issue.  The key worked for 2012 but not for SP1.  I eventually got it to work.  This is what I did.

      The ISO you download from the MAPS website has two folders on it. One named "CCX86 and one named SCDPM.  I wasn't able to burn the ISO to a DVD so I had to mount the ISO and then copy these two folders to a network share, or get them to the server somehow.  The first time I tried to install DPM I didn't copy the CCX86 folder and I also tried to run the setup file from the network share.  When I did this I got the error message and couldn't install DPM.  The second time, copied both the CCX86 and the SCDPM folder onto the local machine so it wouldn't install it over the network.  These two things did the trick for me and now the same key that once did not work on the SP1 install now does.  

    Good Luck!

    • Proposed as answer by Caleb44 Friday, February 8, 2013 1:21 AM
    Friday, February 8, 2013 1:21 AM
  • Having the exact same issue.  Tried copying to local machine.  Did not work for me.  We're running DPM 2012 on Windows 2010 Hyper-V client.  Obtained the MAPS ISO from same source and have also discussed issue with partner support.  They wanted me to try downloading the ISO a second time as they believe its' somehow corrupted.  I will give it a try to appease them however I think it makes no sense.

    They said they will be calling me on Monday to discuss. I plan on pointing them to this forum to add evidence that there is a real issue here and not user or environment error.  I will post back should they provide a solution.

                                     "How many Microsoft partners does it take to enter a valid DPM product key?" :-)

    Perhaps we will see some movement on this issue next week....

    Saturday, February 9, 2013 10:54 AM
  • Well go figure.  After download the software a second time and placing the folders on the DPM2012 machine, the key took!

    Either the file download caused the install to be corrupt or Microsoft changed the software on the partner site.

    It is a 4 Gb. file so I suppose some type of corruption is possible with a file that big.  I used the download manger both times which I assume does some type of file download validation, but who knows.  Good luck to you all.

    • Proposed as answer by OlapMan Sunday, February 10, 2013 7:00 PM
    Sunday, February 10, 2013 7:00 PM
  • It's now working for me as well.

    The download has changed though, the name of the iso file was:

    Sys_Ctr_DPM_2012_wSP1_Multi-Language_-2_X18-80381.ISO and now it's SW_DVD9_Sys_Ctr_Datacenter_2012w_SP1_MultiLang_DPM_for_MAPS_X18-80487.ISO

    Also the build date of the setup files is a day earlier than previously.

    So if it's not working for you, download it again and it should work fine.





    Monday, February 11, 2013 8:38 AM