locked
IE 11 Outlook Web Access Spell check not working RRS feed

  • Question

  • Greetings,

    I'm using Windows, IE 11 and OWA (Outlook Web Access).  The spell check function has stopped working.  Previously, when sending an email, after hitting send, the red wiggly line would indicate misspelled words.  now OWA/IE just sends the message no matter how bad the spelling.  Yes, I went to the gears icon and checked to make sure spell check is enabled and I have the latest java version.  How do I fix this?

    Friday, May 1, 2015 2:06 PM

Answers

  • Hi JohnDillworth,

    Have you tried to reset the Internet Explorer to have a check?

    If the issue only occurred with the OWA(Outlook Web Access),we may have missed some configurations of the OWA.It is recommended to ask for help from our office forum for help.They are more familiar with configuring the Outlook Web Access.Thanks for understanding and cooperation.
    Office Forum
    https://social.technet.microsoft.com/Forums/office/en-US/home?category=officeitpro

    Best regards


    Please remember to mark the replies as answers if they help, and unmark the answers if they provide no help. If you have feedback for TechNet Support, contact tnmff@microsoft.com.


    Wednesday, May 20, 2015 5:28 AM

All replies

  • Please read: "Instant spell check for Outlook Web App (OWA)".

    If still no joy...

    See: "How to Reset Internet Explorer settings".


    Or... "Change or reset Internet Explorer settings"


    Regards,

    Vincenzo Di Russo
    Microsoft® MVP Windows Internet Explorer, Windows & Security Expert - since 2003.
    Moderator in the Microsoft Community and TechNet Forums
    My MVP Profile

    Friday, May 1, 2015 2:15 PM
  • just tried this, no change.  Pleas note that the spell check works in this text box and on web sites, just not on OWA outgoing mail
    Friday, May 1, 2015 2:24 PM
  • Hi,

    Tools>Internet Options>Language..... compare your browser language with your outlook account's language preferences.

    or

    right click on a miss-spelt word in the outlook online new email editor (that have a red squiggly line underneath it) and select manage languages.

    check View>Encoding>Unicode UTF-8 is selected.

    Questions regarding Internet Explorer 8, 9 and 10 and Internet Explorer 11 for the IT Pro Audience. Topics covered are: Installation, Deployment, Configuration, Security, Group Policy, Management questions. If you are a consumer looking for answers or to raise a question, it's highly recommended you head on over to http://answers.microsoft.com/en-us


    Rob^_^

    • Proposed as answer by Yolanda Zhu Tuesday, May 19, 2015 8:00 AM
    Saturday, May 2, 2015 4:06 AM
  • Hi John,

    Please take the following step to have a check :

    Find and click on "Options "in the upper right-hand corner of the OWA window.
    Select Settings from the list on the left of the window, and then Spelling from the tabs running across the top of the screen.
    Check the box indicating Always check spelling before sending
    Select the desired dictionary from the Use this dictionary to check spelling drop down menu
    Click Save at the bottom of the page and return to My Mail (upper right-hand corner)
    Here is a link for reference :
    How to Enable Spell Checking in Outlook Web Access
    http://helpspot.business.uconn.edu/index.php?pg=kb.page&id=187

    NOTE: This response contains a reference to a third party World Wide Web site. Microsoft is providing this information as a convenience to you. Microsoft does not control these sites and has not tested any software or information found on these sites.

    Best regards


    Please remember to mark the replies as answers if they help, and unmark the answers if they provide no help. If you have feedback for TechNet Support, contact tnmff@microsoft.com.

    • Proposed as answer by Yolanda Zhu Tuesday, May 19, 2015 8:00 AM
    Monday, May 4, 2015 8:32 AM
  • Thanks, the problem is that there "Spelling" icon available. IT used to be here but no longer is. see attached picture.  thanks again
    Tuesday, May 19, 2015 12:03 PM
  • Hi JohnDillworth,

    Have you tried to reset the Internet Explorer to have a check?

    If the issue only occurred with the OWA(Outlook Web Access),we may have missed some configurations of the OWA.It is recommended to ask for help from our office forum for help.They are more familiar with configuring the Outlook Web Access.Thanks for understanding and cooperation.
    Office Forum
    https://social.technet.microsoft.com/Forums/office/en-US/home?category=officeitpro

    Best regards


    Please remember to mark the replies as answers if they help, and unmark the answers if they provide no help. If you have feedback for TechNet Support, contact tnmff@microsoft.com.


    Wednesday, May 20, 2015 5:28 AM