none
Users are not getting added in The group Automatically RRS feed

  • Question

  • I have a group created in AD which is called PWA resource Manager. When I add the user in this group, the user doesn't display in the Project Server side after overnight sync run. Please help
    Monday, April 18, 2011 6:01 PM

Answers

  • Where exactly the user is not appearing, there are 2 places where you need to configure AD to have them appear as part of ERP, navigate to Server Settings >> Under Operational policies >> Active directory enterprise resource pool sync >> this is the place where you need to sync first to get the account enabled in project server >> once this is done >> add the AD to security Groups so that resource gets the required permission

    Note : always schedule the ERP to sync first and then the Security group have some time difference betfore Security group sync happens, in order for the first sync to finish you can estimate the time from queue job and accordingly define the time difference

    For more information refer to : http://technet.microsoft.com/en-us/library/cc197571.aspx 


    Thanks | Sunil Kr Singh | http://epmxperts.wordpress.com
    Monday, April 18, 2011 7:13 PM
    Moderator
  • Have you also added the AD with Security Group "Resource Manager", as i said above first let the AS ERP sync complete and post which it should sync with Resource manager Security group, if still not working, are you seeing any error in queue ? verify the AD sync job is processing successfully and if there are any errors trace the same within ULS Log and let us know
    Thanks | Sunil Kr Singh | http://epmxperts.wordpress.com
    Monday, April 18, 2011 9:24 PM
    Moderator
  • Hammad --

    Excuse me for bumping into this thread, but I think you are failing to grasp what Sunil is telling you.  In order to use the AD synchronization capabilities of Project Server, you have to create an AD group that maps to your organization's Enterprise Resource Pool, and then you need to create one or more AD groups that map with the security Groups in Project Server. It sounds like you have correctly enabled the first AD synchronization settings, but have not enabled the second set.  Have you actually set up AD synch for the Resource Managers group in Project Server?  If so, how exactly did you set that up?  If you could explain what you did, Sunil and/or I could help you to solve this problem.  Let us know.


    Dale A. Howard [MVP]
    VP of Educational Services
    msProjectExperts
    http://www.msprojectexperts.com
    http://www.projectserverexperts.com
    "We write the books on Project Server"

    Tuesday, April 19, 2011 12:52 AM
    Moderator

All replies

  • Where exactly the user is not appearing, there are 2 places where you need to configure AD to have them appear as part of ERP, navigate to Server Settings >> Under Operational policies >> Active directory enterprise resource pool sync >> this is the place where you need to sync first to get the account enabled in project server >> once this is done >> add the AD to security Groups so that resource gets the required permission

    Note : always schedule the ERP to sync first and then the Security group have some time difference betfore Security group sync happens, in order for the first sync to finish you can estimate the time from queue job and accordingly define the time difference

    For more information refer to : http://technet.microsoft.com/en-us/library/cc197571.aspx 


    Thanks | Sunil Kr Singh | http://epmxperts.wordpress.com
    Monday, April 18, 2011 7:13 PM
    Moderator
  • Sync Schedule is already setup in the Active directory enterprise resource pool sync which runs every night at 10PM. The next morning when I don't find the user in the Resurce Manager group.
    Monday, April 18, 2011 9:06 PM
  • Have you also added the AD with Security Group "Resource Manager", as i said above first let the AS ERP sync complete and post which it should sync with Resource manager Security group, if still not working, are you seeing any error in queue ? verify the AD sync job is processing successfully and if there are any errors trace the same within ULS Log and let us know
    Thanks | Sunil Kr Singh | http://epmxperts.wordpress.com
    Monday, April 18, 2011 9:24 PM
    Moderator
  • The user was added in the AD Group a week ago. Sync runs overnight ot daily basis. No Errors are found in the USL Logs. Still wondering what wrong with that.
    Monday, April 18, 2011 10:24 PM
  • Hammad --

    Excuse me for bumping into this thread, but I think you are failing to grasp what Sunil is telling you.  In order to use the AD synchronization capabilities of Project Server, you have to create an AD group that maps to your organization's Enterprise Resource Pool, and then you need to create one or more AD groups that map with the security Groups in Project Server. It sounds like you have correctly enabled the first AD synchronization settings, but have not enabled the second set.  Have you actually set up AD synch for the Resource Managers group in Project Server?  If so, how exactly did you set that up?  If you could explain what you did, Sunil and/or I could help you to solve this problem.  Let us know.


    Dale A. Howard [MVP]
    VP of Educational Services
    msProjectExperts
    http://www.msprojectexperts.com
    http://www.projectserverexperts.com
    "We write the books on Project Server"

    Tuesday, April 19, 2011 12:52 AM
    Moderator