none
I have IE 9.0.3. I am getting a "Value Apps" pop-up (only in EI opening screen). RRS feed

  • Question

  • Using Win 7, 64bit with IE 9.0.3. Problem is listed above. Why does it only appear in this browser ? Everything else works fine. This started yesterday. I probably could reset the computer to April 13th ( latest option listed) but would I lose my emails, etc ( am not sure of proper term)? I have run the free Malwarebytes and McAfee. 
    Thursday, April 25, 2013 6:52 PM

Answers

  • Please capture a screenshot on the issue and share with us if you don’t mind.

    You can try the following to check the issue:

    1. See if it occurs in no Add-ons Mode.

    2. Reset Internet Explorer settings.

    How to reset Internet Explorer settings
    http://support.microsoft.com/kb/923737

    Thanks.


    Nicholas Li
    TechNet Community Support

    Monday, April 29, 2013 7:45 AM
    Moderator

All replies

  • Questions regarding Internet Explorer 8, 9 and 10 for the IT Pro Audience. Topics covered are: Installation, Deployment, Configuration, Security, Group Policy, Management questions. If you are a consumer looking for answers or to raise a question, it's highly recommended you head on over to http://answers.microsoft.com/en-us

    Rob^_^

    Friday, April 26, 2013 12:16 AM
  • Please capture a screenshot on the issue and share with us if you don’t mind.

    You can try the following to check the issue:

    1. See if it occurs in no Add-ons Mode.

    2. Reset Internet Explorer settings.

    How to reset Internet Explorer settings
    http://support.microsoft.com/kb/923737

    Thanks.


    Nicholas Li
    TechNet Community Support

    Monday, April 29, 2013 7:45 AM
    Moderator