locked
Access Denied RRS feed

  • Question

  • After Installing sharepoing 2010 and creating a team site, users are unable to enter the site they get and error access denied. i have greated groups and users are added to that group and still unable to access the sharepoint site.

    Tuesday, May 17, 2011 11:06 PM

Answers

  • Try giving rights thorough User Policy in CA for the specified site(CA=>select the Web Application=> Click User Policy).Then if you gettign a corellation ID check them in the ULS logs if you have any specific errors and paste it in hte forum.

     

    Also check the Permissions for the Users thorugh Check Permissions.

    • Marked as answer by Seven M Friday, May 27, 2011 3:29 AM
    Wednesday, May 18, 2011 1:05 AM
  • Have you enter right username and password? If you have sure about it, please retry to clear your browse or try to connect from another PC. :)
    • Marked as answer by Seven M Friday, May 27, 2011 3:29 AM
    Friday, May 20, 2011 2:48 AM

All replies

  • Try giving rights thorough User Policy in CA for the specified site(CA=>select the Web Application=> Click User Policy).Then if you gettign a corellation ID check them in the ULS logs if you have any specific errors and paste it in hte forum.

     

    Also check the Permissions for the Users thorugh Check Permissions.

    • Marked as answer by Seven M Friday, May 27, 2011 3:29 AM
    Wednesday, May 18, 2011 1:05 AM
  • Have you enter right username and password? If you have sure about it, please retry to clear your browse or try to connect from another PC. :)
    • Marked as answer by Seven M Friday, May 27, 2011 3:29 AM
    Friday, May 20, 2011 2:48 AM
  • Check Site Actions -> Site Permissions, are your created groups there?
    Friday, May 20, 2011 8:40 AM