locked
error code:81000306 RRS feed

  • Question

  • Hey. does anyone recognise the error code: 81000306? i know the problem i have is related to firewall but how do i resolve the problem. I am unable to sign onto msn messenger.
    Friday, June 30, 2006 6:45 PM

Answers

  • Sorry to follow up my own post but I stumbled on the fix by rolloing back my Netgear DG834v2 firmware from 3.01.29 to 3.01.25

    It's unlikely that everyone with the problem will be using the same router/firmware but it may point others in a direction they hadn't considered as a possible culprit. 

    It may be worth mentioning that this problem persisted after I'd upgraded the motherboard's Marvell Yukon LAN driver - which fixed the random web browsing failures but didn't solve the Live Messenger 81000306 sign-in error.

    John.
    Friday, September 15, 2006 8:55 PM

All replies

  • i have the same problem, i did everything the help page said, and still i cant get online :(
    Wednesday, July 12, 2006 2:15 AM
  • I just want to add my 2 cents here - I had msn messenger running fine. Upgraded to Live and I have been getting this error for three weeks. NOTHING I've tried has been successful. It is NOT a firewall error - there ARE NO FIREWALLS running on either the pc or router. I've had PC Pitstop look at my machine, I've run every update I can find on the Microsoft site. There is some kind of machine check embedded in Norton System works - run that. Run the one on the microsoft site. NADA.

    Furthermore - I can't access Yahoo messenger, Windows messenger, MSN Messenger, or AOL IM from this machine.

    I've stopped all non-essential processes.

    I've stopped all non-essential services from start-up.

    I've disabled everything except the antivirus (Norton).

    I give up.

    Anyone with a clue as to what to try next - PLEASE PLEASE PLEASE contact me.

    Thanks

    Tuesday, August 29, 2006 1:15 AM
  • Same problem.   Have done all troubleshooting listed everywhere... No good.    The troubleshooter built in stops at DNS... but ran the prescribed steps found..  Still cannot log in.    Continue to get 81000306 error
    Saturday, September 2, 2006 12:14 AM
  • Has anyone found a solution yet, please?

    The TCP and HTTP "Test" buttons in Connection->Advanced report 'success' but the Sign-in always fails with Error code 81000306.

    Checked all the settings recommended in the online help and can Sign In successfully through the online interface.

    Copied the install._messenger.exe over to XP  - it installs and signs-in perfectly with the same hardware.

    John.
    Friday, September 15, 2006 12:30 PM
  • Sorry to follow up my own post but I stumbled on the fix by rolloing back my Netgear DG834v2 firmware from 3.01.29 to 3.01.25

    It's unlikely that everyone with the problem will be using the same router/firmware but it may point others in a direction they hadn't considered as a possible culprit. 

    It may be worth mentioning that this problem persisted after I'd upgraded the motherboard's Marvell Yukon LAN driver - which fixed the random web browsing failures but didn't solve the Live Messenger 81000306 sign-in error.

    John.
    Friday, September 15, 2006 8:55 PM
  • hmm... i'm having the same problem and i have that router... what did you do to fix it?
    Wednesday, September 20, 2006 8:14 AM
  • Interestingly enough, I too have a NETGEAR router and am experiencing problems loging into both MSN 7.5 and WLM with Vista RC1. Same 81000306 error as well.

    I have absolutely no other network problems under Vista.
    Friday, September 22, 2006 8:14 PM
  • I've found a few problems associated with the Networkworking that I don't have under XP.

    • (1) There was the problem of some websites not loading into the browser with the Marvell Yukon ethernet hardware. One fix is to update the drivers. There is no updated driver for the 64bit version of Vista so the fix is to selelect the adapter driver properties and change "IPv4 Checksum Offload" to Disabled (Thanks to 'bubu' and 'theburb' for that one - ).
    • (2) I fixed Error 81000306 by rolling back my Netgear DG834 firmware from 3.01.29 to 3.01 25
    • (3) I fixed being unable to connect to the router with the browser by changing the network adapter properties "Speed & Duplex" from Auto-negotiation to 10Mbps Full Duplex.

    I'm not certain how inter-dependent (2) and (3) are. (2) may not have been necessary if I had done (3) first.

    I'm not sure if Vista is showing up weaknesses in the Netgear router or whether it's the other way round :)

    John.
    Friday, September 22, 2006 9:26 PM
  • Thankyou so much! I changed my netgear dg834g v2 router firmware to 3.01.25 and everything is working fine now! Well done on figuring that one out! Thanks again.
    Sunday, September 24, 2006 7:13 AM
  • I have a DG834G v1, and I was running older firmware. I upgraded to this version and it fixed my problem too. Thanks!
    Tuesday, September 26, 2006 12:38 PM
  • Hi All,

     

    I've got just the same error.
    Can't login Windows Live Messenger 8.0

    I've got a Topcom Wireless Webr@cer 1154 G+ and have the last fireware.

    I disabled the windows firewall, Windows Defender and the router firewall.

    And I can't get it working.

    I'm currently use Windows Vista Ultimate 5728 x64 version. A just installed version.

    Can someone help me to fix this problèm.

    Tuesday, September 26, 2006 4:32 PM
  • hey, i have a belkin router and im still getting the same problem. I also have no firewalls on.
           Anyone got any ideas? please help!!!!!!!!!
    Wednesday, October 4, 2006 7:44 PM
  • hey
    i have a belkin router and all of my firewalls are disabled. Anyone got any suggestions?
    Please Help!!!!!!!!!

    Wednesday, October 4, 2006 7:45 PM
  • problem not solved in RC2 !!!!
    Sunday, October 8, 2006 8:29 AM
  • I think it's the firewall in my topcom router.

    But with xp it works.

     

    How can I submit this bug?

    Sunday, October 8, 2006 9:52 AM
  • I have just started suffering from this problem despite having been using Windows Live Messenger for a few months. I have three machines and three Messenger Ids. They are all connected through the same router on the same network. 2 of the ids works and the other does not. The one that does not work, fails on all machines. The others work on all machines. This started this morning only, when there appeared to be some problems with the Messenger servers.

    Would appreciate any help!

    Lennie
    Tuesday, October 17, 2006 7:13 PM
  • Just though I would make this absolutely clear. In my case it is the MSN id which is causing the error code NOT the PC on which Windows Live Messenger is running.

    Lennie
    Tuesday, October 17, 2006 10:59 PM
  • I think ur right, i cant logg in anywhere with my id not on any pc and not tthrew my schools servers (running linux) all give the same error even on linux, I loadd the XP updates and thought that may be the prob so i did a sys restore point to a week ago and still nothing, so with no filewalls, not PC dependand and not OS depeandant it would seem the prob lies with microsoft and I guess all we can do is wait for them to do somthing (with in the next year) maybe Servce pack 20 will fix these probs...lol
    Wednesday, October 18, 2006 1:21 AM
  • Today I managed to find a way to raise a problem with Microsoft and posted all the details above. Hey presto, this evening its all solved! Maybe there is something on the id definition which can be fixed at the MS end.
    Wednesday, October 18, 2006 9:14 PM
  • I did the sam ething last night, wrote a letter to them on there support area with all th errors (3 of them) this morning had a srver busy error thought maybe things are getting better byt this afternoon all was well so i think it's on there side mabe they had a down server that needed an over hual and after a good few complaints the decided to fix it, well that seems to be the answer... write a explanitory lettr too msn and hope for the best
    Thursday, October 19, 2006 5:22 AM
  •  Hi all i resolved the problem updating my router find the last update for your Firmware.

    greatings.

     

     

    Monday, November 20, 2006 9:47 AM
  • If you can't upgrade the firmware on your router try disabling or restricting the new window size autotuning feature of Vista. This worked for me with my DG834.

    I found the procedure below in another group, and it solved my problem with
    Vista and Live Messenger. Apparently Vista's "auto-tuning" networking
    feature doesn't play nice with some routers. Not sure if it is a bug in
    Vista, a bug in Messenger or a bug in the router firmware but anyway this
    looks like a possible workaround that might help other people who have the
    same problem.

    Try this to disable autotuning:
    - Click start, All Programs
    - Accesories
    - Right-click Command Prompt
    - Click Run As Administrator
    - Type the following: netsh int tcp set global autotuninglevel=disabled
    - Press enter
    - Restart your computer

    Also
    This is the command to view the autotuninglevel
    netsh int tcp show global

    This is the command to disable it. disabled: Fix the receive window at its default value.
    netsh int tcp set global autotuninglevel=disabled
     
    This is the command to return it to the default normal setting. normal: Allow the receive window to grow to accomodate almost all scenarios.
    netsh int tcp set global autotuninglevel=normal
     
    This is the command to set it to restricted which is what I ended up using, so I get some benefit from autotuning. restricted: Allow the receive window to grow beyond its default value, but limit such growth in some scenarios.
    netsh int tcp set global autotuninglevel=restricted
    • Proposed as answer by Rayzor495 Monday, December 29, 2008 2:59 PM
    Tuesday, November 28, 2006 8:27 PM
  • Error 81000306 started out of no where, and my other accounts for msn hotmail works. Every is having these problems and i doubt any of these soltuions have help. So when is MSN gonna come out with anything that runs smoothly. No wonder ppl use trillian! I want my account to work. I need my friends list. MSN servers suck!!!! HELP!!!!!!!!!!!!!!!!!!!!!!!!!!!!
    Wednesday, December 13, 2006 3:06 PM
  • Dude, it's likely not your router, but your LAN card driver!

    Check my blog here to find out how I solved this problem: http://quaddys-blog.blogspot.com/

    Cheers

    Monday, December 18, 2006 8:59 PM
  • It is working now

    Thank you,
    Thursday, December 21, 2006 10:34 PM
  • EbonyDragon - Did you ever get that error code fixed? How long ago did you submit your message?

    I started getting that error code: 81000306, and I still can't access msn messenger. It is so irritating, that I seriously need help.

    I have tried everything...

    Please help

    Cheers

    Saturday, January 20, 2007 8:32 PM
  • The blog is about this problem on XP not Vista. Problem only occurs on Vista for me, and with multiple machines.
    Saturday, January 20, 2007 10:05 PM
  •  

    Hi Guys.  I got this error the other day.  I don't know if this information is useful to anyone, but it might be, in trying to source what has happened. 

    The other evening I had my computer on, and I was sat watching tv, waiting  for a friend to come online.  I have cable, and when it got late, I got a box come up to tell me that the channel I was watching was unavailable.  So when I looked across at the computer, I saw that my messenger had signed out.  After some investigation, I realised that my isp, (Blueyonder Broadband), had cut me off the internet and my cable tv.   My modem was still flashing, and at first I thought it was some kind of hiccup or accident.  But then I realised there was some screw up with the date my bill was supposed to be being paid.  This occurred on Sunday night, and I pay my bill on monday, so they were a bit premature to say the least.  But anyway, the next day I paid, and a few hours later, I had my tv and internet back. 

    So I eagerly try to sign into messenger, and guess what, no messenger.  I got that error come up.  When I checked the connections on the options, it said I was connected wirelessly.  So I repeatedly tried to sign in, I went to Live help, and did all the stuff they said, and apart from the error changing number, then going back to the original error, I still had no messenger.  But monday afternoon, my son comes home from school, goes on to his side of the computer, (we have xp), and his messenger works.  So I tried to sign in on his side, but mine didn't work.  So I go back to my side last night and find that another email I have, works, and the connection settings say I have a direct connection, the same as my son's messenger.  But my main one still doesn't.  I tried webmessenger, and that wouldn't sign in with my main email.  I got distracted a bit, trying to read about this error on various sites, and either not understanding the technical stuff some people said fixed it, or some sites just had no help to fix it. 

    So after pondering for a bit, and getting rid of my firewall and it still got the error, I got to thinking that it was funny how it was that particular sign in name that wouldnt work, and it was the one that was signed in when the internet went off. 

    So tonight, after looking around the computer, I right clicked the icon that says which is my connection in the networking connections box and there was a choice there saying 'repair'.   I clicked it, and messenger signed straight in.   So that's my cure.   It wasn't anything to do with my ethernet thing, or anything else from what I can see.  So hope my cure helps someone, because windows sure doesn't have much help on this subject.

    All the time I had been cut off the internet by Blueyonder, I'm pretty sure my modem was flashing and working normally.   So they hadn't actually stopped the internet, but just my access to it.  I think when they reconnected it, it didn't connect exactly in the same way it had been connected previously.  I can't remember now what it was exactly, but in the status box I remember noticing something had been missing, it was either the gatway or a dns thing or one of the other numbers there, and when they reconnect me it all looked back to normal.   Though I'm not sure why it would have affected just one email address on messenger.

    Tuesday, January 23, 2007 11:02 PM
  • according to messenger support this is a general problem. The support person I contacted told me they are working on trying to solve the problem. For now the only thing that worked for me was reinstalling messenger, but once I reboot the connection reverts to bein' dead.

    I'm hoping they'd find a solution soon as this truly sucks.

    v

    Friday, January 26, 2007 12:15 PM
  •  

      I re-downloaded zone alarm thats when i got this error code 81000306 when i tried to sign into messenger all i have done is a system restore and all is working ok now hope this helps some of you

     

       Jim aka Jim-The-Trucker uk 

    Sunday, February 4, 2007 1:29 PM
  • Well, my messenger now works perfectly.

    Thanks for the help! I really appreciate it.

    Sunday, February 4, 2007 6:31 PM
  •  

     Do a system restore i did and it worked

      JIM

    Sunday, February 4, 2007 7:19 PM
  • OMG Thank you so much i was searching all over internet to find a answer for this problem

    called the MSN costumer service didn't got any great answer search all over the microsoft site

    thank you so much this solved the problem

    netsh int tcp set global autotuninglevel=disabled

    it's a MSN/WLM life saver

     

    Saturday, February 10, 2007 9:17 PM
  •  

      Read my post about system restore

     

      Jim

    Saturday, February 10, 2007 10:14 PM
  • In my case, it was the marvell yukon LAN driver that was the problem, I have to use device manager to "uninstall" the card, then reboot and manually point to the driver I want to use. (The latest one from marvells site) I have to do this every few weeks, as 81000306 will pop up from time too time. Just updating the driver wont fix it.

    It only affects networked machines, that are connected thru the LAN card, as I still use dial up, so if you are connected to the net thru this card, that might be your problem.

    The only other thing I might try is using a different LAN card, but this one is intergrated into the mainboard, so I havent bothered yet. I still use XP by the way.

    Saturday, February 10, 2007 11:34 PM
  • John thank you very much, you have made me so happy - I tried every older firmware but it didnt work and I was about to go buy a new router! Thank you so much, this problem has been bugging me for weeks!
    Monday, February 19, 2007 6:25 AM
  • start , run and copy and paste this in the run box

     

    regsvr32 MSXML3.dll

     

    Often a prob, this works everytime.

    Friday, March 2, 2007 7:22 PM
  • jim, you installed a firewall, then restored your windows. the system restore will fix the issue if someone installed a piece of software that caused the error. no one has mentioned an install yet. so doing a system restore probably won't help.

    i have a linksyswg router, with the latest firmware, my internet is fine, my bittyrant is fine, but my MSN just "went". i was in teh middle of a conversation, and it just stopped working.

     

    i'm going to give it a little time, in case it is just net-static, but this thread has nothing to offer for fixes to most peoples issues with the error.

     

    d

     

    Friday, March 16, 2007 4:03 PM
  • Admittedly, I have only started receiving this error with my newly-downloaded Messenger Live. How shoddy of Microsoft to introduce such a problem and not post a fix! In any case, I think I have one, at least this works for me: when the error message is displayed, simply click the "Troubleshoot" button and click "Repair." I've done this each time and it worked without fail.

    I hope this helps! :)

    Friday, March 16, 2007 5:43 PM
  • ummm.... what do u mean by Zone Alarm (i'm only 10 and i'm havin probs with msn on both laptop and main pc) plz help me some1.

    i am also stuck on what u mean by system restore... HELP!!!

     

    thx tons

     

    cya soon  

    becca

    Friday, March 16, 2007 6:08 PM
  • Same problem.  But I cannot access the internet through explorer either.

    When I go to repair it indicates Hosts File is not working.  Googling Hosts File finds a million incomprehensible ideas.  How do you transfer a Hosts File from another computer on its ownsome? 

    Thanks.

    Sunday, March 18, 2007 12:47 PM
  • Have you tried changing the clock on your desktop?

    I've had the problem before (including today), and all I did was change the clock on my desktop. If the clock says the wrong time, then you may get the error message and not be able to log on to Messenger. The thing is, my clock was only about three minutes wrong, so if you want the true exact time, you might need to Google it. This is the site I used and now I'm logged into Messenger: http://www.gchart.com/

    Hope this helps!!!

    Matt.

    Sunday, March 18, 2007 5:23 PM
  • worked for me, TY.
    Monday, March 19, 2007 10:30 AM
  • Cheers mate.this error code has been doing my head in for weeks, as ive not been able to get on my msn. thanks to your easy to follow instructions, acomputer numbty like me has sorted the problem all by myself! Thanks again.
    Friday, April 6, 2007 7:13 PM
  • I got the message recently and found how to resolve it.

     

    Procedure:

    First, remove msn 8.1.

    Second, Install msn 8.0 then login onto msn messager.

    Third, Quit msn then remove msn 8.0 then install msn 8.1 again.

    Thursday, April 12, 2007 8:39 AM
  • i don't know if this will be helpful to everyone, i had this problem today, i have never ever had it before but as soon as i uninstalled messenger discovery latest version the problem was solved. i too have a netgear router its whatever one skybroadband gives to their customers, its a wireless one but i use the cable based connection. also for about an hour or so this evening i couldnt access windows live hotmail, its possible that the problems with windows live system could have contributed to me getting error 81000306 but i cannot say with any certainty that that was the cause in this case as the problem was still there even after the windows live hotmail service came back up and i did get signed into messenger while hotmail was down when i didnt run messengerdiscovery in the background.

     

    draw whatever conclusions you will from my comments i just hope it helps.

    Thursday, April 12, 2007 7:06 PM
  • There have been several comments on this thread about the Netgear DG834G router

     

    I had a problem where I upgraded my Netgear DG834G to the latest firmware 3.01.31 (from 3.01.25) and after the upgrade all internet connections seemed fine, but MSN Messenger wouldn't work on any computer attached to the network.

     

    I rolled back the Netgear firmware on the router to the old version (3.01.25) and MSN Messenger worked again immediately.

     

    I'm running Windows Vista (32bit) an made no other changes to fix the problem.

     

    So for me, this problem was caused entirely by the latest Netgear firmware and it's interaction with messenger on Windows Vista.

     

     

    Monday, April 16, 2007 6:13 PM
  • This realy helped me, I had the same troubles, Vista Ultimate and couldnt get MSN 7.5 to load, I read this, went into device manager, found my Lan card and in the advanced section, found link speed and duplex and changed to 10mbps full duplex and it worked !!!!!!, MSN came to life !...cheers

    Thursday, May 3, 2007 2:25 PM
  • Thank you a lot!!!I have an Acer Aspire 5630 with Windows Vista and I have problem with Windows Live messenger and MSN. iIt was appearing the problem 81000306 and  I thought that the problem was due to Norton Internet Security or due to my router firmware (LEVEL ONE FBR-1416A) but the problem was in the LAN card (Broadcom 440x). I changed the speed to 10mb from the Advanced Properties in the Device Manager and everything was OK!!!
    Saturday, May 5, 2007 7:40 AM
  • cheers everyone.  Upgrading my netgear router to v x.25 fixed this.

     

    nice one

    Tuesday, May 8, 2007 9:25 AM
  • Beth, lower the firewall or settings on Norton, this is the problem i had....or just get rid of NOrton.  It claims to help but only lets creepers in the back down when your not looking.  Norton settings r too high & is blocking you from recving the internet.  Either get rid of NOrton or lower it's settings hun.
    Saturday, May 26, 2007 1:25 AM
  • You don't have to downgrade your Netgear router!! I am running V3.01.31 and all works fine.

     

    I did have this error under vista, but fixed it by doing the following:

    1) Run Command prompt (cmd) with "Run as Administrator"

    2) Type: "netsh int tcp set global autotuninglevel=disabled"

    Works a treat!!!!

    Sunday, May 27, 2007 11:25 PM
  • Reposting this, seems to have been buried by other posts.

     

     DataBitz wrote:

    If you can't upgrade the firmware on your router try disabling or restricting the new window size autotuning feature of Vista. This worked for me with my DG834.

    I found the procedure below in another group, and it solved my problem with
    Vista and Live Messenger. Apparently Vista's "auto-tuning" networking
    feature doesn't play nice with some routers. Not sure if it is a bug in
    Vista, a bug in Messenger or a bug in the router firmware but anyway this
    looks like a possible workaround that might help other people who have the
    same problem.

    Try this to disable autotuning:
    - Click start, All Programs
    - Accesories
    - Right-click Command Prompt
    - Click Run As Administrator
    - Type the following: netsh int tcp set global autotuninglevel=disabled
    - Press enter
    - Restart your computer

    Also
    This is the command to view the autotuninglevel
    netsh int tcp show global

    This is the command to disable it. disabled: Fix the receive window at its default value.
    netsh int tcp set global autotuninglevel=disabled
     
    This is the command to return it to the default normal setting. normal: Allow the receive window to grow to accomodate almost all scenarios.
    netsh int tcp set global autotuninglevel=normal
     
    This is the command to set it to restricted which is what I ended up using, so I get some benefit from autotuning. restricted: Allow the receive window to grow beyond its default value, but limit such growth in some scenarios.
    netsh int tcp set global autotuninglevel=restricted

    Monday, May 28, 2007 2:48 AM
  • Hi All

     

    I've recently started using Sky wireless with a Belkin router and ever since then i've been getting this error message. I'm afraid i'm not at all technical and having tried all the suggestions on theMessenger help page for this i'm stumped. I've been reading the messages on here and am dead jealous that you have all sorted this out, but i don't understand what you've done... anyone think they can explain to me in simple terms what i can do???

    Monday, June 4, 2007 11:18 AM
  • not very often do I get frustrated with software however having spent all morning I admitted defeat and browsed the net for the fix to roll back the netgear firmware. many thanks
    Monday, June 11, 2007 2:16 PM
  • I tried this and got the error message "set global command failed on IPv4 The requested operation requires elevation" from DOS command...I am using VISTA O/S.  Can you help.

     

    A sincere Thanks.

    Monday, June 11, 2007 10:25 PM
  • dudes,today i stumbled accross this forum after smacking my headf against a brick wall for the last 6 weeks since i bought windows vista..i had the error code 81000306.i was at a loss to sign in to messenger and i too have a DG834 netgear router...well done whoever masterminded the solution and i would buy you a very large cold beer as i have 3 kids and messenger is thier life..i have 2 other xp machines to keep them busy but well done anyway
    Tuesday, June 12, 2007 3:35 PM
  • Make sure you run it from a command prompt with Administrator rights.

    To do this, find 'Command Prompt' in your start menu then right click on it and select 'Run as Administrator'

    When the command prompt is displayed you will have the correct 'elevated' rights and the 'set global..' command will work.

    Tuesday, June 12, 2007 7:52 PM
  • Hi,

     

    I have face the same problem by using isa server i all ready allowed all msn related services but i can't login in to msn messenger

     

    error code 81000306

     

    any body help me

     

     

    Thursday, June 21, 2007 6:01 AM
  • do you have a router by any chance?..if so go to the manufacturers website and down load the latest firm wear
    Tuesday, June 26, 2007 9:50 AM
  •  r1e_r1e wrote:
    Hey. does anyone recognise the error code: 81000306? i know the problem i have is related to firewall but how do i resolve the problem. I am unable to sign onto msn messenger.
    Saturday, July 7, 2007 2:14 PM
  • Hi all,

    i also have the same problem with my brand new Vista laptop...

    Is it a router problem ? No! Because two other XP machines work smoothly, one cable connected and one wireless.
    Is it a LAN card problem ? No! Because i connect to almost all internet except specific sites.
    Is it a settings problem ? Propably. But i think it is a combination of routers and settings.

    I had the same problems when i first installed my two XP machines. I fixed this problem by changing the MTU and other network parameters with the help of System Mechanic (yes, we need a third party program to change important network settings ....). But SM is not wrking with Vista, so ....

    Another similar problem is that i cannot connect to Windows Update and to most of the Microsoft sites. Addiditonaly, i cannot connect to a few sites including Myspace (because it propably makes a call to a third statistics site that is "blocked" from this problem)...

    BTW, i tried all the hints posted here and my problem still remains. No MSN, no Windows Update, no the 1/100 of the internet ....

    L.


    UPDATED: I have fixed the problem....

    I bet that most of us have PPPoE connection to internet, right ? Well, the problem in my case was the default settings  that Microsoft uses  (assuming that everyone  has a  LAN connection to the internet). I downloaded the trial version of System Mechanics 7, that runs in vista, too.  Click on Improve Performance button, Optimize internet Settings, Select "Cable, DSL, satelite or wireless  running PPPoE , click Next and there it is ! Live Messenger ON, Windows update On, everything running perfect now!  I hope it might help u.

    P.S  If someone has a registry change detector, pls use it to grab what changes the SySMechanic does ... This way we can have a .reg file to restore easy the system in case some other program change the NIC settings.
    Monday, July 9, 2007 2:22 PM
  • You beauty. I have had exactly the same problems with WML, Myspace and any Microsoft site including Update. System Mechanic has solved my problem with your advice. I now have two happy teenagers again - any one would think they'd had their fingers chopped off in recent weeks without WML. Sad but true. Thanks again. Spot on.

    Monday, August 13, 2007 8:25 PM
  • i have been getting this error and i have a Netgear DG834 router as well, running windows vista ultimate. and have recently updated the firmware i did step 3 of jay_ON's tip and it signed in straight away, althought i have got constant issues with networking in windows vista, i have to repair my adapter, before i can even connect, this is not a problem when i run XP so i assume its another one of the many glitches Vista has, neways, thanks Jay,
    Friday, August 17, 2007 10:37 PM
  • hi yes you are right about the networking with vista and netgear routers..i assume its only the dg834 or has anyone else got the same trouble

     

    Friday, August 17, 2007 11:20 PM
  •  

    Friday, August 24, 2007 5:31 PM
  •  BazRat wrote:

    You don't have to downgrade your Netgear router!! I am running V3.01.31 and all works fine.

     

    I did have this error under vista, but fixed it by doing the following:

    1) Run Command prompt (cmd) with "Run as Administrator"

    2) Type: "netsh int tcp set global autotuninglevel=disabled"

    Works a treat!!!!

     

    Ive got this error after installing skybroadband on my XP machine when I followed the advice I got the folling message

     

    WARNING could not obtain host imformation from machine [ ] Some commands may not be accessible.

    Access denied

     

    The following command could not be found int tcp set global autotuninglevel=disabled

     

     

    Can someone help please?

    Saturday, September 1, 2007 9:26 PM
  •  Blurble wrote:

    Have you tried changing the clock on your desktop?

    I've had the problem before (including today), and all I did was change the clock on my desktop. If the clock says the wrong time, then you may get the error message and not be able to log on to Messenger. The thing is, my clock was only about three minutes wrong, so if you want the true exact time, you might need to Google it. This is the site I used and now I'm logged into Messenger: http://www.gchart.com/

    Hope this helps!!!

    Matt.

     

    Tried that and time is fine but no msn (

    Saturday, September 1, 2007 9:38 PM
  •  

    i AM ON VISTA, NO ROUTER CHANGES OR FIREWALL CHANGES.

     

    WHEN I DID A TCP & HTTP TEST IN MSN OPTIONS, THE HTTP TEST FAILED AND SAID SOMETHING ABOUT CHECKING INTERNET EXPLORER SETTINGS.

     

    ALL I DID, NO GET THIS, IS RAN A DISK CLEAN UP, WHICH CLEARS OUT YOUR BROWSER CACHE, AND IT WORKED!

     

    I HAVE ALSO FIXED OTHER ISSUES IN WINDOWS VIA IE, I HAD A PROBLEM WHEN CLOSING A FILE EXPLORER WINDOW OPENED UP A BLANK IE WINDOW, VERY ANOYING. TO FIX THIS I OPENED UP IE > INTERNET OPTIONS > ADVANCED > AND PRESSED THE RESET BUTTON.

     

    YOU WOULD BE SUPPRISED AT WHAT THIS RESET BUTTON FIXES.

     

    Who knows why this works but it does. computers are mental !!! 

    Sunday, October 7, 2007 11:40 AM
  • Visit this link and follow the stes. Everything should be alright. But read very carefully, especially in the last step.

    http://blog.urbanreality.net/2006/12/31/troubleshooting-msn-messenger-error-code-8100030631000314/
    Thursday, October 25, 2007 10:19 AM
  • hi all

     

    Solve Error Code - 81000306

     

    the problem is related to the DSN connectivity.  You may please check your DSN then try to sign in to the msn messenger. Just I had correct it my MSN messenger.  Please try the same way.

     

    Regards

    Sasi

     

    Wednesday, October 31, 2007 6:18 AM
  • hi all Solve Error Code - 81000306 the problem is related to the DSN connectivity. You may please check your DSN then try to sign in to the msn messenger. Just I had correct it my MSN messenger. Please try the same way. Regards Sasi
    Wednesday, October 31, 2007 6:18 AM
  • Fantastic.  I've been banging my head against a wall since I upgraded my router, also a Netgear DG834.  Didn't even think it could have been the problem.  Anyway using the restricted autotuning setting.

     

    Thanks

    Monday, November 5, 2007 9:07 AM
  • Thanks, Databitz, for solving my 81000306 Problem. I called HP several times  but got nowhere. The problem is obviously a Microsoft one. I have a D-Link router, but it didn't work when I went to my ISP direct either. I had to use the "Disabled" line. "Restricted" didn't work.

    Saturday, November 10, 2007 1:00 AM
  •  

    This is also a problem which I have been getting for many months now in 2007 and have discovered a fix quite by accident but it seems to work regularly on a number of XP and XP 64 Installations...

     

    And Its simply changing the TCP/IP MTU from 1500 to 1492..

     

    The Software I used is Tuneup Utilities 2007, but im sure the more knowlegdable out there will know what Registry setting it is..

     

     

    Hope this Helps

     

    Regards

     

    Shinyshadow Smile

     

     

    Sunday, November 18, 2007 2:38 PM
  •  BazRat wrote:

    You don't have to downgrade your Netgear router!! I am running V3.01.31 and all works fine.

     

    I did have this error under vista, but fixed it by doing the following:

    1) Run Command prompt (cmd) with "Run as Administrator"

    2) Type: "netsh int tcp set global autotuninglevel=disabled"

    Works a treat!!!!

     

    Thanks a Bunch, worked for me first time

    Monday, November 26, 2007 10:14 AM
  • I had the same problem. In my case it has nothing to do with firewall (Windows firewall). Yahoo messenger works just fine. I fixed this problem by using this tip from the following blog:

    http://alpesh.nakars.com/blog/vista-wlm-error-code-81000306/


    Monday, November 26, 2007 6:51 PM
  • hey i have a school laptop and i was wondering how to get messenger to work some how they made it to were u cant sign in to messenger so like how would u unblock it without a controll pannel and yeah so they block mostly everything so like if u could help then all of us would be thankful

    Monday, December 10, 2007 7:32 PM
  • You are a genius. I was going crazy trying to figure out why when I switched from XP to Vista (big mistake btw) I could no longer sign in. I upgraded my DG834 (v1) to 3.01.25 and that fixed the problem. For those of you who are as useless as me at this stuff you do that by loging in your router > maintenance > upgrade router and then uploading the relevant file which for me was DG834_V3.01.25.img (don't forget to unzip/extract it before or it is not going to work). You can download the file from http://kbserver.netgear.com/products/DG834.asp > downloads

     

    Ugo
    Friday, January 4, 2008 12:26 AM
  •  

    hi pls solve my msn problem error code 81000306

    Sunday, January 6, 2008 2:24 PM
  •  r1e_r1e wrote:
    Hey. does anyone recognise the error code: 81000306? i know the problem i have is related to firewall but how do i resolve the problem. I am unable to sign onto msn messenger.

     

    hi , plese fix the error code 81000306, and if you inform me why it error code happn i will be plesed thanks

    Thursday, February 7, 2008 4:51 PM
  •  r1e_r1e wrote:
    Hey. does anyone recognise the error code: 81000306? i know the problem i have is related to firewall but how do i resolve the problem. I am unable to sign onto msn messenger.

     

    PLEASE SOLVE MY MSN PROBLEM THIS PROBLEM IS HAPPED SEVERAL TIMES WHY THIS ERROR COODE HAPEN

    Thursday, February 7, 2008 4:56 PM

  • when nothing else worx, and U still get the error message...
    turn on UPnP
    Saturday, February 9, 2008 12:43 AM
  •  r1e_r1e wrote:
    Hey. does anyone recognise the error code: 81000306? i know the problem i have is related to firewall but how do i resolve the problem. I am unable to sign onto msn messenger.

     

    hello evrybody,

     

    i have a probelem in my msn messanger it says error code 81000306, so i thhnk it happen when i runup the lan proxy what shall i do, please give me some support

     

    thaks for your usuall cooperation

     

    Saturday, February 9, 2008 10:00 AM
  •  r1e_r1e wrote:
    Hey. does anyone recognise the error code: 81000306? i know the problem i have is related to firewall but how do i resolve the problem. I am unable to sign onto msn messenger.

     

    Dear All,

     

    i hve facing error code 81000306 several times what will be the main case of the problem would you pls e mail me why this problem occures thanks in advance

    Saturday, February 9, 2008 10:08 AM
  •  billsalk wrote:
    Thanks, Databitz, for solving my 81000306 Problem. I called HP several times  but got nowhere. The problem is obviously a Microsoft one. I have a D-Link router, but it didn't work when I went to my ISP direct either. I had to use the "Disabled" line. "Restricted" didn't work.

     

    i was try to sign in but stii there is error code 81000306 what shall i do

     

    thanks

    Monday, February 11, 2008 11:44 AM
  • TRY TO UPDATE YOUR NETWORK CARD DRIVERS. I HAVE A MOBO WITH NVIDIA GIGABIT LAN CARD AND I WAS GETTING THE SAME ERROR 81000...... I UPDATED MY DRIVERS AND IT WORKED !!!!!!!!!

    Monday, February 11, 2008 1:38 PM
  •  Jemal wrote:

     r1e_r1e wrote:
    Hey. does anyone recognise the error code: 81000306? i know the problem i have is related to firewall but how do i resolve the problem. I am unable to sign onto msn messenger.

     

    hi , plese fix the error code 81000306, and if you inform me why it error code happn i will be plesed thanks

     

    would you pls fix erroe code 81000306

    Thursday, February 14, 2008 6:01 AM
  •  Jemal wrote:

     r1e_r1e wrote:
    Hey. does anyone recognise the error code: 81000306? i know the problem i have is related to firewall but how do i resolve the problem. I am unable to sign onto msn messenger.

     

    hi , plese fix the error code 81000306, and if you inform me why it error code happn i will be plesed thanks

     

    would you pls fix erroe code 81000306

    Thursday, February 14, 2008 6:02 AM
  •  

    Thanks very much!

    Your post is REALLY REALLY helpful!

    I've tried everything except reinstall my Vista SP1 and fially fix the problem.

    Sunday, February 17, 2008 1:34 AM
  • I had the same problem with MSN v8.1 on vista64. Spent ages trying to sort it out with firewall, antivirus settings etc then read this post. I have a netgear DG834v2 FW 3.01.31. As soon as I ran a cmd as admin and typed "netsh int tcp set global autotuninglevel=disabled" the problem was fixed. Thanks Smile

    Tuesday, February 19, 2008 10:30 PM
  • hi there pls fix msn error code 81000306

    Thursday, February 21, 2008 5:36 AM
  • This worked for me

     

    Try this:-
    Click start
    - Type: cmd
    - Right-click cmd.exe when it appears under Applications
    - Click Run As Administrator
    - Type the following: netsh int tcp set global autotuninglevel=disabled
    - Press enter
    - Restart your computer

     

     

    Monday, February 25, 2008 11:33 AM
  •  

    Hello,

     

         I was also getting the same error and came across this blog. I also found an additional link that talked about the local firewall. I have removed any previous settings for IM in the firewall. I then added all the executiables from the IM folder to the firewall exceptions list. I am now able to freely log onto IM. I hope this helps you in getting the problem resolved.

     

     

    Wednesday, February 27, 2008 9:27 PM
  •  

    As soon as I installed a wireless modem router I could access all internet pages apart from hotmail,I couldn't also log into msn and this error code appeared.My IP informed me that this has to do with all sites of microsoft and the type of internet connection that you have.All you have to do is change your type of internet connection to PPPoE(instead of PPoA that you probably use) and you'll be able to sign into msn!I found this setting in my router's status,so you'll probably have to dig into your internet settings as well.This worked perfectly for me,I hope it will be helpful for you too!Cheers!
    Saturday, March 1, 2008 4:10 PM
  •  

    I have tried the above suggestions and itdoesnt work, Im gettin annoyed now. please help. im using windows xp
    Monday, March 10, 2008 8:44 PM
  •  

    You can by puting your ID in the default W.L. thing in the users section in Control Panel...  Atleast my problem is that just my ID and PSWD Wont work...  The one associated with this user account works...  WTF guys?  chop chop!!  GET WITH THE PROGRAM....  I downloaded a sign in manager (to change between ids) well...  where is it at?  why aint it working??????
    Sunday, March 16, 2008 3:40 AM
  • Hey I've been having the same problem. Error code: 81000306. I can use MSN Messenger with all my accounts, except the one i use most commonly which has all my friends and contacts on. I can access the hotmail.com site with my e-mails and things, but still having trouble using this account with Windows Live, i recently had this problem due to a friend was playing around with a bit of software and blocked my connection to the MSN, he then removed this "block" as such and i was able to access this again, however, this does not solve the issue i have now, as i know he has not done it this time, and i was hoping someone on this forum would be able to elaborate on this problem and possibly come up with a solution to me using my e-mail on Windows Live. Any answers would be appreciated alot. Thanks for your time reading this. Tom.
    Sunday, March 16, 2008 4:29 PM
  • Wednesday, April 9, 2008 4:49 PM
  • i am having problems with my account for windows live messenger.

    i am able to sign into my sister's account for windows live messenger however whenever i try to sign into my account it keeps coming up with the box saying it cannot sign in and displays the error code '81000306.'

    i can sign into my old account just not my main one i use.

    this is extremely irritating seeing as i have a lot of my friends added onto my new one as i met them after getting my new one.

    any help?
    Wednesday, April 16, 2008 11:54 AM
  •  darkavnger1990 wrote:
    i am having problems with my account for windows live messenger.

    i am able to sign into my sister's account for windows live messenger however whenever i try to sign into my account it keeps coming up with the box saying it cannot sign in and displays the error code '81000306.'

    i can sign into my old account just not my main one i use.

    this is extremely irritating seeing as i have a lot of my friends added onto my new one as i met them after getting my new one.

    any help?

     

    I am having exactly the same problem today since morning.

     

    I can log into different IDs but i cant log into one paticular one, on the same computer, i am having the same error code.

     

    Please help

    Wednesday, April 16, 2008 4:31 PM
  • Same situation here.  Can sign on with all other id's, but not the one that I need to use.  I also go to another computer, and same thing.  Can sign on with all id's but the one.  So I can not see how it would have anything to do with something on the computer(s) but instead something to do with the MSN service or server that my one id is using/on.  Hate to say it, but glad I am not alone.  Reinforces that it has something to do with MSN and not just me. 

     

    P.S.  I first encountered this problem last night... and it is still going.  :-(

    Wednesday, April 16, 2008 5:52 PM
  •  

    So what we going to do?

     

    Is there a solution for it, or do we have to hope microsoft comes up with something

    Wednesday, April 16, 2008 6:56 PM
  • And you might suggest "we" do what?  ;-)  I wrote to Miocrosoft support and they sent me back the standard "how to fix YOUR computer problems" email.  I have written them back and asked them to please read what I had written to be the issue (my one id will not signin when all others will).  Besides having this exchange with them... what can "we" do? If it is a server issue (which is my guess, and we all reside on the one)... then there is nothing else "we" can do besides wait and hope and pray that they resolve it SOON... right?

    Wednesday, April 16, 2008 7:24 PM
  •  piggieshorts wrote:

    And you might suggest "we" do what?  ;-)  I wrote to Miocrosoft support and they sent me back the standard "how to fix YOUR computer problems" email.  I have written them back and asked them to please read what I had written to be the issue (my one id will not signin when all others will).  Besides having this exchange with them... what can "we" do? If it is a server issue (which is my guess, and we all reside on the one)... then there is nothing else "we" can do besides wait and hope and pray that they resolve it SOON... right?

     

    Well my one seems to work know woooo lol

     

    Hope your one is ok too.

     

    Regards

    Wednesday, April 16, 2008 7:47 PM
  • Way cool!  Thanks so much for reporting yours was working.  I had gotten WAY tired of checking mine over and over again, so had not for a little while. But I saw your post and tried mine again.  And YES... it is working now/finally!  :-)  Amazing how we become so dependent on these things working.

    Wednesday, April 16, 2008 7:53 PM
  •  piggieshorts wrote:

    Same situation here.  Can sign on with all other id's, but not the one that I need to use.  I also go to another computer, and same thing.  Can sign on with all id's but the one.  So I can not see how it would have anything to do with something on the computer(s) but instead something to do with the MSN service or server that my one id is using/on.  Hate to say it, but glad I am not alone.  Reinforces that it has something to do with MSN and not just me. 

     

    P.S.  I first encountered this problem last night... and it is still going.  :-(

     

    You first encountered the problem last night too??

     

    Well mine is working fine now and was working fine this morning at TAFE so I am assuming they realised the problem and resolved it before then unless of course you are still encounting problems in which case I do not have any suggestions for you as I just tried mine again and it works fine.

     

    Hope you have, or will soon, resolve the problem.

    Thursday, April 17, 2008 8:26 AM
  • I had the same problem.  I have went to Control Panel, Internet Properties, Connections, LAN Settings, and checked the option to Automatically detect settings and that worked for me.  If you haven't tried it, it may work for you.
    Monday, June 2, 2008 6:38 PM
  • to solve for vista -

    Click start
    Type: cmd
    Right-click cmd.exe when it appears under Applications
    Click Run As Administrator
    Type the following: netsh int tcp set global autotuninglevel=disabled
    Press enter

    will now work!
    Wednesday, June 25, 2008 4:09 PM
  • Same problem here. Many accounts works fine, but my regular one doesent. wtf? Also tried connect on my cell and works there too on every other accounts than my regular one.
    So obviously no settings on PC, ideas anyone?
    Saturday, June 28, 2008 11:32 AM
  • Try the workaround posted for changing autotuning or else get a router which is compatible with Vista. Microsoft will only take this problem seriously if the problem occurs with hardware that is compatible with Vista.

    Monday, June 30, 2008 12:59 AM
  •  

    what is netgear dg834g v2 router firmware  and where can i find it i am realy confussed
    Monday, August 25, 2008 5:22 PM
  •  

    I had the same error code. to reslove it i did all people tried and didnt even work. all i did was ... go to control panal and fine Window Love Sign-in assistant, than there is click here for support information, click on it and than click on repair and i hope that u will sign in Smile

     

     

    Wednesday, September 10, 2008 4:13 PM
  • I have an interesting problem.  I have 2 computers.  At work I can log into Live Messenger with one, but get the error code with the other.  In my case there has to be a setting  on the computer that is blocking it. 

    I can however login at home with both.  I don't get it!
    Wednesday, September 10, 2008 10:46 PM
  • Thanks...

    I'm running windows XP Pro with service pack 2 and Messenger was working fine...
    I updated to service pack 3... Messenger stopped working and gave me an 81000306 error code
    I did what was said above:

    OPENED UP IE > INTERNET OPTIONS > ADVANCED > AND PRESSED THE RESET BUTTON.

    I then closed IE and Closed Live Messenger

    I restarted Messenger and now get an 81000314 error which means "service is temporarily unavailable"
    So then I went to the "service status" page on the microsoft site and the service is "stable and available"

    So it seems that the error has EVOLVED.... so not fixed but certainly movement (it may not be progress)


    I then looked up the 81000314 problem and found this link:

    http://www.imzers.com/msn/solve/error-code-0x81000314

    which says to do this:

    Manual solution

    First open a run window by clicking start, then run. Now, type the following command and press enter:

    regsvr32 softpub.dll Wintrust.dll Initpki.dll Rsaenh.dll Mssip32.dll Cryptdlg.dll

    If you use Windows XP you should open another run window after running the previous commands then type the following command:

    regsvr32 Dssenh.dll Gpkcsp.dll Slbcsp.dll Sccbase.dll


    I followed these instructions and MSN Messenger is now fixed and I can stop wasting my time fixing a MS introduced problem!

    I HOPE THIS HELPS Smile

    Thanks
    Mark
    Thursday, September 11, 2008 12:49 PM
  • try this: go to the task bar. then click "tools", then click "work offline"

    right after i did that, i got automatically signed in to my windows live messenger

    Thursday, September 11, 2008 1:46 PM
  • Thanks had the error msg and updated my drivers worked a treat,

    cheers man LIFE SAVER!!!!

    peace

     

    Saturday, October 4, 2008 9:17 AM
  • i have this error code its my first time getting it any help please email  tom62@gmx.com

     

    Saturday, October 18, 2008 2:19 PM
  • hey it appear to be a isp issue combine with specific protocols within individual router upgrades. are most of you with aol?
    Saturday, October 18, 2008 2:48 PM
  • i think the problem is with all addys with "live" in them

    Saturday, October 18, 2008 4:25 PM
  • Where did you post your problem, please?

     

    I don't know how to contact Microsoft for this?

     

     

     

    Saturday, October 18, 2008 5:13 PM
  • How did you get the error code off so that you could use you Messenger.  Please help me out

     

    Sunday, November 2, 2008 1:09 PM
  •  Sasi Pillai wrote:
    hi all Solve Error Code - 81000306 the problem is related to the DSN connectivity. You may please check your DSN then try to sign in to the msn messenger. Just I had correct it my MSN messenger. Please try the same way. Regards Sasi


    The problem ISN'T DNS related. My DNS is fine, but I'm still having this problem.
    Tuesday, November 4, 2008 1:02 AM
  • since a reformat of my PC the MSN service was dropping in and out like a Yoyo. I tried so many different things , but this Forum has the solution. The ROUTER, I hate my router ! its a Netgear DG834G v2 is the cause...it always has dropped offline whenever its bored. Whatever firmware it uses its the same always. They are rubbish, trash, useless however you prefer it i plugged in my old fixed Modem and hey presto MSN was online in a second. The latest updates to my PC are also , suspicious as one was for the network, driver however i see it like this, it works on everything except MSN, I mean that must have been quite tough to write an upgrade that specifically knocks Microsoft....clever almost ! Anyway the solution is here. Downgrade or upgrade your firmware depending.....either way, its not a fault of your connection or settings its a driver issue !! Did i mention i hate my Netgear Router.... good luck ! D

    ps thanks to all who help for free....what would the world do without you people !
    Thursday, November 6, 2008 1:42 PM
  • Reposting the message below, people aren't reading the old posts to find this old solution.

    For those of you with a DG834 routers, this router is not on the hardware compatibility list. This solution dumbs down Vista a bit to work with it.


    If you can't upgrade the firmware on your router try disabling or restricting the new window size autotuning feature of Vista. This worked for me with my DG834.

    I found the procedure below in another group, and it solved my problem with
    Vista and Live Messenger. Apparently Vista's "auto-tuning" networking
    feature doesn't play nice with some routers. Not sure if it is a bug in
    Vista, a bug in Messenger or a bug in the router firmware but anyway this
    looks like a possible workaround that might help other people who have the
    same problem.

    Try this to disable autotuning:
    - Click start, All Programs
    - Accesories
    - Right-click Command Prompt
    - Click Run As Administrator
    - Type the following: netsh int tcp set global autotuninglevel=disabled
    - Press enter
    - Restart your computer

    Also
    This is the command to view the autotuninglevel
    netsh int tcp show global

    This is the command to disable it. disabled: Fix the receive window at its default value.
    netsh int tcp set global autotuninglevel=disabled
     
    This is the command to return it to the default normal setting.
    normal: Allow the receive window to grow to accomodate almost all
    scenarios.
    netsh int tcp set global autotuninglevel=normal
     
    This is the command to set it to restricted which is what I ended
    up using, so I get some benefit from autotuning. restricted: Allow the
    receive window to grow beyond its default value, but limit such growth
    in some scenarios.
    netsh int tcp set global autotuninglevel=restricted
    Thursday, November 6, 2008 8:16 PM
  • It isn't a router or Vista problem either. I'm running Windows XP SP2 and have a Speedstream 6250. I haven't touched the modem/router settings at all.It was just working one day and the next I'm getting 81000306 errors.

     

     DataBitz wrote:

    Reposting the message below, people aren't reading the old posts to find this old solution.

    For those of you with a DG834 routers, this router is not on the hardware compatibility list. This solution dumbs down Vista a bit to work with it.


    If you can't upgrade the firmware on your router try disabling or restricting the new window size autotuning feature of Vista. This worked for me with my DG834.

    I found the procedure below in another group, and it solved my problem with
    Vista and Live Messenger. Apparently Vista's "auto-tuning" networking
    feature doesn't play nice with some routers. Not sure if it is a bug in
    Vista, a bug in Messenger or a bug in the router firmware but anyway this
    looks like a possible workaround that might help other people who have the
    same problem.

    Try this to disable autotuning:
    - Click start, All Programs
    - Accesories
    - Right-click Command Prompt
    - Click Run As Administrator
    - Type the following: netsh int tcp set global autotuninglevel=disabled
    - Press enter
    - Restart your computer

    Also
    This is the command to view the autotuninglevel
    netsh int tcp show global

    This is the command to disable it. disabled: Fix the receive window at its default value.
    netsh int tcp set global autotuninglevel=disabled
     
    This is the command to return it to the default normal setting.
    normal: Allow the receive window to grow to accomodate almost all
    scenarios.
    netsh int tcp set global autotuninglevel=normal
     
    This is the command to set it to restricted which is what I ended
    up using, so I get some benefit from autotuning. restricted: Allow the
    receive window to grow beyond its default value, but limit such growth
    in some scenarios.
    netsh int tcp set global autotuninglevel=restricted
    Friday, November 7, 2008 4:25 PM
  • Try posting your question in the Windows XP forum, this forum is specifically for Vista.
    Friday, November 7, 2008 9:30 PM
  • I posted here because I searched 81000306 on google and it brought me to this thread specifically.
     DataBitz wrote:
    Try posting your question in the Windows XP forum, this forum is specifically for Vista.
    Friday, November 7, 2008 9:36 PM
  •  

    After having the error code: 81000306 for a while now. I figured it out. It may work for others too.

     

    I am running Vista 32x through a Netgear DG834GT router. None of the cmd commands I found floating about the web had worked for me.

     

    Here's what to try:

     

    Log into your netgear router here: http://192.168.0.1

     

    In the left hand column of options, go into "Firewall rules"

     

    On the firewall rules page, look for where it says "Internet Messaging (IM) Ports"

     

    Then make sure the radio button that says "Open IM Ports (IM ports are open by default)" is checked.

     

    For some reason mine was set to "Close IM Ports"

     

    Maybe I changed this setting myself but had forgotten about it.

     

    As soon as I made the change I could log into Windows Live Messanger straight away.

     

    Hope this helps!!

     

     

    Friday, November 28, 2008 12:14 AM
  •  

    quiero saber porque se repite este codigo en mi computadpr quien me puede colaborar? gracias
    Thursday, December 11, 2008 5:41 PM
  • Fedora Test List
    Moderated.
    fedora-test-list mailing list - fedora-test-list@redhat.com
    See also http://www.redhat.com/mailman/listinfo/fedora-test-list
    For testers of the Fedora Core development releases aka rawhide only!
    Beginners questions should be posted to the specialized Fedora Forums!

     

    for wireless dns dhcp resolution

    Thursday, December 11, 2008 7:28 PM
  • Thanks, that solved it with no reboot required.
    Monday, December 29, 2008 3:00 PM
  • Hi,

    I downgraded from MSN 2009 (another useless pile of ____ from microsoft) to 8.5 and now i cant sign in at all. I get a pathetic error code (81000306), then after i try to close msn it says it has encountered a error and needs to close, typical message really, i dont understand. The money microsoft swindle out of people every day that they can make such ____ programs & then they wonder why copyright is a joke on their OS's, and the service status link, why is that even there, all their servers could be down but that page will say everything is stable, i think i may even convert to linux, its free and probably works better than any windows operating system ever made, its getting beyond a joke. Harsh but had to be said, sick of pissing about with stupid programs that never work properly!

    I will NEVER purchase a microsoft product as long as i live!

    Thanx for nothing microsoft :)
    Sunday, January 18, 2009 6:30 PM
  • Hello,

    I've been having the same problem and think I found a solution, at least it worked for me! 
    I have Windows 7 (similar to Vista) which is different than Windows XP and earlier operating systems, which stores your personal files in differently named folders (directories). 

    Make sure that Windows Live Messenger isn't running in the background or in your system tray (lower right corner of your screen). 

    If you have Windows XP or below, try following the steps listed at the link here: http://blog.urbanreality.net/2006/12/31/troubleshooting-msn-messenger-error-code-8100030631000314/


    If you have Vista or Windows 7, I modified the instructions for you:

    a. Right-click “Start,” and then click "Open Windows Explorer".

    b. In the “Windows Explorer” window , click the “Tools” menu followed by “Folder Options.” Click the “View” tab. In the Advanced settings list, check “Show hidden files and folders” and uncheck the option “Hide extensions for known file types” under “Hidden files and folders.” Click “OK” to close the “Folder Options” window.

    c. In the “Windows Explorer” window, click the “View” menu followed by “Explorer bar” and make sure that the “Folders” option is checked. This will make sure that you can see the folder list on the left side of the “Windows Explorer” window.

    Then, you may now delete the Contacts Cache folder by following the steps below:

    a. Right-click “Start,” click "Open Windows Explorer"

    b. In the Windows Explorer window, go to the “Folder” list on the left pane and go to C:\Users\"Your user name"\AppData\Local\Microsoft\Windows Live Contacts folder (where "Your User Name" is your personal Windows Username/account).

    c. Delete all the files and folders that are in the Windows Live Contacts folder.

    d. Right click on your Windows Live Messenger file or shortcut (whatever you usually use to launch the program).  Click Properties and then the Compatibility Tab.  Put a checkmark (click it) in the "Run this program in compatibility mode for:" Box.  You can select either Vista SP1 or XP w/SP3.  Click Apply and OK.
     
    e. Now start Windows Live Messenger.

    Hopefully you will be able to log onto Live Messenger again!! All of your contact information will be downloaded correctly back onto your computer once you log into Messenger.  Your Windows Live Mail contacts will also be restored once you login to your account there as well (you'll be prompted, just click the login link).

    Good Luck :-)  Please let me know if it works for you too!

    • Edited by alan52 Monday, March 16, 2009 9:40 PM typos and further explanation
    • Proposed as answer by alan52 Tuesday, March 17, 2009 6:09 PM
    Monday, March 16, 2009 6:52 PM
  • There's a lot of complicated stuff going on here.

    All I did was end the msnmsgr.exe process and then opened it again and voila, I can sign in again problem solved.

    Though I have to do it everytime it won't let me sign in.
    • Proposed as answer by niceguy1966 Wednesday, June 24, 2009 9:13 AM
    Wednesday, March 25, 2009 1:06 AM
  • Thanks RanFan, I was getting overwhelmed with all the posts on here and yours helped. All I do now is close it and reopen it and voila, I can log in. :)
    Wednesday, April 8, 2009 4:38 PM
  • hey, this keeps coming up on mine too! i downloaded the new version of messenger because it kept sending prompts now i can't sign in.  i removed all programmes relataing to messenger and tried downloading an older version but it says i have to have the new version but i can't get it to work.

    I've tried everything:
    -stopping the msnmgr process
    -doing that thing were you show hidden files and then delete windows live contacts and all that
    -etc...

    Can someone please help
    Saturday, May 16, 2009 3:35 PM
  • I'm astonished!

    I fixed Error 81000306 by rolling back my Netgear DG834 firmware from 3.01.32 to 3.01 25.

    The error did not occur with XP, only with Vista.

    Thank you, thank you, thank you !

    Ray
    Wednesday, June 3, 2009 6:20 AM
  • this one works for me

    netsh int tcp set global autotuninglevel=disabled
    Tuesday, June 9, 2009 3:46 AM
  • It doesnt work for me..
    In command prompt it shows "the following command not found"
    Anychance iam typing it incorrect or any other way of resolving error 81000306
    Friday, June 12, 2009 11:52 AM
  • There's a lot of complicated stuff going on here.

    All I did was end the msnmsgr.exe process and then opened it again and voila, I can sign in again problem solved.

    Though I have to do it everytime it won't let me sign in.

    I tried several of the suggestions higher up in this chat without any change, but this simple suggestion fixed the problem straight away!

    niceguy1966
    Wednesday, June 24, 2009 9:14 AM
  • Hi All,


    I was also facing the same problem for the past two days and I was able to fix it by executing the below commands on the  command prompt.

    ipconfig /flushdns

    ipconfig /registerdns


    Vinod.
    Wednesday, June 24, 2009 11:48 AM
  • yh i av got the same problem and dnt know wat 2 do...
    its asking me sign sign up for regcure and dont want 2
    do u know how 2 fix this?
    Tuesday, July 28, 2009 11:46 AM
  • hey just thought you might like to try this simple idea it worked for me.

    task manager ->services tab -> click the services at the bottom ->then scroll to the microsoft .NET Framework NGEN
    then click on it and to the left you'll see a 'start' click this and hopefully this will solve your problems.

    good luck
    Sunday, August 2, 2009 7:04 PM
  • Hi, I've been having the same problem all of the sudden on my Visat, it has to do with my NVIDIA driver, Windows IM, and sometimes with the UPNP Framework. I've called, wrote, and emailed people mostly Microsoft and have gotten no solutions other than quick temporary fixes that only last until I sign out. Even when I looked on line the UPNP only has to do with XP 2003.
    So PLEASE!!!! I'm begging you all. Let's find a solution that will work, because this is getting on my nerves.



    Good Night and I'll check back in tomorrow.




    Shelly

    Wednesday, August 5, 2009 3:56 AM
  • here this might help to u all..it didnt help me but u can try
    http://www.dotcomunderground.com/blogs/2007/03/18/msn-error-code-81000306-fix/
    Tuesday, August 11, 2009 4:52 PM
  • Reposting this, seems to have been buried by other posts.

     

     

     DataBitz wrote:

    If you can't upgrade the firmware on your router try disabling or restricting the new window size autotuning feature of Vista. This worked for me with my DG834.

     

    I found the procedure below in another group, and it solved my problem with
    Vista and Live Messenger. Apparently Vista's "auto-tuning" networking
    feature doesn't play nice with some routers. Not sure if it is a bug in
    Vista, a bug in Messenger or a bug in the router firmware but anyway this
    looks like a possible workaround that might help other people who have the
    same problem.

    Try this to disable autotuning:
    - Click start, All Programs
    - Accesories
    - Right-click Command Prompt
    - Click Run As Administrator
    - Type the following: netsh int tcp set global autotuninglevel=disabled
    - Press enter
    - Restart your computer

    Also
    This is the command to view the autotuninglevel
    netsh int tcp show global

    This is the command to disable it. disabled: Fix the receive window at its default value.
    netsh int tcp set global autotuninglevel=disabled
     
    This is the command to return it to the default normal setting. normal: Allow the receive window to grow to accomodate almost all scenarios.
    netsh int tcp set global autotuninglevel=normal
     
    This is the command to set it to restricted which is what I ended up using, so I get some benefit from autotuning. restricted: Allow the receive window to grow beyond its default value, but limit such growth in some scenarios.
    netsh int tcp set global autotuninglevel=restricted

     


    This is the one that worked!

    I tried all the other fixes, this one is the easiest and worked first time.
    Friday, August 14, 2009 7:10 AM
  • The post at the bottom about setting autotuning=restricted worked immediately, no rebooting, straight in to messenger
    netsh int tcp global autotuning=restricted in the start/run box.
    • Proposed as answer by LENCZEWSKI Sunday, September 27, 2009 2:19 PM
    Sunday, September 27, 2009 2:19 PM
  • i had the same problum then i unistalled and then reinstalled and now it works
    Tuesday, October 20, 2009 4:09 PM
  • hii
    well, if you still havnt resolved the problem for now you could all use ebuddy untill somebody comes up with THE solution

    xxx
    Monday, December 7, 2009 6:22 PM
  • Hi all, I had that problem with windows live (the same error number), I have Vista and installed all the updates, and couldn´t solve it. The way I did it, was that since my hotmail in the internet explorer was signed in I closed it(signed out) and tried again using messenger and it worked!. It was really simple was it?. I hope this works for all of you. Best of Lucks!
    Monday, December 28, 2009 5:09 PM
  • Sorry to follow up my own post but I stumbled on the fix by rolloing back my Netgear DG834v2 firmware from 3.01.29 to 3.01.25

    It's unlikely that everyone with the problem will be using the same router/firmware but it may point others in a direction they hadn't considered as a possible culprit. 

    It may be worth mentioning that this problem persisted after I'd upgraded the motherboard's Marvell Yukon LAN driver - which fixed the random web browsing failures but didn't solve the Live Messenger 81000306 sign-in error.

    John.

    i have sonicwall router.  had to enable ips and enable reassemble ip packets..then it worked again.
    Monday, February 8, 2010 7:34 PM
  • Hi all,

    i also have the same problem with my brand new Vista laptop...

    Is it a router problem ? No! Because two other XP machines work smoothly, one cable connected and one wireless.
    Is it a LAN card problem ? No! Because i connect to almost all internet except specific sites.
    Is it a settings problem ? Propably. But i think it is a combination of routers and settings.

    I had the same problems when i first installed my two XP machines. I fixed this problem by changing the MTU and other network parameters with the help of System Mechanic (yes, we need a third party program to change important network settings ....). But SM is not wrking with Vista, so ....

    Another similar problem is that i cannot connect to Windows Update and to most of the Microsoft sites. Addiditonaly, i cannot connect to a few sites including Myspace (because it propably makes a call to a third statistics site that is "blocked" from this problem)...

    BTW, i tried all the hints posted here and my problem still remains. No MSN, no Windows Update, no the 1/100 of the internet ....

    L.


    UPDATED: I have fixed the problem....

    I bet that most of us have PPPoE connection to internet, right ? Well, the problem in my case was the default settings  that Microsoft uses  (assuming that everyone  has a  LAN connection to the internet). I downloaded the trial version of System Mechanics 7, that runs in vista, too.  Click on Improve Performance button, Optimize internet Settings, Select "Cable, DSL, satelite or wireless  running PPPoE , click Next and there it is ! Live Messenger ON, Windows update On, everything running perfect now!  I hope it might help u.

    P.S  If someone has a registry change detector, pls use it to grab what changes the SySMechanic does ... This way we can have a .reg file to restore easy the system in case some other program change the NIC settings.
    AWESOME!!!!!!!!!!!!!!!!!!!


    IT WORKS!!! :)))))))))
    Sunday, February 21, 2010 7:51 PM
  • Heey everybody ,, i had the same problem ,, but lately i solved it .. just try this link and follow the steps . ( http://windowslivehelp.com/solution.aspx?solutionid=a98f0a08-91cb-40f7-ab9c-c51984e8c9d8 ) and i hope u all could solve it by this link too :)
    Friday, March 26, 2010 10:27 PM
  • Heey everybody ,, i had the same problem ,, but lately i solved it .. just try this link and follow the steps . ( http://windowslivehelp.com/solution.aspx?solutionid=a98f0a08-91cb-40f7-ab9c-c51984e8c9d8 ) and i hope u all could solve it by this link too :)
    Friday, March 26, 2010 10:29 PM
  • If you can't sign in to MSN Messenger, the connection settings in MSN Messenger might be preventing you from connecting to the Microsoft® .NET Passport or Microsoft® .NET Messenger Service.

    Error 81000306


    http://types-of-snakes.blogspot.com/
    Tuesday, November 16, 2010 9:51 PM