locked
Publishing Office Communicator Web Access (CWA) RRS feed

  • Question

  • I published a Communicator Web Access server using the UAG wizard, but cannot get logged on to CWA - the UAG Web monitor logs the event below:

    A request from source IP address 86.159.145.71 on trunk trunk3; Secure=1 for server N/A failed
    because the requested URL (/forms/logon.html?timeStamp=1271683964171) contains an invalid signature and cannot be resolved.

    I have tried both integrated security and forms based security, and neither works - Any ideas?

     

    Monday, April 19, 2010 1:42 PM

Answers

  • Is this using certificates ? It could be that it's not recognising the cert that CWA is sending.
    • Marked as answer by Erez Benari Tuesday, April 20, 2010 4:31 PM
    Monday, April 19, 2010 2:54 PM

All replies

  • Is this using certificates ? It could be that it's not recognising the cert that CWA is sending.
    • Marked as answer by Erez Benari Tuesday, April 20, 2010 4:31 PM
    Monday, April 19, 2010 2:54 PM
  • In UAG, add   /forms to the path in web servers tab in the application properties.

    You will also likely need to add a URL ruleset for /forms/.* as I think UAG adds rules just for /cwa/.*, /iwa/.*, and /quicksignin by default.   You can either add a new rule similar ot the others, or you can modify the cwa rule to say:  /(cwa|forms)/.*

    Hope this helps,

    Mark

    • Proposed as answer by TKroukamp Tuesday, July 19, 2011 7:37 PM
    Friday, April 8, 2011 4:27 PM