oh please help. i cant get a sensible answer from Microsoft and i NEED help! Micro updates eat my hard drive can i not have them RRS feed

  • General discussion

  • Gosh I need help. Windows XP SP 2 updates are eating my hard drive. At 110 mb per update II haven't room any more for what I want to do. One drive says I am out of memory and the other says I have 123 gigs left. I am uninstalling my programs. But it is seriously making me mad.

    How can I create more space? Do I have to keep every update? I have called tech support twice and the (two) guys I talked to made me feel like an idiot.I am at critical but don't feel like getting jammed again. Thank you one and all!

    Tuesday, December 25, 2007 10:17 PM

All replies

  • Hi Franni,


    This appears to be a general Windows XP configuration issue. As this forum focuses on SteadyState specific issues, this inquiry would best be posted to Windows XP public newsgroup:




    The reason why we recommend posting appropriately is that you will get the most qualified pool of respondents, and other partners who read the newsgroups regularly can either share their knowledge or learn from your interaction with us.  Thank you for your understanding.


    I also included some suggestions based on my experience:


    Suggestion 1: Run Disk Cleanup


    Description of the Disk Cleanup Tool in Windows XP



    Suggestion 2: Delete the update Uninstall files


    Under C:\Windows, there are many hidden folders started with “$NTUninstallKB”. These files are used to delete the related updates in case the updates are incompatible with the system. However if the computer is working correctly, we can delete them to release some space.


    You may need to show hidden files with the following steps


    1. Click Start, then click Control Panel, and then click Folder Options.

    2. Click the View tab. Under Hidden files and folders, click "Show hidden files and folders."

    3. To display other hidden files, clear the "Hide protected operating system files (Recommended)" check box.

    4. Click the "Hide extensions for known file type".

    5. Click OK.


    Best Regards,


    Wednesday, December 26, 2007 2:27 AM