none
Scheduled meeting and participants stuck in Lobby RRS feed

  • Question

  • Hello,

    We have Lync Server 2013 enterprise and everything is working apart from when scheduling a lync meeting via Outlook or via the online lync web scheduler.

    The meeting is created scheduled as it should be with a unique meeting ID and we can join the meeting using the Join Now link and external participants can join using the link up to the point when they are in the lobby waiting.

    We don't get any notification that they are in the lobby and that is where they stay.

    If we do the meeting using the meet now button and send over a copy of the meeting link they will do the same procedure but we get a notification that they are waiting in the lobby and can admit them.

    After running OCSLogger I have found one error that is consistent:

    TL_ERROR(TF_COMPONENT) [3]20EC.0220::03/19/2015-14:29:17.729.00086904 ((Shared),CDbAccessBase::ProcessErrorCodes:dataman.cpp(1443))
    ^^^^ ConfUpdateMcuRosterStateBatch sproc execution failed : ExecHr = [hr=S_OK], NativeError = [60110], NativeErrorSeverity = [11], NativeErrorLineNumber = [20], NativeErrorSqlState = [1], OdbcSqlState = [42000], ErrorText = [[# [Microsoft][SQL Server Native Client 11.0][SQL Server]###60110:ConfUpdateMcuRosterStateBatch:Mcu https://lyncserver.domain.co.uk:444/liveserver/asmcu/ does not exist for conference 411KTTNQ belonging to organizer EMAIL@DOMAIN.CO.UK . #]]^^^^.

    Does anyone know where I can start looking?

    We are on the latest version of Lync 2013 with all the updates up to today (20/03/2015)

    Thank you all for any help that you can offer,

    Dan

    Friday, March 20, 2015 11:23 AM

All replies

  • If using meet now is working then there should not be any issues from Lync server front

    In the Outlook Meeting > Meeting options > Permisions > Make sure the tick box is anabled for "Anounce when people enter or leave"

    similar option should be there for Web Scheduler aswell.

    Also review the meeting configuration settings by running Get-CsMeetingConfiguration -Identity site:<site> specialy the parameter AdmitAnonymousUsersByDefault




    Friday, March 20, 2015 12:51 PM
  • Hi,

    That is exactly what I thought but it doesn't for some reason.

    If I set to not have anyone wait in the lobby they will join the conference but it is just when they are waiting in the lobby the notification is never sent.

    Looking deeper into the logging it looks like when a scheduled meeting is done and someone from inside our organisation joins it looks like it isn't updated in the SQL database to say they have joined so the lobby notification is ever sent to the presenter/owner,

    I have checked those settings and it is enabled.

    The lync meeting options from outlook are as follows:

    - A New meeting space
    - Those people don't have to wait in the lobby: Anyone from my organisation
    - Callers get in directly
    - Announce when people enter or leave
    -Who's a presenter: Anyone from  my organisation
    - Do you want to limit participation: Nothing checked.

    These exact settings using the meet now option all work as expected. Although sometimes they stop working and I get the same problem with the lobby but a restart of the lync servers fe/edge fixes it again.

    Thanks again,

    Dan

    Friday, March 20, 2015 1:13 PM
  • Hi,

    Please make sure you have update database to the latest status.

    Please also make sure that AllowAnnotations was set to true by the Lync Conference policy.

    Best Regards,
    Eason Huang


    Please remember to mark the replies as answers if they help, and unmark the answers if they provide no help. If you have feedback for TechNet Support, contact tnmff@microsoft.com.

    Eason Huang
    TechNet Community Support

    Monday, March 23, 2015 7:35 AM
    Moderator
  • Hi Eason,

    Thank you for your reply.

    I have checked the Lync Conference Policy and AllowAnnotations are set to true. Also I have checked the database versions and they are all up to date (Feb 2015 patch):

    DatabaseName                                                       InstalledVersion
    ------------                                                              ----------------
    rtcxds                                                                    15.13.2
    rtcshared                                                               5.0.1
    rtcab                                                                      62.42.3
    rgsconfig                                                                5.5.1
    rgsdyn                                                                   2.2.1
    cpsdyn                                                                   1.1.2
    LcsLog                                                                   24.40.0
    LcsCDR                                                                  39.82.3
    QoEMetrics                                                             62.90.2
    xds                                                                        10.13.3
    lis                                                                          3.1.1
    mgc                                                                       1.42.2
    mgccomp                                                               1.7.0

    Thanks again,

    Dan

    Monday, March 23, 2015 11:14 AM
  • Hi there, we have same issue with SFB - was there every a conclusion? Thanks for any information?
    Thursday, August 4, 2016 9:34 AM
  • Hi there. Can anyone fix the issue?
    Friday, December 22, 2017 7:55 AM
  • I ran into this issue when the conferencing policy had Large Meetings enabled. The experience changes where the users will be stuck in a lobby but the participant list is disabled by design. Run get-csconferencingpolicy to check.

    Wednesday, May 29, 2019 4:47 PM