none
Not enough memory or systen resources when opening powerpoint file from Internet using IE11 RRS feed

  • Question

  • Hi,

    JPEG & Excel files are directly downloads without issues from Share Point portal. If the PPT files saved locally and it  opens correctly. It is not downloading directly from URL Directly. Refer the below error. It waits for download long time and it give memory error after some time.

    PPT downloads correctly from other share points correctly. 

    Friday, February 26, 2016 10:47 AM

Answers

  • Hi,

    Based on your description, PPT program is fine and your network seems good.

    We could get a prompt from this message, have you noticed the system memory usage when you was directly opening a PPT rather than downloading it locally on this website by IE browser? If not, please check the Task Manager to see whether there is not enough memory to open a PPT file, meanwhile, find out which processes occupied lots of system resources. Then, try close them to see if can fix this problem.

    Besides, some add-ons may cause current condition, we could disable the add-ons by referring the link below and then test result.

    http://windows.microsoft.com/en-us/internet-explorer/manage-add-ons#ie=ie-11

    Also, try clear the IE cache and open this PPT again.

    In addition, have you tried open this PPT on this website by other browser? There is a possibility that the URL has problem or this specific PPT file exists trouble. As you said, PPT downloads correctly from other share points correctly.

    Hope my clarification is clear.

    Best regards,

    Teemo Tang


    Please remember to mark the replies as answers if they help, and unmark the answers if they provide no help. If you have feedback for TechNet Support, contact tnmff@microsoft.com.

    Monday, February 29, 2016 2:52 AM
    Moderator

All replies

  • Hi,

    Based on your description, PPT program is fine and your network seems good.

    We could get a prompt from this message, have you noticed the system memory usage when you was directly opening a PPT rather than downloading it locally on this website by IE browser? If not, please check the Task Manager to see whether there is not enough memory to open a PPT file, meanwhile, find out which processes occupied lots of system resources. Then, try close them to see if can fix this problem.

    Besides, some add-ons may cause current condition, we could disable the add-ons by referring the link below and then test result.

    http://windows.microsoft.com/en-us/internet-explorer/manage-add-ons#ie=ie-11

    Also, try clear the IE cache and open this PPT again.

    In addition, have you tried open this PPT on this website by other browser? There is a possibility that the URL has problem or this specific PPT file exists trouble. As you said, PPT downloads correctly from other share points correctly.

    Hope my clarification is clear.

    Best regards,

    Teemo Tang


    Please remember to mark the replies as answers if they help, and unmark the answers if they provide no help. If you have feedback for TechNet Support, contact tnmff@microsoft.com.

    Monday, February 29, 2016 2:52 AM
    Moderator
  • Hello,

    I've got the same issue. Here are some details. The error message to occur when MS Office 2013 application (be it PowerPoint 2013 or Excel 2013) is launched by DCOM Process Launcher. This launches MS Office application in Low Integrity mode. And that causes the error mentioned above. When in Low Integrity, the MS Office application does not have sufficient permissions to read/write to registry.

    As to why Internet Explorer uses DCOM Process Launcher to start MS Office? It is possible that it happens when a website has got a MIME for MS Office applications (such as application/vnd.openxmlformats-officedocument.presentationml.presentation).

    Steps to reproduce on Windows 7 64-bit, IE 11, MS Office 2013 x86 with latest patches:

    1. Go to this website: http://acdbio.com/sites/default/files/sample.ppt (IE Protected Mode must be enabled)

    2. Click "Open" when prompted to open the file.

    3. An error appears.

    EDIT:

    Please try the following registry change - it had worked for me (Windows 7 64-bit, Office 2013 32-bit):

    1. Open Registry Editor (regedit.exe), navigate to

    HKEY_LOCAL_MACHINE\SOFTWARE\Wow6432Node\Microsoft\Internet Explorer\Low Rights\ElevationPolicy\{FC88B53C-9B2A-1A25-5867-C8612E79DBF6}

    (if you don't have that key then search for powerpnt.exe in HKEY_LOCAL_MACHINE\SOFTWARE\Wow6432Node\Microsoft\Internet Explorer\Low Rights\ElevationPolicy)

    2. Change Policy value to 3. Restart IE and try again.

    • Edited by Emkay1001 Friday, March 18, 2016 12:13 PM
    Friday, March 18, 2016 11:09 AM