locked
New Build ... Windows Update Never Shows Updates. Checking for Updates just goes round and round RRS feed

  • Question

  • I've got a brand new installation of Server 2008 Standard, full with GUI and I've setup the server with a public IP so I can get to the internet.  Even tested getting to Dell Support website.

    But when checking for updates the "Checking for updates" just goes round and round.  It never stops and shows me what updates are available.

    I'm trying to create an image of this build for testing purposes.

    I ran into the same issue when I was doing a VM test and only had a private IP.  I thought I wasn't able to get to Windows Update using our internal proxy with the private IP.  But now there seems to be more of an issue.

    I've already setup the Windows Update service the same way we have for 2003 and 2008 ... Automatic and started.

    Any suggestions?

    Monday, August 18, 2014 10:35 PM

Answers

  • Actually I'm running sysprep in audit mode so I think I've stumbled across the answer while doing some Googling.

    Someone else said they had the same issue during sysprep and they called MS support.  MS support said it was a feature.  Windows update is not supposed to be able to run during sysprep.

    Hopefully someone can confirm this?

    • Proposed as answer by Daniel JiSun Thursday, August 28, 2014 8:44 AM
    • Marked as answer by Daniel JiSun Friday, August 29, 2014 6:22 AM
    Wednesday, August 20, 2014 3:57 PM

All replies