none
Formula error in PWA RRS feed

  • Question

  • Hi all,

    Any idea why this formula work on desktop client but when I add it as a text field formula I get a message saying the formula have an error.

    IIf([Finish]<[Status Date] And [% Complete]<100,"Late",IIf([% Complete]=100,"Complete",IIf([Start]+1<[Status Date] And [% Complete]=0,"Update Required",IIf([% Complete]>0 And [Start]>[Status Date],"Start Date Incorrect",IIf([Finish]>[Baseline Finish],"Baseline missed", "On Track")))))

    thnxs


    • Edited by Matium Thursday, March 29, 2018 9:26 PM
    Thursday, March 29, 2018 9:25 PM

Answers

  • Hi,

    my only idea for different behaviour in client and Project Web App are regional settings.

    Please try to add your custom field with formula to Project Online by using "Add Field to Enterprise". After adding, you can check the difference in syntax.

    Regards
    Barbara

    • Marked as answer by Matium Saturday, March 31, 2018 3:55 PM
    Saturday, March 31, 2018 10:16 AM
    Moderator

All replies

  • Hi,

    my only idea for different behaviour in client and Project Web App are regional settings.

    Please try to add your custom field with formula to Project Online by using "Add Field to Enterprise". After adding, you can check the difference in syntax.

    Regards
    Barbara

    • Marked as answer by Matium Saturday, March 31, 2018 3:55 PM
    Saturday, March 31, 2018 10:16 AM
    Moderator
  • Thank you working!!
    • Marked as answer by Matium Friday, May 3, 2019 11:35 AM
    • Unmarked as answer by Matium Friday, May 3, 2019 11:35 AM
    Saturday, March 31, 2018 3:55 PM