locked
Having issues with windows xp custom automatic updates RRS feed

  • Question

  • Hi, guys :

    You would wonder what has windows 7 to do with windows xp professional issues , me too by the way :

    A certain friendly , kind & very helpful support engineer had advised me to post this thread in here ,ironically enough , when i asked him about this issue here below , so :

    This issue concerns windows xp professional French version :

    Windows automatic updates is working properly for me but this one custom  windows  automatic update cannot be installed in my computer because it seems to be incompatible with previous versions of it :

    Whenever i try to install Powershell 2.0 & WinRM 2.0 , i keep getting the message that the installation cannot continue due to the fact that the above mentioned programs are incompatible with their installed previous versions i have  installed  in my comupter : Powershell 1.0 & WinRM 1.0 & that i have to uninstall the latters first .

    The problem is : i do not know how to uninstall Powershell 1.0 or WinRM 1.0 simply because they make  part of a  management  package Framework that support microsoft .Net Framework version 2.0 i have , among other things .

    Furthermore , uninstalling Powershell 1.0 & WinRM 1.0 would thus mean that i have to uninstall .Net Framework 2.0  as well  .

    If i would intend to do the latter , then i have to uninstall more recent versions of .Net framework i have also as well first .

    Can you, guys , help me out  here  , please ? thanks, appreciate indeed.

    P.S.: My computer does  not seem to need neither Powershell 2.0 nor WinRM 2.0 by the way , if i am not mistaken .

    Take care , folks

    Thanks once again


    Knowledge is power .

    • Moved by Miya Yao Tuesday, February 21, 2012 5:44 AM move to proper forum (From:Windows 7 Installation, Setup, and Deployment)
    Friday, February 17, 2012 6:21 PM

All replies

  • Dude, this is one of the very, very few bad points about powershell....but say you had XP SP2...and you install Powershell v1....then you upgrade to XP SP3 then you want to install Powershell v2...you have to first take off SP3..you get me..? Powershell if not showing in add/remove programs, make sure you have the checkbox ticked near the top saying something along the lines of "show windows updates"

    Let me know if you need further assistance


    Remember to vote if useful info has been supplied

    Friday, February 17, 2012 7:58 PM
  • Hi, buddy :

    Can you be more specific ,please ?  concerning my issue here above mentioned

    I have windows xp SP3 professional, so

    How shall i unistall Powershell 1.o & WinRM 1.0, please , if necessary at all, if i want to install Powershell 2.0 & WinRM 2.0

    what about microsoft .Net framework 2.0 i have  that  is supported by the package containing Powershell 1.0 & WinRM 1.0 ?

    Please , do try to read my above mentioned post once again

    Thanks , appreciate


    Knowledge is power .

    Friday, February 17, 2012 8:50 PM
  • Dude, this is one of the very, very few bad points about powershell....but say you had XP SP2...and you install Powershell v1....then you upgrade to XP SP3 then you want to install Powershell v2...you have to first take off SP3..you get me..? Powershell if not showing in add/remove programs, make sure you have the checkbox ticked near the top saying something along the lines of "show windows updates"

    Let me know if you need further assistance


    Remember to vote if useful info has been supplied

    Well ?

    Knowledge is power .

    Monday, February 20, 2012 7:33 PM