locked
compressed folders RRS feed

  • Question

  • hi, i dont know if i am posting in the right forum but if i 'm not could you please let me know where i should post it.


    All of my compressed folders icons (.zip folders) changed to a blank icons after i installed service pack 1...... than an adobe icon ( changed to adobe icon becasue when i clicked on the blank icon i choose to open with adobe i dont know why i did this....) and i can no longer access the files in them because i get an error message from adobe. Also every new zip (compressed) folder i create or download a zip folder has an adobe icon. How can i make a normal compressed folder again?
    Thursday, April 17, 2008 2:34 AM

Answers

  •  

    Hi Dave,

     

    This issue can be caused by incorrect associations setting. If we set Adobe as default open method on those compressed files, we may encounter the issue. I suggest we perform the following steps to reconfigure the setting.

     

    1.       Click Start, go to Control Panel.

    2.       Go to Default Programs – Set Associations.

    3.       Locate those compress files by the extension file name, such as .zip, .cab.

    4.       Double click on it and choose a appropriate program to open it. If the program cannot be found, you can search on the internet and download unzip programs.

     

    Hope this helps.

    Friday, April 18, 2008 3:16 AM
    Moderator

All replies

  •  

    Hi Dave,

     

    This issue can be caused by incorrect associations setting. If we set Adobe as default open method on those compressed files, we may encounter the issue. I suggest we perform the following steps to reconfigure the setting.

     

    1.       Click Start, go to Control Panel.

    2.       Go to Default Programs – Set Associations.

    3.       Locate those compress files by the extension file name, such as .zip, .cab.

    4.       Double click on it and choose a appropriate program to open it. If the program cannot be found, you can search on the internet and download unzip programs.

     

    Hope this helps.

    Friday, April 18, 2008 3:16 AM
    Moderator
  • I have something simular, only I cannot open most of my Administrative Tools as I have not got the .msc file listed in my Set Asociation Panel so I can't sset it. It seems to work on the first boot then once used if I want to use it again I have to reboot the PC. Surely this can not be right?

     

    I do have pictures to prove it.

     

    Jannerhank

    Sunday, May 18, 2008 10:35 AM