locked
Outlook 2010 RRS feed

  • Question

  • Hi all

    I have a user on office 2010,when they are sending mail,it goes to the oubox and just sits there. Only when restarting office 

    does the mail go out. The are on exchange server. 

    I have recreated the .ost file still does work, also went thru al the know settings i can think of

     

    Wednesday, October 3, 2018 11:33 AM

Answers

  • Hi JadeVoges,

    Have you tried to click send/receive button manually to see if messages can be sent out successfully?

    As far as I know, a common cause is anti-virus scanning. We can try temporarily closing anti-virus programs on this computer to see if messages can be sent out successfully.

    What’s more, please try starting Outlook in safe mode and see whether this issue continues. This helps eliminate if the problem is related to any third party add-ins. To do this, please exit Outlook, press Win key + R to open the Run command, type outlook.exe /safe, press Enter.

    If issue persists, it can be related with corrupted profile. Please follow the steps in this link to create a new profile to test the results.

    Any updates, please don’t hesitate to tell us.

    Regards,

    Perry


    Please remember to mark the replies as answers if they helped. If you have feedback for TechNet Subscriber Support, contact tnsf@microsoft.com.


    Click here to learn more. Visit the dedicated forum to share, explore and talk to experts about Microsoft Teams.



    • Edited by Perry-Pan Thursday, October 4, 2018 2:11 AM
    • Proposed as answer by Perry-Pan Friday, October 5, 2018 9:38 AM
    • Marked as answer by JadeVoges Wednesday, October 10, 2018 3:59 AM
    Thursday, October 4, 2018 2:08 AM

All replies

  • Hi JadeVoges,

    Have you tried to click send/receive button manually to see if messages can be sent out successfully?

    As far as I know, a common cause is anti-virus scanning. We can try temporarily closing anti-virus programs on this computer to see if messages can be sent out successfully.

    What’s more, please try starting Outlook in safe mode and see whether this issue continues. This helps eliminate if the problem is related to any third party add-ins. To do this, please exit Outlook, press Win key + R to open the Run command, type outlook.exe /safe, press Enter.

    If issue persists, it can be related with corrupted profile. Please follow the steps in this link to create a new profile to test the results.

    Any updates, please don’t hesitate to tell us.

    Regards,

    Perry


    Please remember to mark the replies as answers if they helped. If you have feedback for TechNet Subscriber Support, contact tnsf@microsoft.com.


    Click here to learn more. Visit the dedicated forum to share, explore and talk to experts about Microsoft Teams.



    • Edited by Perry-Pan Thursday, October 4, 2018 2:11 AM
    • Proposed as answer by Perry-Pan Friday, October 5, 2018 9:38 AM
    • Marked as answer by JadeVoges Wednesday, October 10, 2018 3:59 AM
    Thursday, October 4, 2018 2:08 AM
  • Hi JadeVoges,

    Does this issue go away now? 

    I'm writing to see if the suggestion above is helpful to you.

    Regards,

    Perry


    Please remember to mark the replies as answers if they helped. If you have feedback for TechNet Subscriber Support, contact tnsf@microsoft.com.


    Click here to learn more. Visit the dedicated forum to share, explore and talk to experts about Microsoft Teams.

    Monday, October 8, 2018 1:25 AM
  • Hi JadeVoges,

    How is everything going on with their mailbox? Does it work normally now?

    Just check if the reply above is helpful to you.

    Regards,

    Perry


    Please remember to mark the replies as answers if they helped. If you have feedback for TechNet Subscriber Support, contact tnsf@microsoft.com.


    Click here to learn more. Visit the dedicated forum to share, explore and talk to experts about Microsoft Teams.

    • Marked as answer by JadeVoges Wednesday, October 10, 2018 3:58 AM
    • Unmarked as answer by JadeVoges Wednesday, October 10, 2018 3:58 AM
    Wednesday, October 10, 2018 3:09 AM
  • Good day Perry

    Thanks for youre reply. None of the above was successful, got the issue resolved by recreating the outlook 

    profile. Like you said a corrupt profile. But in the recent week or so there was more issue recarding 2010. Dont know if this is because of a update that came thru.

    I appreciate the help

    Regards

    Wednesday, October 10, 2018 3:58 AM
  • Good day Perry

    Thanks for responding to my question. I have tested the above mentioned previously and no luck.

    After recreating the profile everything was working 100% again, its like you said " a corrupt profile". In the last couple of weeks there was a lot more issues coming in regarding Office 2010, avent had the time to check if its a recent update causing this or the phasing out of Office 2010. Thanks for youre reply i appreciate the help

    Regards

     

    Wednesday, October 10, 2018 4:06 AM