locked
Error Message RRS feed

  • Question

  • Hi All,

    While i am installing client through SCCM-12 getting error message given below.

    Unable to connect to WMI (root\ccm) on remote machine "TESTWIN-PC", error = 0x8004100e. SMS_CLIENT_CONFIG_MANAGER 01-Jan-01 12:00:00 AM 9492 (0x2514).

    Please help me to resolve this.

    Tuesday, February 17, 2015 11:37 AM

Answers

  • The above message is perfectly normal for systems where the ConfigMgr client agent is not installed. This is ConfigMgr's way of checking for previous client installations so if there is no  client present, then this WMI namespace does not exist yet and the message is expected. Thus, there is nothing to resolve.

    Jason | http://blog.configmgrftw.com | @jasonsandys

    Tuesday, February 17, 2015 3:41 PM

All replies

  • If you are installing with client push ensure you have WMI/File & Print Sharing allowed through the windows firewall. Also make sure you have a local admin account set as the client push account.

    Cheers

    Paul | sccmentor.wordpress.com

    Tuesday, February 17, 2015 11:54 AM
  • Hi,

    I have checked ant did the WMI/File & Print Sharing accordingly. The deails of problem is as. This is server ccm.log details.

    Unable to connect to WMI (root\ccm) on remote machine "TESTWIN-PC", error = 0x8004100e. SMS_CLIENT_CONFIG_MANAGER  01-Jan-01 12:00:00 AM 9492 (0x2514).

    The client side ccmset log is given below.

    ]LOG]!><time="16:59:10.826-330" date="02-17-2015" component="ccmsetup" context="" type="0" thread="3696" file="siteinfo.cpp:96">
    <![LOG[Sending message header '<Msg SchemaVersion="1.1"><ID>{71238A0B-CCC7-4208-955F-E104CB2BBF3F}</ID><SourceHost>TESTWIN-PC</SourceHost><TargetAddress>mp:[http]MP_LocationManager</TargetAddress><ReplyTo>direct:TESTWIN-PC:LS_ReplyLocations</ReplyTo><Priority>3</Priority><Timeout>600</Timeout><ReqVersion>5931</ReqVersion><TargetHost>HTTPS://SCCMSERVER.CFAIIMS.COM</TargetHost><TargetEndpoint>MP_LocationManager</TargetEndpoint><ReplyMode>Sync</ReplyMode><Protocol>http</Protocol><SentTime>2015-02-17T11:29:10Z</SentTime><Body Type="ByteRange" Offset="0" Length="1128"/><Hooks><Hook3 Name="zlib-compress"/></Hooks><Payload Type="inline"/></Msg>']LOG]!><time="16:59:10.826-330" date="02-17-2015" component="ccmsetup" context="" type="0" thread="3696" file="siteinfo.cpp:177">
    <![LOG[CCM_POST 'HTTPS://SCCMSERVER.CFAIIMS.COM/ccm_system/request']LOG]!><time="16:59:10.826-330" date="02-17-2015" component="ccmsetup" context="" type="1" thread="3696" file="httphelper.cpp:807">
    <![LOG[Begin searching client certificates based on Certificate Issuers]LOG]!><time="16:59:10.826-330" date="02-17-2015" component="ccmsetup" context="" type="1" thread="3696" file="ccmcert.cpp:4393">
    <![LOG[Completed searching client certificates based on Certificate Issuers]LOG]!><time="16:59:10.826-330" date="02-17-2015" component="ccmsetup" context="" type="1" thread="3696" file="ccmcert.cpp:4550">
    <![LOG[Begin to select client certificate]LOG]!><time="16:59:10.826-330" date="02-17-2015" component="ccmsetup" context="" type="1" thread="3696" file="ccmcert.cpp:4706">
    <![LOG[The 'Certificate Selection Criteria' was not specified, counting number of certificates present in 'MY' store of 'Local Computer'.]LOG]!><time="16:59:10.826-330" date="02-17-2015" component="ccmsetup" context="" type="0" thread="3696" file="ccmcert.cpp:4742">
    <![LOG[There are no certificates in the 'MY' store.]LOG]!><time="16:59:10.826-330" date="02-17-2015" component="ccmsetup" context="" type="1" thread="3696" file="ccmcert.cpp:4764">
    <![LOG[GetSSLCertificateContext failed with error 0x87d00280]LOG]!><time="16:59:10.826-330" date="02-17-2015" component="ccmsetup" context="" type="3" thread="3696" file="ccmsetup.cpp:6141">
    <![LOG[Sending Fallback Status Point message to 'SCCMSERVER.CFAIIMS.COM', STATEID='315'.]LOG]!><time="16:59:10.826-330" date="02-17-2015" component="ccmsetup" context="" type="1" thread="3696" file="ccmsetup.cpp:9756">
    <![LOG[Failed to get client version for sending messages to FSP. Error 0x8004100e]LOG]!><time="16:59:10.827-330" date="02-17-2015" component="ccmsetup" context="" type="2" thread="3696" file="ccmsetup.cpp:9838">
    <![LOG[Params to send FSP message '5.0.7958.1000 Deployment Error 0x87d00280']LOG]!><time="16:59:10.828-330" date="02-17-2015" component="ccmsetup" context="" type="0" thread="3696" file="ccmsetup.cpp:9887">
    <![LOG[State message with TopicType 800 and TopicId {A0D4D698-3FC5-437A-8D34-EFA6C7CDF27D} has been sent to the FSP]LOG]!><time="16:59:10.843-330" date="02-17-2015" component="FSPStateMessage" context="" type="1" thread="3696" file="fsputillib.cpp:752">
    <![LOG[GetHttpRequestObjects failed for verb: 'CCM_POST', url: 'HTTPS://SCCMSERVER.CFAIIMS.COM/ccm_system/request']LOG]!><time="16:59:10.844-330" date="02-17-2015" component="ccmsetup" context="" type="3" thread="3696" file="httphelper.cpp:947">
    <![LOG[GetDPLocations failed with error 0x87d00280]LOG]!><time="16:59:10.844-330" date="02-17-2015" component="ccmsetup" context="" type="3" thread="3696" file="siteinfo.cpp:532">
    <![LOG[Failed to get DP locations as the expected version from MP 'HTTPS://SCCMSERVER.CFAIIMS.COM'. Error 0x87d00280]LOG]!><time="16:59:10.844-330" date="02-17-2015" component="ccmsetup" context="" type="2" thread="3696" file="ccmsetup.cpp:11261">
    <![LOG[Sending Fallback Status Point message to 'SCCMSERVER.CFAIIMS.COM', STATEID='101'.]LOG]!><time="16:59:10.844-330" date="02-17-2015" component="ccmsetup" context="" type="1" thread="3696" file="ccmsetup.cpp:9756">
    <![LOG[Failed to get client version for sending messages to FSP. Error 0x8004100e]LOG]!><time="16:59:10.845-330" date="02-17-2015" component="ccmsetup" context="" type="2" thread="3696" file="ccmsetup.cpp:9838">
    <![LOG[Params to send FSP message '5.0.7958.1000 Deployment ']LOG]!><time="16:59:10.845-330" date="02-17-2015" component="ccmsetup" context="" type="0" thread="3696" file="ccmsetup.cpp:9887">
    <![LOG[State message with TopicType 800 and TopicId {7D73E5C1-221F-43A1-9CD3-56902FAC3858} has been sent to the FSP]LOG]!><time="16:59:10.849-330" date="02-17-2015" component="FSPStateMessage" context="" type="1" thread="3696" file="fsputillib.cpp:752">
    <![LOG[Next retry in 10 minute(s)...]LOG]!><time="16:59:10.849-330" date="02-17-2015" component="ccmsetup" context="" type="0" thread="3696" file="ccmsetup.cpp:8835">
    <![LOG[ccmsetup is shutting down]LOG]!><time="17:00:38.436-330" date="02-17-2015" component="ccmsetup" context="" type="1" thread="3996" file="ccmsetup.cpp:3497">
    <![LOG[Shutdown has been requested]LOG]!><time="17:00:40.850-330" date="02-17-2015" component="ccmsetup" context="" type="1" thread="3696" file="ccmsetup.cpp:9342">
    <![LOG[Shutdown has been requested]LOG]!><time="17:00:40.850-330" date="02-17-2015" component="ccmsetup" context="" type="1" thread="3696" file="ccmsetup.cpp:9342">
    <![LOG[CcmSetup failed with error code 0x80004004]LOG]!><time="17:00:40.850-330" date="02-17-2015" component="ccmsetup" context="" type="1" thread="3996" file="ccmsetup.cpp:10879">

    Tuesday, February 17, 2015 12:13 PM
  • The above message is perfectly normal for systems where the ConfigMgr client agent is not installed. This is ConfigMgr's way of checking for previous client installations so if there is no  client present, then this WMI namespace does not exist yet and the message is expected. Thus, there is nothing to resolve.

    Jason | http://blog.configmgrftw.com | @jasonsandys

    Tuesday, February 17, 2015 3:41 PM
  •  0x87d00280 = "Empty Certificate Store"

    The client does not have any certificates available for use.


    Jason | http://blog.configmgrftw.com | @jasonsandys

    Tuesday, February 17, 2015 3:42 PM