none
Browser 10 in IE7standards mode RRS feed

  • Question

  • Good Day!

      This is kicking my Internet butt.  I can not browse in IE7 w/ Browser 10 i.e. IE10. All I get are web pages that tell me to update

    my browser and connections that don't connect. I don't know if it has anything to do w/ Teredo tunneling  but between the two of them I'm surprised I can browse at all.

      I read an input by Andrew III testifying that he had tested this and it appeared to have a bug but that 9 and 7 functioned fine.

    Please tell me should I uninstall 10 and go back to 9 or have y'all written a patch to fix it. It doesn't matter how many times I change the user string and the standards I know when the connection won't connect that is the problem. As soon as I  change the standard mode my connection goes thru.  Why didn't anyone heed the advice that Andrew III gave you, I guess it's easier to ask

    for forgiveness than claim you knew and didn't do anything about it or try to and make it worse than it was before or maybe you tried it and couldn't get the same results.  Well I get them and it is very frustrating. I swear I just got W7 and I still spend more time trying to get and stay connected to the internet than I am on it.

    The Teredo connection is for small business and VPN's and multi computer networks. Two laptops and one Trendnet router set to private connecting on IPv4, 6 shows a teredo connection but properties states there is no connection on 6. We do not share

    anything and my sharing is not only turned off, it is unchecked every where I can find it. I have NO need for this feature but more than that it is the plague of nasty people that would surely find my computer and exploit it. What is in my computer

    is my business and what's in other people's is theirs. I do not work, fb is a plague and I don't like enough people to want to visit or chat when I can shop and learn. Introverted loner Gemini so I have plenty of friends in my own head.

    So I did the horrible recommended thing and disabled IPv6.  Tell me please if it is going to degrade my software any worse

    than Microsoft updates trying to install an update for Visual Studio when I don't have VS. That is almost sabotage. Your LA and PP states that my warranty on my software is void if the software is degraded by improper use of apps causing the sw

    to error on its self which it does anyway and who can fix something they don't understand. The problem of Teredo causes problems in unrelated places so to fix it you have to run it down like an electrician does a short in a million wire plug.

    Please do not tell me to take this over to another answer place for it was hard enough to get this page connected.

    Thank You for Your Time and Considerations. ns                   Toshiba Satellite S205-a5812 W7sp1 Dual core Intel 4G memory

    and a new 500 GB HD from Toshiba. TRENDnet GWR appx 2 yrs old Direct TV sat WildBlue internet    Thanks!!!


    N. Deanne Smith

    Monday, October 14, 2013 8:50 AM

Answers

  • Hi,

    For better resolving this issue, I’d like to make a further confirmation:

    Did you mean that there is no internet connection when you use IE 7 mode with IE 10? IE 8 and IE 9 mode both work fine, right?

    And regarding to“All I get are web pages that tell me to update”, could you please send us a screen shot at your convenience?

    For this issue, first, I suggest you keep your PC up-to-date, then for issue about IE, generally, we have solutions below for testing:

    1.Test in safe mode with networking.

    Start your computer in safe mode

    http://windows.microsoft.com/en-us/windows/start-computer-safe-mode#start-computer-safe-mode=windows-7

    2. Test with no add-ons mode.

    • Open Internet Explorer for the desktop.
    • Tap or click the Tools button, and then tap or click Manage add-ons.
    • Under Show, tap or click All Add-ons, and then disable all of them by tapping or clicking each one, and then selecting Disable.
    • Tap or click Close.
    •  Restart Internet Explorer and test.

    3. Reset IE settings.

    4. Check whether a third-party service or a problem is conflicting with Internet explorer.

    • Click Start, type msconfig in the search box, and then click the displayed System Configuration icon.
    • Click the Services tab and check the box beside Hide all Microsoft services, and then click Disable all.
    • Next, click the Startup tab.
    • Click Disable all in the bottom right and then click OK.
    • You will be prompted to reboot your computer. After the reboot, test IE7 mode for connection.

    Regarding to the teredo tunneling, I’m not sure whether this issue is related with it, thus I suggest you test this ie issue with another network connection if possible, this can quickly figure out whether the teredo tunneling is a culprit.

    Regards,

    Yolanda


    We are trying to better understand customer views on social support experience, so your participation in this interview project would be greatly appreciated if you have time.
    Thanks for helping make community forums a great place.

    Tuesday, October 15, 2013 10:55 AM
    Moderator

All replies

  • Switch Document modes instead of Browser modes,

    If you stay in the same window the setting should stick but if you open items in a new tab or window you'll need to switch again.

    Monday, October 14, 2013 12:33 PM
  • Hi,

    For better resolving this issue, I’d like to make a further confirmation:

    Did you mean that there is no internet connection when you use IE 7 mode with IE 10? IE 8 and IE 9 mode both work fine, right?

    And regarding to“All I get are web pages that tell me to update”, could you please send us a screen shot at your convenience?

    For this issue, first, I suggest you keep your PC up-to-date, then for issue about IE, generally, we have solutions below for testing:

    1.Test in safe mode with networking.

    Start your computer in safe mode

    http://windows.microsoft.com/en-us/windows/start-computer-safe-mode#start-computer-safe-mode=windows-7

    2. Test with no add-ons mode.

    • Open Internet Explorer for the desktop.
    • Tap or click the Tools button, and then tap or click Manage add-ons.
    • Under Show, tap or click All Add-ons, and then disable all of them by tapping or clicking each one, and then selecting Disable.
    • Tap or click Close.
    •  Restart Internet Explorer and test.

    3. Reset IE settings.

    4. Check whether a third-party service or a problem is conflicting with Internet explorer.

    • Click Start, type msconfig in the search box, and then click the displayed System Configuration icon.
    • Click the Services tab and check the box beside Hide all Microsoft services, and then click Disable all.
    • Next, click the Startup tab.
    • Click Disable all in the bottom right and then click OK.
    • You will be prompted to reboot your computer. After the reboot, test IE7 mode for connection.

    Regarding to the teredo tunneling, I’m not sure whether this issue is related with it, thus I suggest you test this ie issue with another network connection if possible, this can quickly figure out whether the teredo tunneling is a culprit.

    Regards,

    Yolanda


    We are trying to better understand customer views on social support experience, so your participation in this interview project would be greatly appreciated if you have time.
    Thanks for helping make community forums a great place.

    Tuesday, October 15, 2013 10:55 AM
    Moderator