none
Outlook 2016 - Odd behavior when sending mail through other applications

    Question

  • Having issues with Outlook 2016. When users send emails through Access or Adobe Reader, it appears in the sent folder  with a pop out option, rather than sent information. (to and from erased for privacy.)

    Sometimes the email goes through, other times it drops the recipient from the email and although google shows it as delivered, it definitely hasn't been delivered.

    Additionally, the user has no mechanism to forward the email, only to resend the original.

    Any help would be greatly appreciated.

    Thursday, April 27, 2017 6:30 PM

All replies

  • Hi Karen,

    What type of email account are you using? Exchange, IMAP or POP3?

    >>it appears in the sent folder with a pop out option, rather than sent information.

    It looks like the email displays like a draft in the Sent Items folder. Could you provide a screenshot about this so that we can understand the issue more clearly? If you cannot upload images in this forum currently, you can share it to us via OneDrive or sending to GBSD TN Office Information Collection ibsofc@microsoft.com. (Please include the thread URL in the message for easy follow-up)

    >>other times it drops the recipient from the email and although google shows it as delivered, it definitely hasn't been delivered.

    What is "drops the recipient" referring to? Do you mean the recipient's email address was removed after sending?

    Regards,

    Steve Fan


    Please remember to mark the replies as answers if they helped.

    If you have feedback for TechNet Subscriber Support, contact tnmff@microsoft.com.

    Friday, April 28, 2017 11:46 AM
    Moderator
  • Hello,

    We are using Google Apps Sync (Imap). Office 2016 and Windows 10.

    Yes, that is what it looks like.  https://1drv.ms/i/s!AtC_OS-R5qtohQFmG4clhLOs3uqr (email addresses erased for privacy.)

    It seems to only appear that way when the email is sent through another application.  In this case, Access reports with email macro and sent through adobe reader.

    As far as dropping the recipient, the "to" field is blank when I look at it in gmail. If i go to the email information page, it shows "undisclosed recipient."  It says delivered, but it wasn't.  I have no idea how an email can go through without a recipient. I thought that would always produce an error message.

    Thanks so much for your help.

    Edit:  The behavior of showing in the sent folder like a draft is relatively recent.  It started around a month or so ago.  No settings had been changed.


    Friday, April 28, 2017 1:34 PM