none
error creating image of drive c rc-2 RRS feed

  • Question

  • Hey,

    I am trying to Capture a image of a Dell E6500 (Windows 7 X64 Pro) with MDT 2013 and am getting this error

    Error Creating image of Drive C RC-2
    ZTI Error - Non Zerro Return code postd by ZTI BACKUP rc = 2
    Lite Touch Deployment Failed. Return Code = - 2147467259


    Here is the end of the BDD.log
    <![LOG[  Console > [   0% ] Capturing progress ]LOG]!><time="17:07:11.000+000" date="05-20-2015" component="ZTIBackup" context="" type="1" thread="" file="ZTIBackup">
    <![LOG[  Console > [   1% ] Capturing progress ]LOG]!><time="17:07:12.000+000" date="05-20-2015" component="ZTIBackup" context="" type="1" thread="" file="ZTIBackup">
    <![LOG[  Console > [   2% ] Capturing progress: 3:12:05 hrs remaining ]LOG]!><time="17:11:06.000+000" date="05-20-2015" component="ZTIBackup" context="" type="1" thread="" file="ZTIBackup">
    <![LOG[ZTI Heartbeat: command has been running for 8 minutes (process ID 1268)]LOG]!><time="17:11:06.000+000" date="05-20-2015" component="ZTIBackup" context="" type="1" thread="" file="ZTIBackup">
    <![LOG[Event 41003 sent: ZTI Heartbeat: command has been running for 8 minutes (process ID 1268)]LOG]!><time="17:11:07.000+000" date="05-20-2015" component="ZTIBackup" context="" type="1" thread="" file="ZTIBackup">
    <![LOG[  Console > [   3% ] Capturing progress: 3:49:17 hrs remaining ]LOG]!><time="17:15:34.000+000" date="05-20-2015" component="ZTIBackup" context="" type="1" thread="" file="ZTIBackup">
    <![LOG[  Console > [   4% ] Capturing progress: 4:03:12 hrs remaining ]LOG]!><time="17:18:00.000+000" date="05-20-2015" component="ZTIBackup" context="" type="1" thread="" file="ZTIBackup">
    <![LOG[ZTI Heartbeat: command has been running for 15 minutes (process ID 1268)]LOG]!><time="17:18:00.000+000" date="05-20-2015" component="ZTIBackup" context="" type="1" thread="" file="ZTIBackup">
    <![LOG[Event 41003 sent: ZTI Heartbeat: command has been running for 15 minutes (process ID 1268)]LOG]!><time="17:18:00.000+000" date="05-20-2015" component="ZTIBackup" context="" type="1" thread="" file="ZTIBackup">
    <![LOG[  Console > [   5% ] Capturing progress: 4:19:13 hrs remaining ]LOG]!><time="17:21:52.000+000" date="05-20-2015" component="ZTIBackup" context="" type="1" thread="" file="ZTIBackup">
    <![LOG[  Console > [   6% ] Capturing progress: 4:30:26 hrs remaining ]LOG]!><time="17:25:23.000+000" date="05-20-2015" component="ZTIBackup" context="" type="1" thread="" file="ZTIBackup">
    <![LOG[ZTI Heartbeat: command has been running for 22 minutes (process ID 1268)]LOG]!><time="17:25:23.000+000" date="05-20-2015" component="ZTIBackup" context="" type="1" thread="" file="ZTIBackup">
    <![LOG[Event 41003 sent: ZTI Heartbeat: command has been running for 22 minutes (process ID 1268)]LOG]!><time="17:25:24.000+000" date="05-20-2015" component="ZTIBackup" context="" type="1" thread="" file="ZTIBackup">
    <![LOG[  Console > [   7% ] Capturing progress: 4:53:11 hrs remaining ]LOG]!><time="17:31:25.000+000" date="05-20-2015" component="ZTIBackup" context="" type="1" thread="" file="ZTIBackup">
    <![LOG[ZTI Heartbeat: command has been running for 28 minutes (process ID 1268)]LOG]!><time="17:31:25.000+000" date="05-20-2015" component="ZTIBackup" context="" type="1" thread="" file="ZTIBackup">
    <![LOG[Event 41003 sent: ZTI Heartbeat: command has been running for 28 minutes (process ID 1268)]LOG]!><time="17:31:25.000+000" date="05-20-2015" component="ZTIBackup" context="" type="1" thread="" file="ZTIBackup">
    <![LOG[  Console > [   8% ] Capturing progress: 5:05:17 hrs remaining ]LOG]!><time="17:35:06.000+000" date="05-20-2015" component="ZTIBackup" context="" type="1" thread="" file="ZTIBackup">
    <![LOG[  Console > [   9% ] Capturing progress: 16:12:44 hrs remaining ]LOG]!><time="20:04:08.000+000" date="05-20-2015" component="ZTIBackup" context="" type="1" thread="" file="ZTIBackup">
    <![LOG[ZTI Heartbeat: command has been running for 181 minutes (process ID 1268)]LOG]!><time="20:04:09.000+000" date="05-20-2015" component="ZTIBackup" context="" type="1" thread="" file="ZTIBackup">
    <![LOG[Event 41003 sent: ZTI Heartbeat: command has been running for 181 minutes (process ID 1268)]LOG]!><time="20:04:09.000+000" date="05-20-2015" component="ZTIBackup" context="" type="1" thread="" file="ZTIBackup">
    <![LOG[  Console > [  10% ] Capturing progress: 21:30:49 hrs remaining ]LOG]!><time="20:06:10.000+000" date="05-20-2015" component="ZTIBackup" context="" type="1" thread="" file="ZTIBackup">
    <![LOG[  Console > [  11% ] Capturing progress: 22:58:22 hrs remaining ]LOG]!><time="20:08:40.000+000" date="05-20-2015" component="ZTIBackup" context="" type="1" thread="" file="ZTIBackup">
    <![LOG[  Console > [  12% ] Capturing progress: 22:42:32 hrs remaining ]LOG]!><time="20:11:10.000+000" date="05-20-2015" component="ZTIBackup" context="" type="1" thread="" file="ZTIBackup">
    <![LOG[ZTI Heartbeat: command has been running for 188 minutes (process ID 1268)]LOG]!><time="20:11:10.000+000" date="05-20-2015" component="ZTIBackup" context="" type="1" thread="" file="ZTIBackup">
    <![LOG[Event 41003 sent: ZTI Heartbeat: command has been running for 188 minutes (process ID 1268)]LOG]!><time="20:11:10.000+000" date="05-20-2015" component="ZTIBackup" context="" type="1" thread="" file="ZTIBackup">
    <![LOG[  Console > [  46% ] Capturing progress: 13:09:17 hrs remaining ]LOG]!><time="20:11:29.000+000" date="05-20-2015" component="ZTIBackup" context="" type="1" thread="" file="ZTIBackup">
    <![LOG[ZTI Heartbeat: command has been running for 203 minutes (process ID 1268)]LOG]!><time="20:26:03.000+000" date="05-20-2015" component="ZTIBackup" context="" type="1" thread="" file="ZTIBackup">
    <![LOG[Event 41003 sent: ZTI Heartbeat: command has been running for 203 minutes (process ID 1268)]LOG]!><time="20:26:03.000+000" date="05-20-2015" component="ZTIBackup" context="" type="1" thread="" file="ZTIBackup">
    <![LOG[  Console > [ RETRY ] Restoring C:\WIM5142.tmp again (Error = 112)]LOG]!><time="20:26:03.000+000" date="05-20-2015" component="ZTIBackup" context="" type="1" thread="" file="ZTIBackup">
    <![LOG[  Console > [ ERROR ] C:\Users\User\Desktop\Ingredion\Pro+\Ingredion Germ 12.3.1 Proplus_1-flat.vmdk (Error = 80)]LOG]!><time="20:26:18.000+000" date="05-20-2015" component="ZTIBackup" context="" type="1" thread="" file="ZTIBackup">
    <![LOG[  Console > [ ERROR ] C:\Users\User\Desktop\Ingredion\Trent\5-4FST88SPR1.txt (Error = 80)]LOG]!><time="20:26:18.000+000" date="05-20-2015" component="ZTIBackup" context="" type="1" thread="" file="ZTIBackup">
    <![LOG[  Console > Error imaging drive [C:\]]LOG]!><time="20:26:19.000+000" date="05-20-2015" component="ZTIBackup" context="" type="1" thread="" file="ZTIBackup">
    <![LOG[  Console > The file exists. ]LOG]!><time="20:26:19.000+000" date="05-20-2015" component="ZTIBackup" context="" type="1" thread="" file="ZTIBackup">
    <![LOG[Return code from command = 2]LOG]!><time="20:26:19.000+000" date="05-20-2015" component="ZTIBackup" context="" type="1" thread="" file="ZTIBackup">
    <![LOG[Error creating an image of drive C:, rc = 2]LOG]!><time="20:26:19.000+000" date="05-20-2015" component="ZTIBackup" context="" type="3" thread="" file="ZTIBackup">
    <![LOG[Event 41036 sent: Error creating an image of drive C:, rc = 2]LOG]!><time="20:26:20.000+000" date="05-20-2015" component="ZTIBackup" context="" type="1" thread="" file="ZTIBackup">
    <![LOG[ZTIBackup COMPLETED.  Return Value = 2]LOG]!><time="20:26:20.000+000" date="05-20-2015" component="ZTIBackup" context="" type="1" thread="" file="ZTIBackup">
    <![LOG[ZTI ERROR - Non-zero return code by ZTIBackup, rc = 2]LOG]!><time="20:26:20.000+000" date="05-20-2015" component="ZTIBackup" context="" type="3" thread="" file="ZTIBackup">
    <![LOG[Event 41002 sent: ZTI ERROR - Non-zero return code by ZTIBackup, rc = 2]LOG]!><time="20:26:20.000+000" date="05-20-2015" component="ZTIBackup" context="" type="1" thread="" file="ZTIBackup">
    <![LOG[Command completed, return code = -2147467259]LOG]!><time="20:26:20.000+000" date="05-20-2015" component="LiteTouch" context="" type="1" thread="" file="LiteTouch">
    <![LOG[Litetouch deployment failed, Return Code = -2147467259  0x80004005]LOG]!><time="20:26:21.000+000" date="05-20-2015" component="LiteTouch" context="" type="3" thread="" file="LiteTouch">
    <![LOG[Event 41014 sent: Litetouch deployment failed, Return Code = -2147467259  0x80004005]LOG]!><time="20:26:21.000+000" date="05-20-2015" component="LiteTouch" context="" type="1" thread="" file="LiteTouch">
    <![LOG[For more information, consult the task sequencer log ...\SMSTS.LOG.]LOG]!><time="20:26:21.000+000" date="05-20-2015" component="LiteTouch" context="" type="1" thread="" file="LiteTouch">
    <![LOG[Property RetVal is now = -2147467259]LOG]!><time="20:26:21.000+000" date="05-20-2015" component="LiteTouch" context="" type="1" thread="" file="LiteTouch">
    <![LOG[Unable to copy log to the network as no SLShare value was specified.]LOG]!><time="20:26:21.000+000" date="05-20-2015" component="LiteTouch" context="" type="1" thread="" file="LiteTouch">
    <![LOG[CleanStartItems Complete]LOG]!><time="20:26:22.000+000" date="05-20-2015" component="LiteTouch" context="" type="1" thread="" file="LiteTouch">
    <![LOG[Unregistering TSCore.dll.]LOG]!><time="20:26:22.000+000" date="05-20-2015" component="LiteTouch" context="" type="1" thread="" file="LiteTouch">
    <![LOG[About to run command: wscript.exe "X:\Deploy\Scripts\LTICleanup.wsf"]LOG]!><time="20:26:22.000+000" date="05-20-2015" component="LiteTouch" context="" type="1" thread="" file="LiteTouch">
    <![LOG[Run Command: X:\windows\system32\bcdedit.exe /delete {d22e7e91-9ee7-46eb-89d7-c5859e4302f0} /cleanup]LOG]!><time="20:26:24.000+000" date="05-20-2015" component="LTICleanup" context="" type="1" thread="" file="LTICleanup">
    <![LOG[BCD> The operation completed successfully.]LOG]!><time="20:26:24.000+000" date="05-20-2015" component="LTICleanup" context="" type="1" thread="" file="LTICleanup">
    <![LOG[BCDEdit returned ErrorLevel = 0]LOG]!><time="20:26:24.000+000" date="05-20-2015" component="LTICleanup" context="" type="1" thread="" file="LTICleanup">
    <![LOG[Removing BCDEdit]LOG]!><time="20:26:25.000+000" date="05-20-2015" component="LTICleanup" context="" type="1" thread="" file="LTICleanup">

    Customsettings.ini for this TS

    SkipTaskSequence=YES
    SkipComputerBackup=Yes
    SkipProductKey=YES
    SkipLocaleSelection=YES
    SkipTimeZone=Yes
    KeyboardLocale=0409:00000409
    UserLocale=en-US
    UILanguage=en-US
    TimeZoneName=Central Standard Time
    SkipComputerName=YES
    SkipDomainMembership=YES
    SkipAdminPassword=YES
    UserDomain=domain.com
    UserID=User
    UserPassword= pass
    SkipProductKey=YES
    AdminPassword=pass
    DoCapture=Yes
    ComputerBackupLocation=\\server\folder\User Backups
    BackupFile =%ComputerName%-#month(date) & "-" & day(date) & "-" & year(date)#.wim

    One weird thing i noticed is that the .Wim file is getting placed on the server as it would for a normal backup but then gets removed sometime after 8% complete. Not sure if this is do to the Error or if this is causing the Error.

    I am only getting this error on this specific machine. Can anyone point me in the right direction to try and remedy this error.
    Thanks,
    Matt



    • Edited by NovaMatt Thursday, May 21, 2015 12:41 PM
    Thursday, May 21, 2015 12:31 PM

All replies

  • Can you post the actual log to something like OneDrive?   I don't see enough here to know what has happened.

    Please remember to click “Mark as Answer” on the post that helps you, and to click “Unmark as Answer” if a marked post does not actually answer your question. This can be beneficial to other community members reading the thread.

    Thursday, May 21, 2015 5:54 PM
    Moderator
  • Thanks for the response I found the issue to be in this file

    <![LOG[  Console > [ ERROR ] C:\Users\User\Desktop\Ingredion\Pro+\Ingredion Germ 12.3.1 Proplus_1-flat.vmdk (Error = 80)]LOG]!><time="20:26:18.000+000" date="05-20-2015" component="ZTIBackup" context="" type="1" thread="" file="ZTIBackup">

    once this was removed it captured with no issue. Which leaves me to ask why would a VMDK file make it bomb out? are virtual drives not supported by MDT? Is it a size issue? possible encryption of this drive?
    Thursday, May 21, 2015 6:17 PM
  • Is there enough space where the backup share is located to handle a full computer backup?

    If this post is helpful please vote it as Helpful or click Mark for answer.

    Thursday, May 21, 2015 8:28 PM
  • Hey Dan

    Yes there is plenty of room on the backup share.

    Thursday, May 21, 2015 9:38 PM
  • I am not 100% (or anything beyond educated guessing) on this but, there might be some internal limitation on the size of file that USMT supports.

    Please remember to click “Mark as Answer” on the post that helps you, and to click “Unmark as Answer” if a marked post does not actually answer your question. This can be beneficial to other community members reading the thread.

    Tuesday, June 2, 2015 8:55 AM
    Moderator
  • Thanks Ty,
    Was wondering that as well the virtual machine looked to have been roughly 60Gig. Anyway removed the file and TS completed without issue.

    Tuesday, June 2, 2015 7:40 PM