locked
Email Reading Format in Outlook 2016 is all stretched-out RRS feed

  • Question

  • Hey,

    I installed MS Office 2016 on my Windows 10 System and now my MS Outlook Emails are not working properly.  Reading emails has become a chore because, for most of my emails, I have to use the scroll bar to read their content. I use a 24 inch monitor for Photography editing.  The Email body is positioned at the center, with a large amount of space on both sides of the reading pane, resulting in having to constantly use the mouse to scroll to the right to read them. 

    I did notice this issue in the "Early" release forum and it is not apparently fixed in the production or "Release" version.

    BTW, if I close Outlook 2016 and reopen it, the formatting gets fixed.  and this is the case either way... meaning, it breaks if I close and reopen Outlook 2016 as well. 

    Is that the new norm now; release buggy software so people can test it for you?



    • Edited by JSand2015 Thursday, October 29, 2015 1:21 PM
    Wednesday, October 28, 2015 12:25 PM

All replies

  • Hi,

    Please try unchecking the option "Reduce message size by removing format information not necessary to display the message" in File -> Options -> Mail -> Message format, and then check if this issue persists.

    Please let me know the result.

    Regards,

    Steve Fan
    TechNet Community Support


    Please mark the reply as an answer if you find it is helpful.

    If you have feedback for TechNet Support, contact tnmff@microsoft.com.
    • Proposed as answer by George gresham Wednesday, January 25, 2017 5:09 PM
    Thursday, October 29, 2015 2:35 AM
  • Steve,

    No, that is not working.  The issue seems to be related to an underlying algorithm within the base code of Outlook 2016.  The issue is not consistent and can't be predicted.  For example, if I open Outlook to read my emails, there is a chance that the reading pane will be correct.  Sometimes it behaves correctly on the first "Open"; however, there are times that I need to keep closing and reopening Outlook, until the formatting is correct.  There is no set number of times; it can be two, or three, even four.  Eventually, If I keep closing and reopening Outlook, the formatting will eventually display correctly.  Furthermore, if I close Outlook, after confirming that it is working properly, there is also a chance that the formatting will not work.

    Hence, my initial comment.  the bug is internal and behaves like a setting or property value; a specific value render the correct format, randomly.

    Thursday, October 29, 2015 1:19 PM
  • I'm having the same issue, but it always displays badly, regardless of restarts.

    The reading pane doesn't seem to constrain the horizontal size of the page so to read the message you have to use the horizontal scroll bar. Some messages display some paragraphs on the left, middle or right throughout the message so you are scrolling back and forth. A real pain!

    I'm running Windows 10.10240 and Office 2016
    • Edited by MaxNaughty Friday, October 30, 2015 2:16 AM
    Friday, October 30, 2015 2:15 AM
  • Based on my deep research, this seems a know issue when viewing HTML emails in Outlook. Microsoft has noticed this issue and our product team are working on it. Hope this issue will be fixed soon.

    You may try some temporary fixes mentioned in this thread to see if it helps:

    https://community.office365.com/en-us/office_2016_preview/f/991/t/403298?pi14657=1

    In addition, some users were able to fix the issue via clicking View tab > Reading Pane > Options and uncheck the "Turn on automatic full-screen reading in portrait orientation" option. You may also have a try.

    Thank you for your understanding and support.

    Steve Fan
    TechNet Community Support


    Please mark the reply as an answer if you find it is helpful.

    If you have feedback for TechNet Support, contact tnmff@microsoft.com.
    • Proposed as answer by George gresham Wednesday, January 25, 2017 5:11 PM
    Monday, November 2, 2015 2:06 AM
  • Thank you for the feedback!  In my case, none of the suggestions from your reply worked.  My only workaround is to close and open Outlook until the reading pane is correct; then, I keep Outlook open until I have to restart my PC.  Repeat this procedure when I return to my Desktop, etc...

    I hope this is fixed soon.  

    Monday, November 2, 2015 11:53 AM
  • I also have this issue, none of the fixes mentioned work.

    This issue only shows on machines where I don't use Outlook maximized. It seems as though the reading pane is taking the bounds of my screen size to show the html content as opposed to the bounds of the reading pane.


    British Airways Inspiration App & rara music

    Thursday, November 5, 2015 9:30 AM
  • I'm also having this issue with Windows 10 fully patched and Office 2016 fully patched. None of the fixes work. Any update on when this will be addressed?
    Tuesday, March 15, 2016 3:13 AM
  • I'm having this issue as well, full updated on Windows 10/office '16

    There is always a way...

    Wednesday, November 2, 2016 6:23 PM
  • I had the same problem and this worked the charm!!! The only thing guys is that you have to restart outlook before you see the change.

    Thank you very much for your help!

    Thursday, June 8, 2017 5:17 PM
  • I have the same issue on my new windows 10 outlook 2016 (via 365 download)

    Neither of the suggested fixes do anything (tried each separately and together with no luck).

    Will this be fixed soon?

    Tuesday, August 15, 2017 6:49 AM
  • I know it's been a while since there's been any activity on this post, but I just started experiencing this issue.

    After spending some time researching someone suggested to check a particular plugin (add-in), I didn't have that specific one but I did have one for Adobe Acrobat (Creative Cloud). I disabled it, restarted Outlook and now it all works just fine.

    Maybe give this a try. Please note that I was ready to disable all third party add ins, those that show as a separate tab on Outlook.

    I hope this helps!

    Monday, February 4, 2019 6:08 PM
  • Alex, I tried everything that is recommended here, and I still have the issue that the text does not respect the window´s boundary. Any idea to solve this issue?
    Wednesday, March 27, 2019 11:34 AM
  • Thanks @AlexBMex. I disabled the Adobe Creative Cloud add in and my reading pane is no longer requiring me to scroll to the right to read html emails. 

    You da man!

    Friday, September 20, 2019 4:13 PM
  • Worked for me

    A Shobe

    Monday, June 29, 2020 2:45 PM