locked
Exchange 2013/Exchange 2007 Coexistence cannot send external email from Exchange 2013 RRS feed

  • Question

  • I can send email from Exchange 2007. I can send and receive email between the two server (internal).I cannot send external emails from Exchange 2013. I get this 

    Diagnostic information for administrators: 
    Generating server: MBOX-1.xxx.xxx 
    Receiving server: SRV-EXCHANGE.xxx.xxx (192.168.0.xx) 
    xxx@gmail.com 
    Remote Server at SRV-EXCHANGE.xxx.xxx (192.168.0.11) returned '400 4.4.7 Message delayed' 
    6/9/2015 1:04:20 AM - Remote Server at SRV-EXCHANGE.xxx.xxx (192.168.0.11) returned '451 4.4.0 Primary target IP address responded with: "421 4.3.2 Service not available, closing transmission channel." Attempted failover to alternate host, but that did not succeed. Either there are no alternate hosts, or delivery failed to all alternate hosts. The last endpoint attempted was 192.168.0.11:25' 

    I have the Exchange 2007 allow the CAS IPs of Exchange 2013.
    Tuesday, June 9, 2015 1:46 AM

Answers

  • Open all firewall ports between the two servers.  If it's a Cisco firewall, make sure "SMTP Fixup" and/or "Mailguard" is turned off.

    Ed Crowley MVP "There are seldom good technological solutions to behavioral problems."

    • Marked as answer by Niko.Cheng Tuesday, June 16, 2015 3:17 AM
    Thursday, June 11, 2015 5:17 AM

All replies

  • Is there a firewall between the two servers?  Are the two servers in the same Exchange organization?

    Ed Crowley MVP "There are seldom good technological solutions to behavioral problems."

    Wednesday, June 10, 2015 1:18 AM
  • Yes to firewall port 25 is open

    Same Organization

    Wednesday, June 10, 2015 3:13 PM
  • Send connector in-place and configured properly on your Exchange 2013 server(s)?  Using a smarthost?  More information about your Exchange org is needed to offer suggestions.

    Remember to mark as helpful if you find my contribution useful or as an answer if it does answer your question.

    Wednesday, June 10, 2015 3:34 PM
  • Open all firewall ports between the two servers.  If it's a Cisco firewall, make sure "SMTP Fixup" and/or "Mailguard" is turned off.

    Ed Crowley MVP "There are seldom good technological solutions to behavioral problems."

    • Marked as answer by Niko.Cheng Tuesday, June 16, 2015 3:17 AM
    Thursday, June 11, 2015 5:17 AM