locked
mmc.exe on Windows 7 has greyed out controls RRS feed

  • Question

  • Running mmc.exe on Windows 7 64-bit, After adding snap-ins for Performance Monitor and System Monitor ActiveX Control, when I try to change settings in System Performance Properties, I can not change anything.  All controls (security permissions, stop condition, etc) are greyed out.  The defaults make the mmc completely useless.  It does not make any difference whether I run as administrator or not.

    How can I get the program to work?

    Failing that, what other program can I run that can perform the same monitoring and logging?

     

    Friday, July 30, 2010 12:51 AM

Answers

  • Hi,

     

    Please understand that th default version of the Computer Management Console contains 11 consoles as snap-ins. You can open it  by entering "compmgmt.msc". However, if you wish to have a console containing only the snap-ins that you selected (Performance Monitor and System Monitor ActiveX Control, only two in this case),  other control panel won’t function. At least pick up those basic functions like Security configurations. This is by design.

     

    Regards,


    Please remember to click “Mark as Answer” on the post that helps you, and to click “Unmark as Answer” if a marked post does not actually answer your question. This can be beneficial to other community members reading the thread. ”
    • Marked as answer by Magon Liu Friday, August 6, 2010 10:37 AM
    Monday, August 2, 2010 10:20 AM