WIndows Enterprise 8.1 - MDT 2013 RRS feed

  • Question

  • Hi All

    I'm using MDT2013 and ADK 8.1.

    I am trying to create a new Windows 8.1 ent build and am having a few strange issues...

    I have created a standard TS for the initial build, when I deploy the TS everything works as expected except the build doesn't seem to have all the Modern UI apps installed.  At first I assumed this may be a slight change MS made and the builtin administrator account just doesn't have them installed anymore..  But when I create a new local user account and log in I still don't have any of the apps installed.  All that is present on the start screen is IE - Store - File explorer - Skydrive and desktop, things like weather, news, sport and so on don't seem to be installed in the default user profile..

    I manually built a machine from the media and the apps do seem to be installed.  I know during the default install the default admin account gets disabled and a new account is created.  This account does have all the apps installed, so on here when you add a new user these apps are present..

    Am I missing something here (hopefully something simple :-))? is there something specific I need to add to my unattend.xml file to allow the apps to be installed? do I need to create a new user account during the build to allow the apps to install?

    I followed the same process when I created a windows 8.0 build and didn't have any of these issues. 

    Thanks for any advice.. Simon

    Friday, October 25, 2013 8:15 AM

All replies

  • The Apps are still there but not on the start screen, you will find the apps in the Apps menu.

    Press on the Little Arrow in the bottom left corner and you will get to the Apps menu.

    Friday, October 25, 2013 12:58 PM
  • That's the thing, they are not present in the overall apps menu either.

    That's why i'm so puzzled, it seems like they just haven't been installed.  So news, Sport, finance, maps, music, videos etc just are not there.

    But building the machine manually from the media they are there.. Its only building a machine through MDT using the unattend.xml that I have the problem...


    Friday, October 25, 2013 2:55 PM
  • Simon I am experiencing same, I only see IE, Store, File explorer, Skydrive and desktop with built in Administrator when building Windows 8.1 image using MDT 2013 and ADK 8.1. Were you able to find a fix for it?
    Wednesday, October 30, 2013 8:59 PM
  • The last post is now over one month old and I don't see any fix posted yet.  I am experiencing this same issue.  Has anyone figured out the root cause?  or is there a workaround (even temporary and manual!)?



    Wednesday, December 4, 2013 10:05 PM
  • I just deployed Windows 8.1 Enterprise VL (Eval) from MDT 2013 server, and had no problems seeing the Travel/News and other apps on the main Administrator Start Screen.

    There are two issues I see above:

    1. Apps do not appear anywhere in on the machine, even in the all-apps page. Ben HUnter has written an excellent script on how to remove most of these applications. So I could easily assume that somewhere along the way, the apps were removed.

    2. Apps appear in the overall apps menu, but do not appear on the start screen. This is a different problem, and would suggest to me that you need to pin the apps.

    Otherwise, I wouldn't worry about these apps to much. Go ahead and manually download whatever apps you want to appear in the Start Screen. Then pin the icons there. I wouldn't bother to put the apps in the image itself, instead just share the standardized start screen page in your image. The Apps that you pin, but are not installed, will appear, and users can download them dynamically.

    Keith Garner -

    Friday, December 6, 2013 12:01 AM
  • I have this same problem and it seems to stem from MDT enabling the Administrator account in the Specialize phase. If I remove this step from the unattend file it creates a new user with all the apps. the problem is that it will not finish the deployment automatically until you enable the administrator account and login, or manually start the script.

    EDIT: a little more fooling around and I found that the problem is caused by the built-in administrator being the first one to login. Some how the default profile is overwritten or ignored. I created a new task sequence and took out the auto login part in the OOBE phase of the unattend.XML file and set the unattend.xml file to set up an admin account so it will login to that account first then I changed unattend.XML File first logon command to put the LTIbootstrap.vbs command as a run ounce entry into the registry. this way after the admin user logs in I logged out and logged in as the built-in administrator and the task sequence continued after that, and completed without error.

    Note: the Built-in Administrator account will still be missing the apps on the start menu, but they will be in the app list now.
    • Proposed as answer by jecomputer4me Tuesday, December 10, 2013 8:45 PM
    • Edited by jecomputer4me Tuesday, December 10, 2013 8:46 PM
    Tuesday, December 10, 2013 3:00 PM
  • I have had the same issues. We are just migrating a school to full windows enterprise 8.1 -- God Help us.

    The first issues we had were related to USMT5 not beiong available. Disabling these steps from the task sequence rectified it and the build to 8.1 is now very quick. However there are no APPS such as News and many more - they're simply not present on the machine.

    We have 150 machines to automatically set running on Friday night 20th 12 -2013 .... the expectation is we can complete the whole build on Monday and Tuesday and be able to eat a Turkey the following day. I'm worried this isn't going to be the case and I'm expecting Turkey sandwiches.

    Enough laughter:

    New build of MDT 2013 complete with all the latest ADKs associated with it including VAMT 3.1 (SQL) becasue that's the only quick way to licence them. (keys not compatable with older versions or even when wrapped into MDT TS).

    Using a USB drive to deploy the same media results in a good install. Auto build using MDT gives you just 5 Apps.

    1. IE

    2. Store

    3. File Explorer

    4. SkyDrive

    5. Desktop

    That's it -- no good to me or many others on here by the looks. It would appear from reading JECOMPUTER4MEs last post that he may be onto something with the administrator accounts, however this surely can't be regarded as a good fix and it's certainly not something my timescales allow for. In all honesty it would be quicker using USB media and then manually carrying out a domainjoin.

    A few of the apps are available to pin to the start. Which is fine as we can sort this using GPO, these apps are things like Travel and Photos. However there are still a plethera of standard apps missing such as news, weather, calendar and finance to mention a few.

    Watch this space, I'm having to work for a fix as soon as possible and hope someone can post some helpful pointers into this forum soon.



    Wednesday, December 18, 2013 3:43 PM
  • Update: I've tried on a local machine to capture a wim as a custom file. Imported this into MDT and deployed, same result I'm afraid and all the apps are missing. The administrator account is no longer disabled either leading me to suspect that the administrator local logon that MDT uses actually breaks it. As mentioned in someones previous post.

    Wednesday, December 18, 2013 5:08 PM
  • Update: The folder structure in program files would indicate that the Apps are present, however the registry lists very few are actually installed. This has to be a bug in the way MDT 2013 deploys the OS by using the local admin account. At present I've not found a way to deploy the image using MDT by sending another local acount with which to perform the build.

    Now having to resort to site rebuild tomorrow with USB devices not MDT.

    Hopefully some knowledgable chap from MSFT can add some usefull pointers to this thread soon.

    Thursday, December 19, 2013 2:57 PM
  • Also having the exact same issues.

    Could you provide a bit more detail on how you worked around it? I'm not sure exactly what to do with the Unattend.xml files!


    Thursday, January 16, 2014 11:22 AM
  • Maybe this will help:

    To keep the local Administrator account active in the post deployment process, you have to edit Unattend.xml.
    Add the command "net user Administrator /active:yes" within the <settings pass="generalize"> section.


    <component name="Microsoft-Windows-Deployment" processorArchitecture="x86" publicKeyToken="31bf3856ad364e35" language="neutral" versionScope="nonSxS" xmlns:wcm="" xmlns:xsi="">
            <RunSynchronousCommand wcm:action="add">
                <Description>Keep Admin Account Active</Description>
                <Path>net user Administrator /active:yes</Path>

    Kind Regards,


    Please remember to click “Mark as Answer” on the post that helps you, and to click “Unmark as Answer” if a marked post does not actually answer your question. This can be beneficial to other community members reading the thread.

    Thursday, January 16, 2014 2:21 PM